cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:00:21 UTC (full logs).

Meeting summary

  1. Who's here? (rbergeron, 19:00:58)
  2. EC2 (rbergeron, 19:01:34)
    1. jforbes will get F16 alpha images up on Alpha release day, using BG, assuming koji-made images aren't ready. (rbergeron, 19:02:44)
    2. Progress on koji-built images: They're building, but not booting. dgilmore and jgreguske are investigating. (rbergeron, 19:05:16)
    3. https://fedorahosted.org/rel-eng/ticket/4808 (rbergeron, 19:06:49)
    4. ACTION: jgreguske to post some of the details of failure in the releng 4808 ticket. (rbergeron, 19:07:13)
    5. jgreguske is also working on re-writing the upload script using python-boto (rbergeron, 19:09:37)

  3. Aeolus (rbergeron, 19:22:37)
    1. http://www.youtube.com/aeolusproject (rbergeron, 19:25:28)
    2. Check out the aeolus screencast if you're curious about WHAT IT IS (rbergeron, 19:26:05)
    3. Aeolus in F14 is coming to an end, as an FYI. (rbergeron, 19:36:16)

  4. HekaFS (rbergeron, 19:36:22)
    1. jdarcy is running tests on two clients connected to two servers, looking for "bad things happenin", has 1M iterations on each client and they're still running fine! :) (rbergeron, 19:38:52)
    2. kkeithley has glusterfs in fedora updated to the latest stable upstream, glusterfs/hekafs pkgs are in the update queue. (rbergeron, 19:40:19)
    3. http://download.gluster.com/pub/gluster/glusterfs/3.2/ (kkeithley, 19:40:51)
    4. kkeithley has obtained maintainership status for glusterfs in fedora also (rbergeron, 19:44:04)

  5. OpenStack update (rbergeron, 19:44:23)
    1. markmc sent a nice mail to the list about OpenStack packaging status (rbergeron, 19:44:43)
    2. http://lists.fedoraproject.org/pipermail/cloud/2011-August/000733.html (rbergeron, 19:44:56)
    3. He's put together a nice list of "to-do's" and there are a number of packages that just need review that he's got put together in a freaking awesome wiki page. (rbergeron, 19:45:21)
    4. https://fedoraproject.org/wiki/OpenStack (rbergeron, 19:45:32)
    5. AGREED: markmc is commended for general awesomeness (rbergeron, 19:45:44)
    6. Feel free to pitch in and help with reviews! (rbergeron, 19:47:13)
    7. https://bugzilla.redhat.com/707199 (rbergeron, 19:47:32)
    8. https://bugzilla.redhat.com/731966 (rbergeron, 19:47:43)
    9. https://bugzilla.redhat.com/731980 (rbergeron, 19:47:54)
    10. Glance, Nova, and novaclient packages ready (rbergeron, 19:48:14)

  6. Other business (rbergeron, 19:48:50)
    1. pacemaker-cloud and sheepdog Features for F16 are in good shape/done-ish. (rbergeron, 19:49:28)
    2. https://fedoraproject.org/wiki/Features/pacemaker-cloud (rbergeron, 19:49:34)
    3. http://fedoraproject.org/wiki/Features/Sheepdog (rbergeron, 19:50:03)
    4. ACTION: rbergeron to send harassing yet loving note to mailing list about Cloud test days for some of our features. (rbergeron, 19:50:35)
    5. ke4qqq hasn't received feedback on swift 1.4.1 packages and will prob push to f16/rawhide in not too distant future (rbergeron, 19:51:33)
    6. New BoxGrinder release yesterday (rbergeron, 19:52:04)
    7. http://boxgrinder.org/blog/2011/08/18/boxgrinder-0-9-4-released/ (rbergeron, 19:52:09)
    8. https://fedoraproject.org/wiki/CUDCon_proposal (quaid, 19:53:05)
    9. CUDCon proposal page explains full reasoning why a new stand-alone conference brand built on the FUDCon brand/model (quaid, 19:54:13)
    10. ACTION: quaid to propose CUDCon to FUDCon Milan proposers (quaid, 19:55:19)
    11. "Bring in open community cloud efforts of all backgrounds that are built on an open source stack that include Fedora or its remixes/downstreams such as RHEL, CentOS, etc. " (quaid, 19:56:28)
    12. ACTION: quaid to post to cloud@ about CUDCon (quaid, 20:02:48)


Meeting ended at 20:07:03 UTC (full logs).

Action items

  1. jgreguske to post some of the details of failure in the releng 4808 ticket.
  2. rbergeron to send harassing yet loving note to mailing list about Cloud test days for some of our features.
  3. quaid to propose CUDCon to FUDCon Milan proposers
  4. quaid to post to cloud@ about CUDCon


Action items, by person

  1. jgreguske
    1. jgreguske to post some of the details of failure in the releng 4808 ticket.
  2. quaid
    1. quaid to propose CUDCon to FUDCon Milan proposers
    2. quaid to post to cloud@ about CUDCon
  3. rbergeron
    1. rbergeron to send harassing yet loving note to mailing list about Cloud test days for some of our features.


People present (lines said)

  1. rbergeron (140)
  2. quaid (45)
  3. clalance (41)
  4. jgreguske (28)
  5. gholms_ (23)
  6. dgilmore (21)
  7. jdarcy (17)
  8. ke4qqq (17)
  9. jforbes (13)
  10. mmorsi (12)
  11. msavy (8)
  12. zodbot (8)
  13. kkeithley (8)
  14. gholms (1)


Generated by MeetBot 0.1.4.