fedora-qa
LOGS
15:01:02 <tflink> #startmeeting Fedora QA meeting
15:01:02 <zodbot> Meeting started Mon Aug  8 15:01:02 2011 UTC.  The chair is tflink. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:10 <tflink> #meetingname fedora-qa
15:01:10 <zodbot> The meeting name has been set to 'fedora-qa'
15:01:19 <tflink> #topic roll call
15:01:33 <tflink> alrighty, let's get started
15:01:34 * nirik is lurking
15:01:51 * pschindl is here
15:02:01 * jlaska is here
15:02:03 * athmane is here
15:02:05 * kparal here
15:02:13 * mkrizek is present
15:02:23 <tflink> hello nirik, pschindl, jlaska, athmane, kparal, mkrizek
15:02:46 <pschindl> hi
15:03:37 <tflink> let's wait another couple of minutes for people to join and then get to business
15:04:26 * rbergeron is lurking in a double-booked-meeting type of way :\
15:05:08 <tflink> ooh, that sounds like fun :)
15:05:30 * Viking-Ice sneaks in late...
15:05:39 <tflink> alrighty, lets get started. I'm new at this, so let me know if I'm not doing something right :)
15:05:49 <tflink> #topic Previous Meeting Followup
15:05:52 <jlaska> tflink: meetbot is very forgiving :)
15:06:01 * adamw throws peanuts from the front row
15:06:07 <adamw> SEND IN THE CLOWNS!
15:06:23 * tflink ducks and is thankful adamw isn't throwing tomatoes yet
15:06:50 <tflink> unless I'm missing something, I don't see anything to follow up with from last meeting that isn't already on the agenda
15:07:13 <jlaska> yeah
15:07:21 * Viking-Ice is armed with lettuce heads and laughs at people with tomatoes
15:07:41 * tflink is worried
15:07:59 <adamw> the vegetable artillery is out in force
15:08:02 <tflink> #topic F16 Alpha Status
15:08:17 <tflink> #link http://rbergero.fedorapeople.org/schedules/f-16/f-16-quality-tasks.html
15:08:55 <tflink> #link F16 Alpha RC1 went out on Friday
15:09:21 * kparal made sure today we don't starve on reported bugs
15:09:31 <adamw> gee, thanks ;)
15:09:33 <tflink> #link http://lists.fedoraproject.org/pipermail/test/2011-August/101689.html
15:09:45 <jlaska> kparal: bugs are only happy if they come with criteria :)
15:09:54 <tflink> hrm, that wasn't supposed to be a link
15:09:57 <tflink> #undo
15:09:57 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0xed28d6c>
15:09:58 <Viking-Ice> we need to make another rc from the looks of it
15:10:00 <tflink> #unco
15:10:02 <tflink> #undo
15:10:02 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x10b767cc>
15:10:11 <tflink> #info F16 Alpha RC1 went out on Friday
15:10:15 <tflink> #link http://lists.fedoraproject.org/pipermail/test/2011-August/101689.html
15:10:16 <adamw> so as an overview it looks like test coverage on rc1 install is fairly good
15:10:21 <adamw> base and desktop need doing
15:10:33 <adamw> and it's looking better than tc1 but clearly seems like we're gonna have to go to rc2
15:10:46 <tflink> did we get the new anaconda and NM in RC1?
15:10:56 <adamw> dennis says the new anaconda was in there
15:11:03 <adamw> and I think NM should be as i listed it on the ticket
15:11:23 * rbergeron notes she is getting ready to ship out the mail for wednesday's go/no-go meeting, FYI.
15:11:26 <Viking-Ice> yup I encountered bug 728700 and dgilmore mentioned some new file conflicts
15:11:36 <jlaska> an updated patch for the NM anaconda fix just landed on anaconda-devel@
15:12:11 <adamw> rhe entered a pass for "QA:Testcase_install_repository_HTTP/FTP_graphical" so that would suggest networking is better in rc1
15:12:12 <jlaska> ^---> but this is for NTH 727951
15:12:13 * nirik wonders if we could get abiword in as a NTH...
15:12:21 <dgilmore> adamw: rc1 had anaconda and nm updates
15:12:22 <adamw> nirik: sure. file a bug
15:12:44 <nirik> https://bugzilla.redhat.com/show_bug.cgi?id=716005 might apply.
15:13:14 <tflink> jlaska: is that for the NM bug where interfaces are listed multiple times?
15:13:19 <jlaska> tflink: you got it
15:13:26 <dgilmore> http://kojipkgs.fedoraproject.org/mash/bleed/ is the side repo. where i put the packages we need to pull in
15:13:31 <adamw> well, if anaconda team does a build in time we'll pull it into rc2, i guess.
15:13:36 <jlaska> and given there are some new proposed anaconda blockers, that might end up landing in Alpha still
15:13:39 <jlaska> #link https://fedoraproject.org/wiki/Current_Release_Blockers#Proposed_Blockers
15:13:45 <adamw> so i guess we should be going through the blockers filed so far and voting on those
15:13:57 <adamw> get the base and desktop testing done
15:14:08 <adamw> and then start pulling together a list of updates for rc2
15:14:12 <tflink> adamw: I assume that you mean right now, no?
15:14:15 * rbergeron nods
15:14:16 <adamw> tflink: right
15:14:22 <jlaska> adamw: heads up, that fedora-logos update needs an accompanying generic-logos update included
15:14:24 <adamw> tflink: do it async via comments
15:14:29 <adamw> jlaska: ok
15:14:39 <jlaska> adamw: discussing that in #fedora-releng
15:14:46 <jlaska> yay to depcheck for finding that :)
15:14:57 <jlaska> tflink: kparal: jskladan ^^^
15:15:04 <tflink> good to hear :)
15:15:08 * kparal yays
15:15:15 <tflink> alrighy, time for some proposed blockers
15:15:22 <jlaska> Depcheck html results found fedora-logos problem - http://autoqa.fedoraproject.org/results/150310-autotest/10.5.124.164/depcheck/results/fedora-logos-16.0.0-.html
15:15:38 <tflink> #topic https://bugzilla.redhat.com/show_bug.cgi?id=692433
15:15:42 <tflink> #info Cannot connect to Gnome keyring daemon dialog becomes annoying
15:15:51 <adamw> jlaska: that's not strictly a blocker issue, of course, since generic-logos isn't on the dvd.
15:15:58 <adamw> (is it?)
15:16:20 <Viking-Ice> fyi that bug is against F15
15:16:20 <jlaska> adamw: it is not, you are correct
15:16:34 <adamw> see later comment
15:16:38 <adamw> comment #6 from rhe
15:16:40 <jlaska> adamw: we'll have to think about this for future updates when autoqa blocks bad deps ... but for now, we're clear
15:16:44 <tflink> Viking-Ice: true but rhe just reproduced it on F16
15:16:47 <adamw> that explains why it's proposed as a blocker
15:17:09 <jlaska> ugh
15:17:30 <jlaska> well, this seems pretty cut'n'dry for existing Alpha criteria
15:17:32 <tflink> The only thing I can think of for blocker criteria on this one is that it impedes testing
15:17:52 <adamw> tflink: it's the same criterion we accepted the NM bug under
15:17:52 <jlaska> #info May impact Alpha criteria "The installer must be able to report failures to Bugzilla, with appropriate information included "
15:17:54 <tflink> nvm
15:17:56 <adamw> it prevents submission of bugs
15:18:02 <tflink> I missed rhe's last comment
15:18:07 <adamw> good news is there's a fix already, by the looks of it...
15:18:07 <Viking-Ice> oh that criteria
15:18:49 <tflink> proposed #agreed 692433 - AcceptedBlocker - The installer must be able to report failures to Bugzilla, with appropriate information included"
15:18:55 <jlaska> ack
15:18:57 <Viking-Ice> nack
15:19:11 <Viking-Ice> this criteria is failirue in it self if you are not network connected
15:19:21 <jlaska> Viking-Ice: not true
15:19:29 <adamw> ack
15:19:37 <jlaska> Viking-Ice: it prompts and allows the user to activate the network via nm-c-editor
15:19:44 <jlaska> (or at least that's the intended use)
15:19:49 <Viking-Ice> and if no network present
15:19:52 <Viking-Ice> et all
15:19:54 <adamw> Viking-Ice: it's worded that 'the installer must be capable of'
15:19:58 <jlaska> then install a network adapter :)
15:20:00 <adamw> Viking-Ice: not 'all users must always be able to'
15:20:15 <adamw> Viking-Ice: i.e., _as long as you provide it with the appropriate conditions_, the installer should be able to handle reporting bugs via the network
15:20:23 <adamw> obviously if there's no network, that's not an infringement of this criterion :)
15:20:49 <tflink> ok, we're at 3+ and 1-. Any other votes?
15:21:02 <Viking-Ice> I can file another one if we block this one based on I could not save the traceback to a stick
15:21:14 <Viking-Ice> but had to choose "logger"
15:21:23 <jlaska> Viking-Ice: you can, but that's not explicitly covered by the above criteria
15:21:33 <jlaska> Viking-Ice: we can discuss that after this list of bugs
15:21:55 <tflink> #agreed 692433 - AcceptedBlocker - The installer must be able to report failures to Bugzilla, with appropriate information included"
15:22:05 <tflink> #topic https://bugzilla.redhat.com/show_bug.cgi?id=728700
15:22:13 <tflink> #info Unhandled exeption occured Livecd RC1 spin
15:22:27 <jlaska> oops, looks like I should move the Blocks to the other bug it got DUP'd against
15:22:55 <jlaska> I'm not able to login to the desktop to test this issue yet, but if this is impacting all live installs, then yeah it meets Alpha criteria
15:23:16 <jlaska> #info May impact Alpha criteria "The installer must boot (if appropriate) and run on all primary architectures from default live image, DVD, and boot.iso install media "
15:23:31 <jlaska> #link https://bugzilla.redhat.com/show_bug.cgi?id=720070 - AttributeError: 'Iso9660FS' object has no attribute 'labelType'
15:24:14 <Viking-Ice> jlaska, happens on the dvd as well same issue
15:24:17 <adamw> "You must be the first to try a liveusb installation with anaconda's new bootloader code on x86. I'm working on a patch."
15:24:27 <adamw> implies that it happens to all live usb installs
15:24:39 <jlaska> oh, so it's specific to setting the keyboard to Icelandic?
15:24:40 <Viking-Ice> I used usb not plastic
15:24:48 <adamw> jlaska: looks like no
15:25:39 <adamw> jlaska: from the error type, it looks like something's assuming it's running from an optical disc-type-thing
15:25:39 <tflink> proposed #agreed - 720070 - AcceptedBlocker - The installer must boot (if appropriate) and run on all primary architectures from default  live image, DVD, and boot.iso install media
15:26:07 <adamw> jlaska: so i expect this happens if you install via usb, whether writing a live image to usb or the dvd iso to usb
15:26:11 <jlaska> so it's a problem when running the installer from a USB ... okay
15:26:30 <jlaska> adamw: err, do you mean installing to a USB device?
15:26:37 <jlaska> rather than installing _from_ a USB device?
15:26:41 <adamw> no, i think from one.
15:27:02 <jlaska> ah okay
15:27:28 <adamw> i'd vote provisional +1 given that understanding: we can confirm with dlehman in the bug and revisit if we're wrong?
15:27:42 <jlaska> we don't differentiate between the device type used when installing from ISO media
15:27:51 <adamw> Viking-Ice: btw...your USB stick isn't made of plastic? :)
15:27:54 <tflink> yeah, it just says live images
15:28:11 <jlaska> but yeah, I'd be provisional +1 and we can consider adjusting the criteria as needed
15:28:20 <adamw> we've been a bit fussy about 'supporting' install from dvd-written-to-usb before, but i think we've been pretty clear that live-written-to-usb is supported.
15:28:34 <adamw> brb, call of nature
15:29:14 <Viking-Ice> ack on the proposal
15:29:34 <tflink> ok, I've got +2 on the proposal
15:29:37 <jlaska> ack
15:29:48 <tflink> #agreed - 720070 - AcceptedBlocker - The installer must boot (if appropriate) and run on all primary architectures from default  live image, DVD, and boot.iso install media
15:29:52 <jlaska> and we can reevaluate should more info from dlehman turn up a more precise failure condition
15:29:57 <jlaska> s/condition/scenario/
15:30:00 <tflink> #topic https://bugzilla.redhat.com/show_bug.cgi?id=728868
15:30:09 <tflink> #info anaconda could not parse metalink during the net installation
15:30:26 <jlaska> This is now fixed, dgilmore added a MirrorManager redirect so that path=fedora-16-ALpha is not recognized
15:30:46 <jlaska> however, code will be needed to ensure this bug doesn't come up every milestone
15:30:47 <Viking-Ice> ok so close?
15:31:01 <tflink> well, it doesn't sound like it was quite fixed yet
15:31:04 <jlaska> Viking-Ice: no ... I'd suggest we can move this to Beta since the original problem has been resolved
15:31:07 <tflink> it was band-aided
15:31:09 <jlaska> but future updates are still needed
15:31:17 <jlaska> so NTH for Alpha, or propsoed Beta maybe?
15:32:17 <jlaska> I'd vote for NTH for Alpha ... looks like clumens has a patch out for testing already
15:32:27 <tflink> proposed #agreed AcceptedNTH, proposed Beta Blocker - the symptoms have been band-aided and patches have been proposed to fix this in anaconda
15:32:31 <Viking-Ice> ack
15:32:35 <jlaska> ack
15:32:45 <adamw> ack
15:32:52 <tflink> #agreed AcceptedNTH, proposed Beta Blocker - the symptoms have been band-aided and patches have been proposed to fix this in anaconda
15:33:03 <tflink> #topic https://bugzilla.redhat.com/show_bug.cgi?id=728891
15:33:12 <tflink> #info rd.luks=0 is not removed when installing with encrypted root partition '/'
15:33:37 <Viking-Ice> hum dont think encrypted partition fall under alpha criteria
15:33:44 <jlaska> they do
15:33:45 <tflink> The installer must be able to complete an installation using the entire disk, existing free space, or existing Linux partitions methods, with or without encryption or LVM enabled
15:33:53 <Viking-Ice> great yet another thing added
15:33:56 <jlaska> yeah, what tflink said
15:33:59 <adamw> Viking-Ice: that's been there for ages
15:34:04 <jlaska> well, we haven't added this ... been there for some time
15:34:15 <adamw> ever since the big criteria re-write in fact
15:34:16 <tflink> proposed #agreed - 728891 - The installer must be able to complete an installation using the entire disk, existing free space, or existing Linux partitions methods, with or without encryption or LVM enabled
15:34:25 <Viking-Ice> ack
15:34:26 <jlaska> the Alpha covers install storage scenarios you can hit at the *first* partition screen ... no detailed/custom partitioning
15:34:26 <tflink> yeah, I thought this was added F15 sometime
15:34:36 <adamw> ack
15:34:37 <jlaska> ack
15:34:47 <tflink> #agreed - 728891 - The installer must be able to complete an installation using the entire disk, existing free space, or existing Linux partitions methods, with or without encryption or LVM enabled
15:34:58 <tflink> #topic https://bugzilla.redhat.com/show_bug.cgi?id=728657
15:35:07 <tflink> #info fileconflicts failure in 16-Alpha.RC1 DVDs
15:35:14 <adamw> Viking-Ice: https://fedoraproject.org/wiki/Fedora_13_Alpha_Release_Criteria <--- read it and weep =)
15:35:33 <jlaska> the /usr/lib/python2.7/site-packages/report/io/NewtIO.py conflict is already tracked in another bz, right?
15:36:00 <adamw> as a process issue...when this test fails we should probably have multiple bugs for each conflicting package set
15:36:05 <jlaska> yeah
15:36:06 <adamw> a single bug is much harder to wrok with
15:36:07 <tflink> proposed #agreed - 728891 - AcceptedBlocker - Fileconflicts are interfering with media composition
15:36:40 <adamw> and it winds up assigned to someone who can't really fix it...
15:36:40 <adamw> ack
15:36:48 <Viking-Ice> ack
15:36:49 <adamw> we need to split this out and assign each bug to an appropriate maintainer
15:37:15 <jlaska> ack
15:37:25 <tflink> adamw: do I hear a volunteer?
15:37:32 <tflink> #agreed - 728891 - AcceptedBlocker - Fileconflicts are interfering with media composition
15:37:38 <adamw> tflink: sure
15:37:49 <adamw> jlaska: let me know if you find another report for the report conflict, i don't see one
15:38:03 <tflink> #action adamw to split up 728891 into separate bugs and assign them appropriately
15:38:11 <tflink> #topic https://bugzilla.redhat.com/show_bug.cgi?id=728863
15:38:19 <jlaska> adamw: will do
15:38:20 <tflink> #info Unable to get to gdm login when booting F16-Alpha-RC1 Live media
15:38:28 <Viking-Ice> selinux issue I belive
15:38:35 <Viking-Ice> hit that one work for me with selinux=0
15:38:36 <jlaska> is selinux turned on in the live image?
15:39:15 <tflink> I didn't think it was
15:39:19 <Viking-Ice> I would think  so since the workaround for me was selinux=0 ;)
15:39:20 <jlaska> I'm not a big fan of that as a workaround for such a common use case
15:39:32 <jlaska> if the workaround was built into the isolinux.cfg file ... that'd be fine
15:39:34 <adamw> jlaska:  yes. selinux is always turned on.
15:39:38 <adamw> there's a fix for this already
15:39:43 <adamw> so all we need to do is pull it into rc2
15:39:48 <tflink> proposed #agreed - 728863 - AcceptedBlocker - Following on from the previous criterion, after firstboot is completed and on subsequent boots, a system installed according to any of the above criteria (or the appropriate Beta or Final criteria, when applying this criterion to those releases) must boot to a working graphical environment without unintended user intervention
15:39:55 <Viking-Ice> yeah we should always pull in the latest selinux-policy
15:39:55 <jlaska> adamw: huh, sorry ... I didn't realize that was the case for live images
15:40:02 <jlaska> tflink: ack
15:40:04 <adamw> ack
15:40:39 <Viking-Ice> ack
15:40:45 <tflink> #agreed - 728863 - AcceptedBlocker - Following on from the previous criterion, after firstboot is completed and on subsequent boots, a system installed according to any of the above criteria (or the appropriate Beta or Final criteria, when applying this criterion to those releases) must boot to a working graphical environment without unintended user intervention
15:40:54 <tflink> ok, that's all of the proposed blockers that I see
15:41:20 <jlaska> Viking-Ice: did you have one you wanted to proposed?
15:41:25 <tflink> there are no new proposed NTH and I think we can review the accepted blockers outside the meeting
15:41:28 <jlaska> s/d?$/d?/
15:41:32 <jlaska> ugh, nm
15:41:35 <Viking-Ice> ?
15:41:36 * tflink waits a minute before moving on
15:41:57 <jlaska> Viking-Ice: you mentioned you had another bug you wanted to propose as a blocker, is that still the case?
15:42:35 <Viking-Ice> it's equally stupid use case as the report to bugzilla as in save to disk for anaconda traceback
15:42:43 <Viking-Ice> I rather want us to drop the other criteria
15:43:01 <Viking-Ice> then file a new one that you cant save the traceback to stick
15:43:02 <jlaska> so no bugs to propose then?
15:43:07 * tflink notes that we have another proposed alpha blocker
15:43:17 <Viking-Ice> which is
15:43:30 <tflink> I was waiting to see if you had one to propose
15:43:31 <Viking-Ice> jlaska, no bugs to propose
15:43:36 <tflink> #topic https://bugzilla.redhat.com/show_bug.cgi?id=729053
15:43:47 <tflink> #info traceback after first iteration of device discovery
15:44:18 <tflink> that's an interesting one but I'm not sure it's alpha blocker material
15:44:52 <adamw> mm...yeah
15:45:03 <Viking-Ice> ack on blocker
15:45:17 <adamw> it's kind of a breakage of several criteria, but depends on a specific condition: an apt-based install already on the system
15:45:40 <adamw> so we're in the 'room for discretion' area here
15:45:49 <jlaska> hrmm, no criteria that this hits ... so this may come down to ... right, as adamw said
15:46:06 <jlaska> I'd support NTH and commonBugs with an updates.img worst case
15:46:16 * jlaska would even write the entry
15:46:28 <tflink> so we've got +1 blocker and +1 NTH
15:46:28 <Viking-Ice> oh let's block on "cant save to bugzilla" but not on installer craps it self on device discovery.
15:46:33 <Viking-Ice> <sigh>
15:46:52 <Viking-Ice> ack on blocker
15:47:18 <Viking-Ice> allegedly this is supposed to be fixed in anaconda-16.15
15:47:31 <Viking-Ice> perhaps confirmation from anaconda team is in order
15:47:32 <adamw> right, but that's the post-alpha anaconda branch
15:47:45 <adamw> we'd need this to be pulled into 16.14.x to get it into rc2
15:47:51 <tflink> I guess I'm +1 NTH, -1 Alpha blocker, propose for beta for final blocker
15:47:56 <jlaska> we don't have criteria for this, so this comes down to a judgement call on the expected user impact
15:48:11 <jlaska> (or Viking-Ice [or anyone else] can propose criteria for review)
15:48:11 <adamw> jlaska: correction: we *do* have a criterion, but it's a conditional infringemnet.
15:48:19 <jlaska> adamw: yes, better phrased, thank you
15:48:33 <jlaska> I'm +1 NTH, -1 Blocker
15:48:50 <adamw> i'm probably +1 nth and +1 beta or final blocker...it's not terribly important, as since there's a fix already, if we make it NTH, we will get the fix for rc2
15:49:26 * maxamillion is *waaaaayyyy* late ... hopefully didn't miss the whole thing (apologies)
15:49:32 <adamw> maxamillion: we're on blocker bugs atm
15:49:42 <tflink> proposed #agreed - 729053 - RejectedBlocker, AcceptedNTH, proposed for F16 beta blocker - This only hits systems that already have an apt based installation, so not too many people for alpha.
15:49:51 <maxamillion> adamw: awesome :)
15:50:04 <jlaska> ack
15:50:07 <Viking-Ice> nack it's an blocker a strong blocker
15:50:09 <tflink> maxamillion: you made it in time for the last one
15:50:15 <maxamillion> tflink: lol ... bugger :/
15:50:25 <maxamillion> silly $dayjob getting in the way
15:50:28 <adamw> ack
15:50:38 <tflink> it looks like we're +1 alpha blocker, -3 alpha blocker, +3 AlphaNTH
15:51:45 <tflink> it looks like the acks have it
15:51:54 <tflink> #agreed - 729053 - RejectedBlocker, AcceptedNTH, proposed for F16 beta blocker - This only hits systems that already have an apt based installation, so not too many people for alpha.
15:52:16 <tflink> alrighty, that should actually be the last of the proposed blockers this time
15:52:30 <tflink> let's see if we can get though the other things real quick
15:52:43 <tflink> #topic EC2 Test Day Recap
15:53:04 <tflink> #info we had 5 people record test results during the test day
15:53:22 <tflink> #info one new bug was filed, 3 people reproduced an old issue on the instance-store AMIs
15:53:39 <tflink> overall, I think it went pretty well
15:53:56 <tflink> it would have been nice to have a few more people but maybe for the F16 EC2 test day
15:54:09 <adamw> cool
15:54:13 <adamw> are you going to do a recap mail?
15:54:39 <tflink> yeah, it's on my list
15:54:57 <tflink> thanks again to athmane for putting the EC2 test cases together
15:55:05 <tflink> the httpd test script is really nice
15:55:30 <tflink> moving on since we're short on time
15:55:32 <adamw> go athmane!
15:55:36 <tflink> #topic 08-11 Test Day slot
15:55:41 <jlaska> yeah, slick
15:56:02 <tflink> I assume that this slot is still empty?
15:56:21 * tflink checks the wiki page
15:56:24 <Viking-Ice> slots are flexible
15:56:28 <tflink> #link http://fedoraproject.org/wiki/QA/Fedora_16_test_days
15:56:30 <Viking-Ice> if we need more we add more
15:56:45 <adamw> Viking-Ice: it's not about that, more about that we don't have a test day for this week and i wondered if anyone had any proposals
15:57:02 <Viking-Ice> oh expected running out of test slots
15:58:03 <Viking-Ice> adamw, is it not more up to maintainer approaching us then ourselves hosting test days for various stuff?
15:58:10 <adamw> Viking-Ice: both ways work
15:58:24 <adamw> i just wanted to note that the slot's empty and wonder if anyone had plans...if not, oh well, we'll move on
15:58:28 <adamw> not like we're not busy enough already =)
15:58:30 <tflink> do we want to do another gnome3 test day for F16 (probably not this week, though)?
15:58:47 <adamw> tflink: there probably should be one, yeah...
15:58:48 <Viking-Ice> rule of thumb dont test *DE until after alpha release
15:59:02 <tflink> yeah, I wasn't proposing it for this week
15:59:03 <adamw> tflink: should really be a to-do for me i guess
15:59:47 <tflink> I can't really think of any good ideas off the top of my head
15:59:58 <tflink> and I'm not hearing any right now, either
16:00:03 <adamw> well, let's move on then!
16:00:07 <tflink> yep
16:00:27 <tflink> #info send any test day suggestions to the lists
16:00:38 <tflink> #topic Open Discussion
16:00:48 <tflink> well, that's all that I can think of for today, any other topics?
16:00:57 <tflink> thanks to adamw for sending out the agenda
16:01:26 <tflink> since we're already over time, I'm setting the fuse to #endmeeting at 2 minutes
16:01:48 <adamw> not much
16:01:57 <adamw> if people could help with the base and desktop validation matrices that'd be great
16:02:02 <adamw> the base tests in particular are easy
16:02:08 <adamw> for desktop i guess you'll need to use selinux=0 =)
16:02:17 <jlaska> #link https://kparal.wordpress.com/2011/08/05/autoqa-0-6-released/
16:02:28 <tflink> how could I have forgotten that?
16:02:28 <jlaska> #info yay ... autoqa-0.6.0 was released :) ... nice job autoqa-devel@
16:02:48 <tflink> kparal: feel like doing an update on autoqa?
16:02:50 <kparal> it surprisingly works it seems
16:03:04 <Viking-Ice> ah how much faith is in these words
16:03:16 <kparal> tflink: I think it's pretty much covered in the announcement
16:03:39 <kparal> let's not waste time by repeating it
16:03:51 <tflink> ok, works for me
16:04:10 <jlaska> yup, sounds good
16:04:30 <tflink> any other topics?
16:04:33 <jlaska> When is it appropriate to start thinking about autoqa-0.6.1 (or 0.7.0)
16:05:24 <tflink> we can set up another planning meeting for later this week or early next week
16:05:35 <jlaska> cool, sounds good
16:05:43 <jlaska> I've got nothing else ... happy Alpha testing everyone :)
16:06:00 * tflink resets fuse for 3 minutes
16:07:52 <tflink> OK, that's all for today. Thanks for coming everyone and have fun testing the Alpha!!
16:08:09 <tflink> will send out minutes to the list
16:08:12 <tflink> #endmeeting