fedora-meeting
MINUTES

#fedora-meeting: Fedora Docs Project - Agenda https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by zoglesby at 13:00:06 UTC (full logs).

Meeting summary

  1. roll call (zoglesby, 13:00:13)
  2. Follow up on last week's action items (zoglesby, 13:02:01)
    1. ACTION: Sparks to look for an Python expert for OLF (zoglesby, 13:02:37)
    2. ACTION: Sparks to ensure connectivity from FAD@OLF (zoglesby, 13:02:46)
    3. ACTION: zoglesby ask : "rudi to continue to follow up on FOP issue" on docs-list (zoglesby, 13:05:02)

  3. Fedora 16 Schedule (zoglesby, 13:05:11)
    1. http://tinyurl.com/F16-docs (zoglesby, 13:05:22)
    2. ACTION: jjmcd reset the beats page for F16 (zoglesby, 13:07:25)
    3. https://fedoraproject.org/wiki/Release_Notes_schedule is where we add a little prose and track progress (jjmcd, 13:08:11)
    4. ACTION: zoglesby fix human readable schedule (zoglesby, 13:08:17)
    5. https://fedoraproject.org/wiki/Release_Notes_schedule (zoglesby, 13:08:42)
    6. ACTION: zoglesby to post call for beat writers to planet.fp.o (zoglesby, 13:10:20)
    7. ACTION: jjmcd Notify Development About Alpha Release Notes (zoglesby, 13:12:41)

  4. FAD @ OLF (zoglesby, 13:15:53)
  5. FUDcon Blacksburg (zoglesby, 13:18:31)
    1. ACTION: Figure out Docs classes for FUDCon Blacksburg, who is teaching what, what is going to be covered (zoglesby, 13:23:45)

  6. Docs QA (5 minutes) (zoglesby, 13:24:49)
  7. Guide Status (zoglesby, 13:26:47)
    1. ACTION: zoglesby research Gnome 3 documentation, possible hacking at OLF (zoglesby, 13:29:08)
    2. ACTION: bcotton to work on Gnome 3 printing for User Guide (zoglesby, 13:29:28)
    3. ACTION: pkovar to ask about docs hackfest at desktop summit on list (zoglesby, 13:31:52)

  8. Outstanding BZ Tickets (zoglesby, 13:33:51)
    1. ACTION: zoglesby jjmcd Look into a docs menu for gnome 3 (zoglesby, 13:42:49)

  9. Open floor discussion (zoglesby, 13:44:00)


Meeting ended at 13:50:27 UTC (full logs).

Action items

  1. Sparks to look for an Python expert for OLF
  2. Sparks to ensure connectivity from FAD@OLF
  3. zoglesby ask : "rudi to continue to follow up on FOP issue" on docs-list
  4. jjmcd reset the beats page for F16
  5. zoglesby fix human readable schedule
  6. zoglesby to post call for beat writers to planet.fp.o
  7. jjmcd Notify Development About Alpha Release Notes
  8. Figure out Docs classes for FUDCon Blacksburg, who is teaching what, what is going to be covered
  9. zoglesby research Gnome 3 documentation, possible hacking at OLF
  10. bcotton to work on Gnome 3 printing for User Guide
  11. pkovar to ask about docs hackfest at desktop summit on list
  12. zoglesby jjmcd Look into a docs menu for gnome 3


Action items, by person

  1. bcotton
    1. bcotton to work on Gnome 3 printing for User Guide
  2. jjmcd
    1. jjmcd reset the beats page for F16
    2. jjmcd Notify Development About Alpha Release Notes
    3. zoglesby jjmcd Look into a docs menu for gnome 3
  3. pkovar
    1. pkovar to ask about docs hackfest at desktop summit on list
  4. zoglesby
    1. zoglesby ask : "rudi to continue to follow up on FOP issue" on docs-list
    2. zoglesby fix human readable schedule
    3. zoglesby to post call for beat writers to planet.fp.o
    4. zoglesby research Gnome 3 documentation, possible hacking at OLF
    5. zoglesby jjmcd Look into a docs menu for gnome 3
  5. UNASSIGNED
    1. Sparks to look for an Python expert for OLF
    2. Sparks to ensure connectivity from FAD@OLF
    3. Figure out Docs classes for FUDCon Blacksburg, who is teaching what, what is going to be covered


People present (lines said)

  1. zoglesby (91)
  2. jjmcd (71)
  3. pkovar (6)
  4. fnadge (4)
  5. jhradilek (4)
  6. bcotton (2)
  7. zodbot (2)
  8. perspectival (2)
  9. jsmith (2)
  10. lcafiero (1)
  11. eslobodo (1)


Generated by MeetBot 0.1.4.