cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:01:31 UTC (full logs).

Meeting summary

  1. Roll call (rbergeron, 19:01:38)
  2. EC2 status (rbergeron, 19:03:12)
    1. MY FAVORITE-EST TOPIC (rbergeron, 19:03:24)
    2. https://fedoraproject.org/wiki/Cloud_SIG/EC2_Creation (jforbes, 19:04:14)
    3. rel-eng is still working through script issues on koji-->EC2 stuff. (rbergeron, 19:04:34)
    4. AGREED: We'll use BG-generated images for F15, and work with rel-eng towards alpha koji-generated images. (rbergeron, 19:13:40)
    5. AGREED: F15 EC2 test day will be 8/4. (rbergeron, 19:22:08)
    6. ACTION: tflink to do announcements for F15 ec2 day (rbergeron, 19:24:17)
    7. ACTION: athmane to update ec2 test day wiki (rbergeron, 19:24:33)
    8. ACTION: rbergeron to praise everyone for their awesomeness (rbergeron, 19:24:44)
    9. ACTION: rbergeron to ping in rel-eng ticket about viability of producing something for F16 alpha from koji (rbergeron, 19:25:17)
    10. AMI IDs are on https://fedoraproject.org/wiki/Cloud_SIG/EC2_Images (rbergeron, 19:26:00)

  3. CloudFS (rbergeron, 19:26:08)
    1. http://koji.fedoraproject.org/koji/buildinfo?buildID=256218 (tflink, 19:32:47)

  4. Other Business (rbergeron, 19:35:16)


Meeting ended at 19:39:48 UTC (full logs).

Action items

  1. tflink to do announcements for F15 ec2 day
  2. athmane to update ec2 test day wiki
  3. rbergeron to praise everyone for their awesomeness
  4. rbergeron to ping in rel-eng ticket about viability of producing something for F16 alpha from koji


Action items, by person

  1. athmane
    1. athmane to update ec2 test day wiki
  2. rbergeron
    1. rbergeron to praise everyone for their awesomeness
    2. rbergeron to ping in rel-eng ticket about viability of producing something for F16 alpha from koji
  3. tflink
    1. tflink to do announcements for F15 ec2 day


People present (lines said)

  1. rbergeron (122)
  2. tflink (27)
  3. jforbes (19)
  4. athmane (16)
  5. kkeithley (15)
  6. jgreguske (11)
  7. zodbot (3)
  8. verdurin (1)
  9. ke4qqq (1)
  10. jsmith (1)


Generated by MeetBot 0.1.4.