insight
MINUTES

#fedora-meeting: Insight

Meeting started by stickster at 20:00:13 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 20:00:19)
  2. Action item review! (stickster, 20:05:13)
    1. ACTION: hiemanshu Pull calendar ideas from our email discussion threads and previous meeting notes into a wiki page so we can edit them easier (stickster, 20:08:22)
    2. ACTION: stickster Send email to list on user cases for identi.ca feed idea (ALMOST DONE!) (stickster, 20:10:28)
    3. tatica was added to cmsadmin group already (stickster, 20:10:41)
    4. ACTION: stickster Summarize podcast info to list (stickster, 20:10:53)

  3. Ticket review (stickster, 20:13:17)
    1. http://ur1.ca/3suhg <-- Fedora Insight trac issues (stickster, 20:13:19)
    2. https://fedorahosted.org/fedora-infrastructure/ticket/2693 (stickster, 20:14:33)
    3. ACTION: stickster try asrob's experimental basic-insight-features branch with features_extra module installed, to see if it works (stickster, 20:22:43)
    4. https://fedorahosted.org/fedora-infrastructure/ticket/2716 <-- needs +1 to go forward (stickster, 20:25:32)
    5. https://fedorahosted.org/fedora-infrastructure/ticket/2713 <-- move to mediawiki_api (stickster, 20:33:31)
    6. http://pfrields.fedorapeople.org/packages/SRPMS/drupal6-mediawiki_api-0-0.2.fc15.src.rpm (stickster, 20:34:33)
    7. ACTION: asrob test mediawiki_api function for ticket #2713 (stickster, 20:41:22)
    8. https://fedorahosted.org/fedora-infrastructure/ticket/2100 <-- mobile site/CSS (stickster, 20:42:12)
    9. ACTION: asrob package mobile_tools and file bug to block InsightReviews (stickster, 20:46:09)

  4. All other business (AOB) (stickster, 20:49:01)
    1. averi will not be able to work on Fedora Insight further with us -- he is actually stepping down as a contributor for now but wishes everyone the best (stickster, 20:49:58)


Meeting ended at 20:52:40 UTC (full logs).

Action items

  1. hiemanshu Pull calendar ideas from our email discussion threads and previous meeting notes into a wiki page so we can edit them easier
  2. stickster Send email to list on user cases for identi.ca feed idea (ALMOST DONE!)
  3. stickster Summarize podcast info to list
  4. stickster try asrob's experimental basic-insight-features branch with features_extra module installed, to see if it works
  5. asrob test mediawiki_api function for ticket #2713
  6. asrob package mobile_tools and file bug to block InsightReviews


Action items, by person

  1. asrob
    1. stickster try asrob's experimental basic-insight-features branch with features_extra module installed, to see if it works
    2. asrob test mediawiki_api function for ticket #2713
    3. asrob package mobile_tools and file bug to block InsightReviews
  2. hiemanshu
    1. hiemanshu Pull calendar ideas from our email discussion threads and previous meeting notes into a wiki page so we can edit them easier
  3. stickster
    1. stickster Send email to list on user cases for identi.ca feed idea (ALMOST DONE!)
    2. stickster Summarize podcast info to list
    3. stickster try asrob's experimental basic-insight-features branch with features_extra module installed, to see if it works


People present (lines said)

  1. stickster (76)
  2. asrob (38)
  3. zodbot (5)
  4. hiemanshu (4)


Generated by MeetBot 0.1.4.