fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by SGS at 01:03:59 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-06-21 (SGS, 01:04:21)

  1. Announcements (SGS, 01:04:28)
  2. Events (SGS, 01:07:19)
  3. Budget (SGS, 01:15:57)
  4. Unfinished Business/Open Floor (SGS, 01:18:01)
  5. Swag Discussion (SGS, 01:23:32)
    1. http://fedoraproject.org/wiki/Community_Architecture_expenses (inode0, 01:25:09)
    2. http://fedoraproject.org/wiki/Events#FY12_Q1_.28March_2011_-_May_2011.29 (VileGent, 01:29:39)
    3. ACTION: inode Contact Brian (SGS, 02:00:00)
    4. ACTION: Vilegent ping StabbyMc (SGS, 02:00:07)


Meeting ended at 02:02:46 UTC (full logs).

Action items

  1. inode Contact Brian
  2. Vilegent ping StabbyMc


People present (lines said)

  1. herlo (57)
  2. inode0 (52)
  3. SGS (41)
  4. rbergeron (35)
  5. nb (34)
  6. VileGent (32)
  7. cprofitt (9)
  8. j_dulaney (8)
  9. christianabryant (6)
  10. rrix (4)
  11. zodbot (3)
  12. xm4n (2)


Generated by MeetBot 0.1.4.