fedora-meeting
LOGS
23:06:45 <jjmcd> #startmeeting Docs Project Meeting
23:06:45 <zodbot> Meeting started Wed Jun 15 23:06:45 2011 UTC.  The chair is jjmcd. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:06:45 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:06:53 <jjmcd> #agenda Roll Call
23:07:02 <jjmcd> #topic Roll Call
23:07:06 * jjmcd 
23:07:15 * sgordon 
23:07:17 * rudi is here
23:08:26 <Sparks> I'm here!
23:08:36 <jjmcd> coolness
23:08:46 <jjmcd> looks like jhradilek  and fnadge left
23:08:55 <jjmcd> #topic Last week's action items
23:09:08 <jjmcd> jjjmcd to chek known issues page
23:09:42 <jjmcd> OK, the issue wasn't there, but before I wrote something, I wanted to check with dgrift and be sure I understaood it
23:09:59 * jhradilek is here with a steaming cup of gunpowder tea.
23:10:06 <jjmcd> #action jjmcd to check with dgrift on Ubuntu migration / policycoreutils
23:10:11 <jjmcd> Ahhhh ;-)
23:10:28 <jjmcd> I think that was all the action items we recorded ... *BUT*
23:10:47 <jjmcd> rudi was going to check upstream on the F15 / FOP issues.  Any progress?
23:11:19 <rudi> jjmcd -- well, I consulted with both the Fedora Java SIG *and* with upstream FOP
23:11:23 <rudi> Crickets :(
23:11:31 <jjmcd> great!
23:11:40 <sgordon> whoot
23:11:53 <rudi> So I'll keep chipping away at it...
23:12:00 <jjmcd> Also, any joy on the web encoding issue?  I was going to check into that too, and didn;t
23:12:14 <rudi> No sorry, haven't touched that this week
23:12:26 <rudi> FOP is a much higher priority :/
23:12:35 <jjmcd> Yeah, I get that
23:12:52 <jjmcd> #action rudi to continut to follow up on FOP issue
23:13:03 <Sparks> rudi: Should we put the word out that we need a java person?
23:13:20 <rudi> Sparks -- that would be awesome
23:13:29 <rudi> I'm happy for any help I can get!
23:13:35 <jjmcd> I seem to recall jsmith was beating the bushes
23:13:49 <Sparks> rudi: Is there a ticket open with the problem notated?
23:14:03 <rudi> Yeah; hang on and I'll find it
23:14:04 <jjmcd> last weeks minutes
23:15:02 <rudi> https://bugzilla.redhat.com/show_bug.cgi?id=689930
23:15:10 <jjmcd> Whoa - 123 emails from nagios while I was having dinner - sheesh
23:15:23 <jjmcd> #link https://bugzilla.redhat.com/show_bug.cgi?id=689930
23:15:34 <jwulf> here
23:15:35 * jsmith-away arrives late to the party
23:15:46 <jjmcd> hey
23:15:48 <Sparks> Good to have jwulf and jsmith join us
23:16:03 <jjmcd> Have to go out and get more beer
23:16:04 <Sparks> rudi: I'll see if I can beat the bushes some
23:16:06 <jwulf> thanks Sparks
23:16:22 <jjmcd> OK, and so we don't forget ...
23:16:44 <jjmcd> #action jjmcd and rudi to continue to follow up on non-Latin characters in web
23:17:27 <jjmcd> Nothing new on Release Notes, so lets move on to guides - feels like there has been a lot happening
23:17:37 <jjmcd> #topic Guide Status
23:17:47 <Sparks> I have news...
23:17:52 <jjmcd> Sparks, you seem to have been on top of a lot of this
23:18:08 <Sparks> Well, I got bullied into it... :)
23:18:25 <Sparks> At SELF, jsmith and I resurrected the Documentation Guide.
23:18:37 <jsmith> It's now better than awful!
23:18:40 * jsmith ducks and hides
23:18:52 <Sparks> Yeah, but just barely better than awful.
23:18:59 <jsmith> :-)
23:19:08 <jjmcd> I was wondering .... should that be the place to put those "process" wiki pages?
23:19:12 <Sparks> But besides jsmith and I, I've seen jwulf contributing as well.
23:19:19 <Sparks> jjmcd: Probably.
23:19:48 <jjmcd> For any particular operation, there are probably 10 wiki pages telling you how to do it, at least nine of them out of date
23:19:49 <Sparks> I'd like for it to be the go-to guide for new contributors and a reminder guide for the experienced contributors
23:20:00 <Sparks> jjmcd: I agree.
23:20:45 <jwulf> probably good to have it as the canonical source of procedures - "how to do X in Fedora documentation"
23:20:48 <Sparks> I'll try to keep the draft version updated on docs.fp.o so people can see what's there.
23:20:59 <jwulf> like, "how to commit to the git repository"
23:21:01 <jwulf> ;-)
23:21:08 <jjmcd> jwulf, the issue, of course, is keeping it up to date
23:21:43 <Sparks> jwulf: Kinda chicken and the egg isn't it?
23:21:58 <jwulf> lol, yeah
23:22:13 <jwulf> i'm good to put some time into it
23:22:21 <Sparks> awesome
23:22:27 <Sparks> jjmcd: I have one other guide to talk about
23:22:33 <jjmcd> go ahead
23:22:48 <Sparks> Anything else on the Documentation Guide before I move on?
23:23:10 <Sparks> Okay...
23:23:34 <Sparks> Last year I started working on a Cloud Guide.
23:23:47 <Sparks> It didn't really go anywhere and I didn't have time to work on it.
23:24:05 <Sparks> But I'm going to try to set aside some time to do the research and writing I need to populate it.
23:24:06 <jsmith> Sparks kicked my butt at SELF and forced me to write an outline
23:24:15 <sgordon> i am guilty of repeatedly saying i will write something for that and not actually having done it yet
23:24:23 <sgordon> :p
23:24:39 <Sparks> jsmith was definitely a great asset at SELF!
23:24:48 <Sparks> sgordon: Join the club.
23:24:55 <Sparks> I think ke4qqq_ will be working on this as well.
23:25:04 <jjmcd> very cool
23:25:22 <sgordon> do we have a link to said outline?
23:25:25 <jjmcd> Does SKYWARN training qualify me to help?
23:25:27 * Sparks is sitting here in his cloud.com shirt...  :)
23:25:34 <Sparks> jjmcd: Heh
23:25:40 <Sparks> sgordon: It's in git!  :)
23:25:46 <jjmcd> 'bout what I know about clouds
23:25:47 <Sparks> let me get the link real quick
23:25:53 <sgordon> ok i just need to do a pull then, im pretty sure i already have a checkout
23:26:34 <Sparks> git+ssh://USER@git.fedorahosted.org/git/docs/cloud-guide.git
23:26:35 <sgordon> sure enough there it is
23:27:17 <Sparks> So those are what I plan on working on over the next few weeks.
23:27:22 <jjmcd> #info Sparks, jsmith, sgordon, ke4qqq working on cloud guide
23:27:35 <jjmcd> #link git+ssh://USER@git.fedorahosted.org/git/docs/cloud-guide.git
23:27:35 <sgordon> ok, if you can find him jclift may be able to help with aeolus/deltacloud content
23:27:44 <sgordon> as he has been working on the upstream as i understand it
23:27:59 <Sparks> awesome
23:28:19 <Sparks> #info Sparks, jwulf, jsmith working on the Documentation Guide
23:28:20 <rudi> Yeah; jclift is awesome :)
23:28:51 <jjmcd> Man, all sorts of stuff happening
23:29:04 <sgordon> i will re-visit the AmazonEC2 stuff if you like
23:29:05 <Sparks> Still need to do some maintenance on the Security Guide, too.
23:29:10 <sgordon> so action me for that chapter
23:29:27 <Sparks> sgordon: Okay.  I'll stay out of that chapter, then.
23:29:30 <sgordon> i picked up some free AWS credits to play with last week :D
23:29:38 <Sparks> Awesome
23:29:42 <jjmcd> #action sgordon will re-visit AmazonEC2 chapter
23:30:13 <jjmcd> Sparks, didn't you also have something on freeipa?
23:30:28 <Sparks> jjmcd: Not me.
23:30:48 <jjmcd> K, I saw some commits, thought you were mentoring
23:31:29 <jjmcd> ANything else on guides?
23:31:29 <jhradilek> jjmcd: elladeon is responsible for FreeIPA, isn't she?
23:31:35 <sgordon> yes
23:31:54 <jjmcd> jhradilek, I think so.  I thought I saw someone working with her, suspected it was Eric
23:31:58 <rudi> That broken Draft was still there last time I looked
23:32:10 <rudi> I think she didn't git rm it
23:32:20 <Sparks> jjmcd: Oh, yeah I was but I didn't do any commits
23:32:27 <Sparks> rudi: I thought I saw it gone
23:32:45 <Sparks> But it's there now
23:32:47 <Sparks> :(
23:33:00 <jjmcd> I thought I saw a commit email claiming to have deleted it, but who knows what actually happened
23:33:36 <jjmcd> Anything else on guides?
23:33:45 <Sparks> Not from me
23:33:59 <rudi> All quiet
23:34:01 <jjmcd> jhradilek?
23:34:27 <jjmcd> OK, lets move on to
23:34:34 <jjmcd> #topic Open Floor Discussion
23:34:43 <jjmcd> Anyone have anything for the good of the order?
23:34:58 <jhradilek> jjmcd: I still need to find some time to update remaining chapters in the Deployment Guide. :-)
23:35:27 <jjmcd> Pity you can't run down to WalMart and buy time.
23:35:42 <jjmcd> I'd sure like that
23:35:45 <Sparks> I'd love to have about four more hours a day
23:35:58 <jjmcd> yeah
23:36:01 <jhradilek> Or eight days a weak...
23:36:17 <jhradilek> *week
23:36:18 * jjmcd stole some time today to melt solder.  Boy does that feel good.
23:36:22 <jhradilek> I cannot even type today.
23:37:02 <jjmcd> Anything?  Anyone have questions now that you have some folks here that know stuff?
23:37:34 <jhradilek> Are we going to start using the list of guides again for Fedora 16?
23:37:48 <jwulf> what about Gnome 3 guidance?
23:38:08 <jjmcd> I suppose that is up to this group, and the Docs Project Leader, whoever gets suckered into that
23:38:10 <jwulf> i was thinking that would be a good document, Gnome 2 to 3 migration guide
23:38:21 <jjmcd> jwulf, we REALLY need to get G3 into the UG
23:38:23 <jwulf> since 3.1 is going to be the real rev
23:38:36 <jwulf> would we be duplicating upstream content there?
23:38:42 <jwulf> or is there no real Gnome Users Guide
23:38:57 <Sparks> I haven't seen one.  There is some documentation but nothing big.
23:38:58 <jjmcd> Well, there is pretty good help
23:39:08 <jwulf> i can take a look into that
23:39:11 <jjmcd> Duplicates a lot of what we have in the UG
23:39:20 <jjmcd> *AND* it was based on F15 beta
23:39:25 <jwulf> there are lots of tips and tricks, like keyboard shortcuts etc
23:39:33 <jwulf> spread around all over the internetz
23:39:38 <jjmcd> We do have a little in the Release Notes
23:39:40 * jsmith points folks to the Gnome Shell Cheat Sheet
23:39:43 <Sparks> should include that in the UG, IMO.
23:39:50 <jwulf> yeah exactly
23:39:56 <jwulf> it's in a bunch of places
23:40:10 <jjmcd> Sp, jwulf are you volunteering to update the UG?
23:40:11 <jwulf> nice to consolidate it
23:40:31 <jwulf> sure, i'll write a content spec for it for next week
23:40:41 <jjmcd> cool!
23:40:42 <Sparks> woot!
23:40:46 <jhradilek> Nice!
23:40:58 <jjmcd> #action jwulf to write a content spec for the UG and GNOME 3
23:41:12 <rudi> jhradilek -- maintaining that guide list de facto fell to me over the last few releases
23:41:20 <rudi> I'm the one who dropped the ball for F15
23:41:23 <jwulf> gotta go afk for a few minutes
23:41:54 <jjmcd> rudi, I think all of us were AWOL for F15 to some extent
23:42:01 <jhradilek> rudi: I just asked, because for Fedora 14, it gave us a good idea of what guides are planned for the zero day.
23:42:09 <rudi> Yeah I know ;)
23:42:20 <Sparks> Yeah, this definitely didn't fall just to rudi...
23:42:32 <rudi> For the last few releases it was really our master status indicator
23:42:52 <rudi> So, the answer to the question is --- Yes! It will be back!
23:42:54 * Sparks wonders how many people are thinking about/planning on going to Ohio Linux Fest
23:42:57 <jjmcd> jhradilek, zoglesby had just taken over as team lead and then had a baby, changed countries, jobs, etc. so the ship was rudderless for F15
23:43:08 <fnadge> If nobody else jumps I would be glad to help maintaining it
23:43:26 <rudi> fnadge -- I'd be glad for the help :)
23:43:31 <jjmcd> Sparks, I'm thinking about it, but not sure.  I *will* be in Findlay that Sunday
23:43:46 <fnadge> :)
23:44:04 <Sparks> was wondering if we could do a Docs FAD to hack on some docs
23:44:26 <jhradilek> FAD?
23:44:29 <jjmcd> If we could collect a few folks for a FAD then I'll make it a point to be there
23:44:35 <Sparks> Fedora Activity Day
23:44:41 <jhradilek> Oh, silly me.
23:45:00 <jjmcd> But I can't stay for Sunday, gotta be at the hamfest.  Our SM is hosting an emcomm conf.
23:46:21 <jjmcd> #info Should we have a Docs FAD at OLF?
23:47:34 * jjmcd wonders if we will have a big Fedora crew at OLF this year like last year
23:47:52 <jjmcd> Anything else?
23:48:34 <jjmcd> Do we have a motion to adjourn?
23:49:00 <Sparks> so moved
23:49:09 <jjmcd> OK, then
23:49:16 <jjmcd> Thanks for coming eeryone
23:49:30 <jjmcd> Have a great week
23:49:33 <jjmcd> #endmeeting