fedora-meeting
MINUTES

#fedora-meeting: Docs Project Meeting

Meeting started by jjmcd at 23:06:45 UTC (full logs).

Meeting summary

  1. Roll Call (jjmcd, 23:07:02)
  2. Last week's action items (jjmcd, 23:08:55)
    1. ACTION: jjmcd to check with dgrift on Ubuntu migration / policycoreutils (jjmcd, 23:10:06)
    2. ACTION: rudi to continut to follow up on FOP issue (jjmcd, 23:12:52)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=689930 (rudi, 23:15:02)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=689930 (jjmcd, 23:15:23)
    5. ACTION: jjmcd and rudi to continue to follow up on non-Latin characters in web (jjmcd, 23:16:44)

  3. Guide Status (jjmcd, 23:17:37)
    1. Sparks, jsmith, sgordon, ke4qqq working on cloud guide (jjmcd, 23:27:22)
    2. git+ssh://USER@git.fedorahosted.org/git/docs/cloud-guide.git (jjmcd, 23:27:35)
    3. Sparks, jwulf, jsmith working on the Documentation Guide (Sparks, 23:28:19)
    4. ACTION: sgordon will re-visit AmazonEC2 chapter (jjmcd, 23:29:42)

  4. Open Floor Discussion (jjmcd, 23:34:34)
    1. ACTION: jwulf to write a content spec for the UG and GNOME 3 (jjmcd, 23:40:58)
    2. Should we have a Docs FAD at OLF? (jjmcd, 23:46:21)


Meeting ended at 23:49:33 UTC (full logs).

Action items

  1. jjmcd to check with dgrift on Ubuntu migration / policycoreutils
  2. rudi to continut to follow up on FOP issue
  3. jjmcd and rudi to continue to follow up on non-Latin characters in web
  4. sgordon will re-visit AmazonEC2 chapter
  5. jwulf to write a content spec for the UG and GNOME 3


Action items, by person

  1. jjmcd
    1. jjmcd to check with dgrift on Ubuntu migration / policycoreutils
    2. jjmcd and rudi to continue to follow up on non-Latin characters in web
  2. jwulf
    1. jwulf to write a content spec for the UG and GNOME 3
  3. rudi
    1. rudi to continut to follow up on FOP issue
    2. jjmcd and rudi to continue to follow up on non-Latin characters in web
  4. sgordon
    1. sgordon will re-visit AmazonEC2 chapter


People present (lines said)

  1. jjmcd (76)
  2. Sparks (51)
  3. jwulf (20)
  4. rudi (20)
  5. sgordon (13)
  6. jhradilek (11)
  7. jsmith (5)
  8. fnadge (2)
  9. zodbot (2)
  10. jsmith-away (1)


Generated by MeetBot 0.1.4.