infrastructure
MINUTES

#fedora-meeting: Infrastructure (2011-06-02)

Meeting started by nirik at 19:00:01 UTC (full logs).

Meeting summary

  1. Robot Roll Call (nirik, 19:00:01)
  2. New folks introductions and apprentice tasks/feedback (nirik, 19:03:00)
    1. welcome mfurman wulfin tideline (goozbach, 19:05:15)
    2. ACTION: (anyone) submit feedback about apprentice program (goozbach, 19:05:42)

  3. Upcoming Tasks/Items(nirik) (nirik, 19:07:45)
    1. soon: noc01 upgrade/replacement ( CodeBlock ) (nirik, 19:09:20)
    2. soon: ipv6 ip changes at ibiblio (I'm waiting on gateway from them) (nirik) (nirik, 19:09:32)
    3. soon: setup puppet and app01 replacements. (nirik) (nirik, 19:09:41)
    4. secondary01->02 migration (smooge) (nirik, 19:09:55)
    5. 2011-06-14 or so: post release housecleaning tasks. (nirik, 19:10:17)
    6. 2011-06-17 FPCA drop dead date. (nirik, 19:10:29)
    7. http://http://toshio.fedorapeople.org/fpca/ (abadger1999, 19:11:27)
    8. ACTION: smooge to do blog post RE fpca (goozbach, 19:16:55)
    9. we have rhel5 kernel updates to apply also. Possibly look at scheduling those next week (after we improve our process, see upcoming topic). (nirik, 19:22:54)
    10. 2011-07-11 to 2011-07-14 smooge and nirik will likely be out in phx2. (nirik, 19:24:39)

  4. Outages Retrospectives (nirik, 19:31:13)
    1. http://skvidal.fedorapeople.org/hidden/fedorasvcsfuture.png (skvidal, 19:40:54)
    2. http://skvidal.fedorapeople.org/hidden/fi-systems-mgmt-tool (skvidal, 19:47:03)

  5. Congrats Codeblock (nirik, 19:48:04)
    1. http://blog.ianweller.org/2011/06/01/congrats-to-ricky-elrod/ (nirik, 19:48:11)

  6. Meeting tagged tickets: (nirik, 19:49:52)
    1. https://fedorahosted.org/fedora-infrastructure/query?status=new&status=assigned&status=reopened&group=milestone&keywords=~Meeting&order=priority (nirik, 19:49:52)
    2. AGREED: will use values from ticket for now. (nirik, 20:00:56)

  7. Open Floor (nirik, 20:01:21)


Meeting ended at 20:02:36 UTC (full logs).

Action items

  1. (anyone) submit feedback about apprentice program
  2. smooge to do blog post RE fpca


Action items, by person

  1. smooge
    1. smooge to do blog post RE fpca


People present (lines said)

  1. nirik (121)
  2. skvidal (64)
  3. smooge (40)
  4. ricky (29)
  5. abadger1999 (15)
  6. StylusEater (15)
  7. goozbach (12)
  8. mathezula (9)
  9. CodeBlock (6)
  10. wulfin (6)
  11. zodbot (5)
  12. spot (5)
  13. ianweller (4)
  14. Southern_Gentlem (3)
  15. tideline (2)
  16. mfurman (1)
  17. marchant (1)
  18. Klainn (1)
  19. codeblock (0)


Generated by MeetBot 0.1.4.