fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by yn1v at 14:33:30 UTC (full logs).

Meeting summary

  1. Roll call (gbraad, 14:34:11)
    1. http://fedoraproject.org/wiki/Ambassadors/SteeringCommittee/Agenda (yn1v, 14:34:32)

  2. Short announcement (gbraad, 14:34:53)
  3. Unassigned topics (gbraad, 14:38:18)
    1. ACTION: igorps Will post a message to bring the Ambassador Town Halls to the attention (gbraad, 14:45:04)
    2. ACTION: yn1v Setup a time schedule for the Ambassador Town Halls (gbraad, 14:45:21)
    3. http://lists.fedoraproject.org/pipermail/ambassadors/2011-May/017488.html (yn1v, 14:47:36)
    4. ACTION: gbraad Will ping Tom Callaway about hosting fedoracommunity.org within RH datacenter/legal issues on this (gbraad, 14:49:30)

  4. Present Scott Williams as a Mentor for North America (gbraad, 14:50:43)
    1. ACTION: Assign vwbusguy to the Mentor group (gbraad, 14:57:57)

  5. FUDCon China (gbraad, 14:58:43)
  6. Ambassador Survey (gbraad, 15:04:40)
    1. http://fedora-goals.limequery.org/62553/lang-en (igorps, 15:06:26)
    2. ACTION: yn1v Creates a ticket for Ambassador Survey expenses (250 responses) (gbraad, 15:06:39)
    3. http://lists.fedoraproject.org/pipermail/ambassadors/2011-May/thread.html (yn1v, 15:07:17)
    4. ACTION: Create awareness of the Ambassador Survey (gbraad, 15:08:00)

  7. Budget Wrangler (gbraad, 15:10:36)
    1. ACTION: igorps Pings mailinglist and spevack about Budget Wrangler (gbraad, 15:16:52)
    2. http://lists.fedoraproject.org/pipermail/fudcon-planning/2011-May/002174.html (igorps, 15:29:52)
    3. https://fedoraproject.org/wiki/FAmSCo_report_2011-04 (igorps, 15:32:48)

  8. Open Floor (gbraad, 15:35:24)
    1. http://coscup.org/2009/zh-tw/program/ (kaio, 15:39:59)


Meeting ended at 15:49:05 UTC (full logs).

Action items

  1. igorps Will post a message to bring the Ambassador Town Halls to the attention
  2. yn1v Setup a time schedule for the Ambassador Town Halls
  3. gbraad Will ping Tom Callaway about hosting fedoracommunity.org within RH datacenter/legal issues on this
  4. Assign vwbusguy to the Mentor group
  5. yn1v Creates a ticket for Ambassador Survey expenses (250 responses)
  6. Create awareness of the Ambassador Survey
  7. igorps Pings mailinglist and spevack about Budget Wrangler


Action items, by person

  1. gbraad
    1. gbraad Will ping Tom Callaway about hosting fedoracommunity.org within RH datacenter/legal issues on this
  2. igorps
    1. igorps Will post a message to bring the Ambassador Town Halls to the attention
    2. igorps Pings mailinglist and spevack about Budget Wrangler
  3. yn1v
    1. yn1v Setup a time schedule for the Ambassador Town Halls
    2. yn1v Creates a ticket for Ambassador Survey expenses (250 responses)
  4. UNASSIGNED
    1. Assign vwbusguy to the Mentor group
    2. Create awareness of the Ambassador Survey


People present (lines said)

  1. gbraad (113)
  2. igorps (61)
  3. yn1v (33)
  4. rbergeron (22)
  5. kaio (17)
  6. zodbot (12)
  7. mether (9)


Generated by MeetBot 0.1.4.