kde-sig
MINUTES

#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-05-17

Meeting started by jreznik at 15:03:44 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 15:04:03)
    1. jreznik ltinkl Kevin_Kofler than rdieter present (jreznik, 15:08:06)
    2. jsmith-busy lurks :) (jreznik, 15:08:15)

  2. Agenda (jreznik, 15:08:34)
  3. 4.6.3 status (jreznik, 15:14:52)
    1. kde-4.6.3 is queue'd for updates-testing, got pushed overnight (jreznik, 15:16:44)
    2. we omit oxygen-icon-theme as it contains regressions and work in progress (jreznik, 15:17:13)
    3. ACTION: Kevin_Kofler to take a look on kdepim-runtime translations blacklisting (jreznik, 15:19:44)

  4. QtWebKit (jreznik, 15:22:39)
    1. QtWebKit 2.2 branch snapshot builds now (jreznik, 15:26:50)
    2. ACTION: rdieter to update package review (jreznik, 15:26:59)
    3. ACTION: jreznik to finish package review (jreznik, 15:27:14)
    4. qtwebkit media support is tricky: supports phonon, qt-mobility and gstreamer (jreznik, 15:31:59)
    5. we want standalone qtwebkit in previous releases too due security issues - easier to rebase to latest version (jreznik, 15:33:04)
    6. QtWebKit depends on Qt Mobility Multimedia and Location API, we will have to split it (jreznik, 15:36:50)
    7. ACTION: Kevin_Kofler to split kdelibs-x11 from kdelibs (in the same way as Qt), -devel is going to stay untouched (jreznik, 15:41:44)
    8. ACTION: jreznik to take a look how to package qt/meego-qmf properly (jreznik, 15:50:11)
    9. there's initial port of plasma-nm to NM 0.9 (jreznik, 15:56:02)


Meeting ended at 16:00:19 UTC (full logs).

Action items

  1. Kevin_Kofler to take a look on kdepim-runtime translations blacklisting
  2. rdieter to update package review
  3. jreznik to finish package review
  4. Kevin_Kofler to split kdelibs-x11 from kdelibs (in the same way as Qt), -devel is going to stay untouched
  5. jreznik to take a look how to package qt/meego-qmf properly


Action items, by person

  1. jreznik
    1. jreznik to finish package review
    2. jreznik to take a look how to package qt/meego-qmf properly
  2. Kevin_Kofler
    1. Kevin_Kofler to take a look on kdepim-runtime translations blacklisting
    2. Kevin_Kofler to split kdelibs-x11 from kdelibs (in the same way as Qt), -devel is going to stay untouched
  3. rdieter
    1. rdieter to update package review


People present (lines said)

  1. rdieter (57)
  2. Kevin_Kofler (54)
  3. jreznik (52)
  4. tdfischer (28)
  5. than (14)
  6. ltinkl (8)
  7. zodbot (8)
  8. jsmith-busy (2)
  9. tibbs (1)
  10. rbergeron (1)
  11. nucleo (1)


Generated by MeetBot 0.1.4.