irc-support-sig
LOGS
17:03:23 <nirik> #startmeeting IRC Support SIG (2011-05-12)
17:03:23 <zodbot> Meeting started Thu May 12 17:03:23 2011 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:03:23 <nirik> #meetingname irc-support-sig
17:03:23 <zodbot> The meeting name has been set to 'irc-support-sig'
17:03:23 <nirik> #topic init process
17:03:29 <nirik> #chair dcr226 EvilBob
17:03:29 <zodbot> Current chairs: EvilBob dcr226 nirik
17:03:39 <nirik> #chair Southern_Gentlem
17:03:39 <zodbot> Current chairs: EvilBob Southern_Gentlem dcr226 nirik
17:03:47 * thomasj present
17:03:49 <nirik> Hey folks. who's around?
17:03:55 * Southern_Gentlem 
17:03:58 * DiscordianUK is
17:04:14 * dvanstone is lurking
17:04:50 * Sysi lurking
17:05:01 <nirik> ok, lets go ahead and get started I guess...
17:05:04 <nirik> #topic Week in review
17:05:04 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
17:05:11 <nirik> pretty busy week.
17:05:18 <nirik> lots of f15 prerelease folks.
17:06:29 <DiscordianUK> wow fedbot talked a lot
17:06:43 * dcr226 late o/
17:06:56 <nirik> it's regular announcement. ;)
17:07:06 <nirik> anyone have anything to point out from the last week?
17:07:13 <DiscordianUK> Yeah plenty of discussion of gnome2 vs gnome3
17:07:48 <Sysi> or DE:s in general
17:08:00 * dcr226 *shrugs* folks will get bored of it
17:08:02 <DiscordianUK> Not seeing much that jumps out though from the TC1
17:08:27 <nirik> ok, then moving along to...
17:08:31 <dcr226> oh a lighter note - more $(other os) migrants :-)
17:08:38 <nirik> #topic feedback tickets
17:08:38 <nirik> https://fedorahosted.org/irc-support-sig/report/1
17:08:55 <nirik> of which we have none. ;)
17:09:03 <nirik> #topic Open Floor
17:09:25 <nirik> dcr226: yeah, seems like. We might want to make a wiki page for apt -> yum common commands or things like that...
17:09:35 <thomasj> The openid plugin isn't tested yet. Busy week here.
17:09:43 <thomasj> Speaking of the trac
17:09:43 <dcr226> yeah, that would be cool. Sysi you use ubuntu also don't you?
17:09:45 <DiscordianUK> and how to chain grub2 from grub1
17:09:54 <nirik> thomasj: no worries.
17:10:14 <nirik> DiscordianUK: yeah. Another good one.
17:10:24 <Sysi> dcr226: yup, i propably could write something
17:10:26 <DiscordianUK> I'll write that up
17:10:34 <DiscordianUK> the grub thing
17:10:41 <dcr226> Sysi, awesome :-) can we mark you down for it then?
17:11:26 <dcr226> #action DiscordianUK is going to write up a wiki page for grub1 chainloading
17:11:36 <Sysi> dcr226: if somebody gives me some details or guidelines, where should it be and maybe what should be included generally
17:11:48 <nirik> I think a 'migrants guide' or something could be very handy to point people at.
17:12:08 <DiscordianUK> yum equivalents to apt commands, libraries etc groups
17:12:13 <nirik> it could just be on the fedora wiki, or fedorasolved possibly if you wanted it to look nicer.
17:12:14 <dcr226> Sysi, yeah - I can probably point you at the wiki and get you kicking
17:12:50 <Southern_Gentlem> ok on the recent bad blogs we have been seeing i want to thank hemansu for taking the higher ground http://hiemanshu.wordpress.com/
17:13:15 * nirik nods.
17:13:18 <dcr226> hiemanshu++
17:13:38 <dcr226> coolness, lets get this migrants guide nailed? so fp.o or fs.o?
17:13:49 <dcr226> I personally don't mind/care
17:14:04 <nirik> up to you guys. I don't see why it couldn't be on the wiki unless you intend to point directly to rpmfusion or something.
17:14:16 <Southern_Gentlem> i think it would be better on fp.org
17:14:31 <dcr226> well, I guess ubuntu migrants will wonder where non-free stuff is to be honest
17:15:01 <nirik> sure, there is: http://fedoraproject.org/wiki/OtherRepositories
17:15:08 <Khaytsus> It could reference fs.o for more info..
17:15:08 <DiscordianUK> Indeed
17:15:17 <Khaytsus> Or that :)
17:15:42 <dcr226> so maybe Sysi and DiscordianUK perhaps need to tie up over the beginnings?
17:15:59 * rbergeron thinks it could also be a good place to remind people why freedom is good as long as they're reading... and it might also be a handy hand-out to be printed for conferences where we give outbmedia
17:16:00 <nirik> sure. work on it out of band... ;)
17:16:04 <rbergeron> (sorry to butt in)
17:16:11 <nirik> yeah, good idea.
17:16:20 <dcr226> I'm happy to help where I can, but I have nfc on how to operate ubuntu beyond generic linux stuff
17:16:40 <DiscordianUK> I only know about the grub stuff
17:16:57 <Sysi> uhm, i get fp.org but what fs.o is then?
17:17:14 <Southern_Gentlem> fedorasolved.org
17:17:28 <dcr226> Sysi, fedorasolved.org , its a fedora unity project. although I guess moot as the pages can be fp.o
17:17:39 <kc8hfi> which i thought was for how-to's and such
17:18:10 <Southern_Gentlem> fedorasolved.org is for stuff that cant go on fp.org like anything that points to rpmfusion
17:18:50 <kc8hfi> why is that out of curiousity?
17:19:11 <ajax> because the US has laws.
17:19:12 <Sysi> can't say if people prefer wikiarticles or how-to:s
17:19:17 <kc8hfi> never mind,  this may not be the right place and time to discuss that
17:19:32 <thomasj> Sysi, how-to on wiki ;)
17:19:34 <EvilBob> SOrry I'm later
17:19:37 <EvilBob> late
17:19:43 <nirik> kc8hfi: see the link at the bottom of the other repos page...
17:19:45 * dcr226 taps his watch
17:19:50 <dcr226> ;-)
17:20:01 <nirik> it's a long thread. ;) Contributory infringement. ;)
17:20:10 <nirik> hey EvilBob
17:21:04 <EvilBob> Sysi: the problem with the wiki is that it's a black hole
17:21:28 <EvilBob> Sysi: things get written there and are never found again
17:21:29 <BobLfoot> I'm late also but had a question - once we handle Sysi 's topic.
17:22:03 <dcr226> cool, so can we decide on a location for the "migrants guide to fedora"?
17:22:09 <EvilBob> Sysi: FedoraSolved.org is at least indexed so people can find things
17:22:35 <dcr226> +1 to either, don't care - pleased about it happening :-)
17:22:45 <Khaytsus> We can discuss details later. :)
17:22:51 <nirik> google does find wiki pages ok... the built in wiki search is horrible sadly.
17:22:56 <BobLfoot> can I be so bold as to say let the author put it one palce or the other and link to it from the one where it doesn't reside.
17:23:01 <Khaytsus> nirik: Fix eeetttt
17:23:13 <dcr226> Khaytsus, procrastinator
17:23:16 <dcr226> :-)
17:23:28 <Southern_Gentlem> BobLfoot,  good idea
17:23:41 <nirik> BobLfoot: as long as it doesn't contain things that would cause contributory infringement type of stuff.
17:23:42 <Khaytsus> dcr226: Why put off now what you can put off later?
17:23:45 * thomasj needs to check out.. work.. laters..
17:23:47 <dcr226> haha
17:23:49 * thomasj &
17:23:52 <dcr226> thomasj, o/
17:23:59 <Sysi> i think i could do a bit more comprehensive article to fedorasolved
17:23:59 <EvilBob> BobLfoot: We do some of that now, http://fedorasolved.org/flash is an example
17:24:15 <Sysi> (sorry if i'm slow, getting familiar with stuff)
17:24:24 <dcr226> Sysi, I agree, on reflection - it *should* include non-free stuff and references
17:24:33 <Southern_Gentlem> Sysi,  thats fine
17:24:46 <dcr226> ubuntu migrants will want to know how to get their non-free stuff
17:24:48 * Southern_Gentlem points BobLfoot to http://fedorasolved.org/installation-solutions/dd-db-fix/
17:25:01 <DiscordianUK> +1 dcr226
17:25:09 <kc8hfi> hpefully we can educate some of them about the non-free stuff
17:25:50 <BobLfoot> Now with F15 being the Debut of systemd and the range emotions on this running from love to hate. IMO we need fedora support to provide a unified approach to when we advise people use the systemctl newer command set and when we just use the old still working sysV stuff?
17:26:17 <Khaytsus> Development or users?
17:26:20 <DiscordianUK> I use the old service command
17:26:30 <nirik> BobLfoot: either should work.
17:26:32 <zcat> BobLfoot, afaik all the old chkconfig stuff still works, passed to systemd
17:26:41 <nirik> chkconfig, service, etc... should all do the right thing. ;)
17:26:48 <nirik> yeah, the old ones just call systemctl
17:27:08 <zcat> was there any vote i missed? :)  (i know... i'm late)
17:27:15 <Sysi> *all* don't necessarily work, but most do
17:27:16 <BobLfoot> OK the old stuff works now but for how many generations, and shouldn't we the support community be unified in how we present this to newbies.  Just a wild thought.
17:27:48 <BobLfoot> and I'll shut up :)
17:27:54 <Southern_Gentlem> BobLfoot, do we really have any idea yet with systemd
17:27:56 <Khaytsus> Peraps the old stuff should have a disclaimer..  THIS IS DEPRECATED
17:28:12 <zcat> BobLfoot, how about... you recommend the new way if you want. i'll wait until it's officially deprecated :)
17:28:24 <BobLfoot> Southern_Gentlem: I ask cause I don't have a clue .
17:28:37 <nirik> for now, I think it doesn't matter.
17:28:38 <Southern_Gentlem> BobLfoot,  none of us do yet
17:28:41 <zcat> Khaytsus, I bet it will, when it's close to be removed completely
17:28:42 <Sysi> systemd is quite a bit more complicated to setup than sysv, systemctl, inittab gone..
17:28:52 <zcat> Khaytsus, in 10 years...
17:28:53 <nirik> Someday we might want to get people to move...
17:29:38 <BobLfoot> Glad I got us to think about it, that was the real aim of my question.  NExt topic :
17:31:07 <Southern_Gentlem> Since f14 got a new kernel i will be uploading updated Livecds later on today
17:31:39 <dcr226> Southern_Gentlem, unity-dvd testers?
17:31:53 <dcr226> or is that still a whitepaper?
17:32:11 <Southern_Gentlem> dcr226, jbwillia.fedorapeople.org
17:32:25 <nirik> BobLfoot: yeah. You have another topic?
17:32:43 <BobLfoot> nope nirik
17:32:54 <DiscordianUK> I think evilbob said he had
17:33:17 <EvilBob> I have nothing. Nothing that I remember anyhow
17:33:54 <nirik> They say memory is the second thing to go... I forget what the first is.
17:33:59 <EvilBob> yup
17:34:04 <dcr226> I've got a new bot plugin, if anyone is interested
17:34:06 <dcr226> nirik, sanity
17:34:09 <Southern_Gentlem> Sysi,  since you are new to #fedora how do you think we do on handling support
17:35:12 <Sysi> pretty well, sometimes not-supportive disctussion but i'm doing that too
17:36:03 <Sysi> if comparing to ubuntu channels, better chance to get ansver to anything
17:36:40 <dcr226> Sysi, you can say it; I'm the most accommodating....I know ;-)
17:37:08 <Sysi> less forced niceness - less tempting for trolls
17:37:52 <DiscordianUK> #fedora can be quite robust at times
17:38:29 <nirik> I'd like to again urge people to try and stay friendly and professional...
17:38:36 <Khaytsus> I ate a goat cheese a few days ago that was quite robust too.
17:38:48 <nirik> avoid calling people liers or otherwise being confrontational if at all possible
17:39:06 <dcr226> Khaytsus, did you steal anything else from his fridge?
17:39:11 <Sysi> if you don't feel like being polite, nobody tells you to stay
17:39:25 <Khaytsus> nirik: Agreed...  There's a handful of them that are just looking for arguments recently, don't give them one and they get bored and leave.
17:39:25 <dcr226> nirik+1, although I think its working out quite well at the moment
17:39:39 <dcr226> Khaytsus, orly?
17:39:44 <Khaytsus> dcr226: rly
17:39:46 <nirik> yeah
17:39:46 <Khaytsus> ;)
17:39:51 <dcr226> :-)
17:39:57 <nirik> anyhow, anyone have anything else?
17:40:13 * Southern_Gentlem sticks a fork in it
17:40:21 <dcr226> ouch
17:40:28 <nirik> thanks for coming everyone.
17:40:33 * BobLfoot passes Southern_Gentlem the knife as well
17:40:33 <nirik> #endmeeting