meeting:na_ambassadors_2011-05-03
LOGS
00:59:37 <lcafiero> #startmeeting Meeting:NA_Ambassadors_2011-05-03
00:59:37 <zodbot> Meeting started Wed May  4 00:59:37 2011 UTC.  The chair is lcafiero. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:59:37 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:59:54 <lcafiero> did I do that right, nb?
01:00:14 <mock> o hai
01:00:39 <VileGent> lcafiero,  #meetingname
01:00:40 <mock> i thought i was going to be late, but i'm not
01:00:54 <lcafiero> #meetingname Meeting:NA_Ambassadors_2011-05-03
01:00:54 <zodbot> The meeting name has been set to 'meeting:na_ambassadors_2011-05-03'
01:00:58 <lcafiero> voila
01:01:02 <dramsey> Agenda at https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-05-03
01:01:53 <lcafiero> can you link that -- I'm having some problems here with the laptop
01:02:12 <VileGent> https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-05-03
01:02:41 <lcafiero> No, (hash)link then link
01:02:50 <lcafiero> #link https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-05-03
01:02:51 <VileGent> links are automaticly picked up
01:02:53 <lcafiero> There
01:03:09 <lcafiero> Then I must have an old meetbot sheet
01:03:11 <lcafiero> OK
01:03:18 <lcafiero> Well, now that that's settled
01:03:30 <lcafiero> #topic Announcements
01:03:40 * lcafiero looks at VileGent
01:03:42 <VileGent> https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-05-03
01:03:59 <VileGent> http://lists.fedoraproject.org/pipermail/announce/2011-May/002956.html
01:04:17 <VileGent> FUDcon Blacksburg is the winner
01:04:32 <lcafiero> Congrats, VileGent
01:04:33 <mock> like charlie sheen, winning
01:04:39 <mock> sry
01:04:45 <lcafiero> Heh.
01:04:48 * mock sits back down
01:04:58 * dmaxel lurks.
01:05:15 <lcafiero> Is there a link to go to help out, VileGent  -- or is it too early for that yet?
01:05:40 <VileGent> too early for that yet
01:05:54 <VileGent> i am still playing the hotels off each others
01:06:26 <lcafiero> Great.
01:06:50 <lcafiero> You'll keep us posted about developments leading up to getting ready, right?
01:07:02 <VileGent> yep
01:07:31 <lcafiero> Anything else you want to add?
01:07:37 <VileGent> not at this point
01:07:53 <lcafiero> OK, thanks -- anyone else with an announcement?
01:08:36 <lcafiero> OK, then.
01:08:49 <lcafiero> Last call before going to events . . . .
01:09:16 <lcafiero> Hearing crickets, let's move on
01:09:23 <lcafiero> #topic Events
01:09:23 <VileGent> mock update your stuff on the SELF page please
01:09:48 <mock> oops, ok
01:10:02 <lcafiero> #link https://fedoraproject.org/wiki/FedoraEvents
01:11:13 <lcafiero> Is jsandys here?
01:11:17 <jsandys> yes
01:11:38 <lcafiero> Hey, jsandys -- care to fill us in on LinuxFest Northwest?
01:12:35 <jsandys> Adam was a big help, did booth duty and adlibed your What's new talk with a person from gnome
01:13:00 <jsandys> #link http://www.happyassassin.net/2011/05/02/how-i-survived-linuxfest-northwest-2011/
01:14:30 <jsandys> Lots of good comments on gnome 3 running on my large monitor
01:15:08 <lcafiero> Ah, great -- what was the attendance like?
01:15:13 <jsandys> Adam and Tom answered a lot of technical questions over my head
01:15:42 <jsandys> saturday was a little less than last year and sunday about the same.
01:16:40 <lcafiero> I understand rbergeron was a big winner in the raffle
01:17:48 <jsandys> jesse and robyn stopped by for a bit, the pogo linux desktop prize was awasome, i5, 256gb ssd, 1tb hd, 16gb ram
01:18:20 <lcafiero> but she won something else, I guess.
01:18:54 <lcafiero> The streak of Fedora folks winning stuff at expos continues :-)
01:19:11 <grantbow_> \o/
01:19:34 <jsandys> I didn't see what she won, there was a video cam too
01:19:55 <jsandys> my report: http://alg0rhythm.livejournal.com/5885.html  and adam's above
01:20:11 <lcafiero> A book, I think she said. Anything else, jsandys?
01:20:20 <lcafiero> Ah, OK, great. Thanks, jsandys
01:20:30 <jsandys> thanks
01:20:40 <lcafiero> Thanks, too, for taking the lead on LFNW
01:21:16 <lcafiero> OK, then -- what's coming up? SELF?
01:21:24 * inode0 peeks in from the Red Hat Summit where Fedora has an awesome booth this year
01:21:37 <VileGent> yep
01:22:04 <lcafiero> Want to tell us about it, inode0?
01:22:56 <inode0> It doesn't really begin until tomorrow - today was setup and registration traffic, we did talk to a lot of people though
01:23:21 <inode0> You'll need to see pictures, I can't do the booth justice
01:23:58 <lcafiero> OK. You'll post a link on #fedora-ambassadors or on the mailing list, I hope?
01:25:23 <lcafiero> For pictures, that is.
01:25:33 <inode0> sure
01:25:46 <lcafiero> Great, thanks, inode0
01:25:58 <VileGent> ok one set of banners are lost in ups at the moment
01:26:19 <VileGent> trace has been started
01:26:20 <lcafiero> where were they going?
01:26:28 <VileGent> the summitt
01:26:38 <lcafiero> Ah.
01:27:10 <inode0> event box was lost on site but showed up this afternoon
01:27:44 <lcafiero> whew
01:28:02 <lcafiero> Anything else on the summit?
01:28:17 <inode0> the usb sticks are late too, supposed to arrive tomorrow afternoon
01:28:41 <inode0> so some rough spots but we are in good shape to pitch fedora now
01:29:01 <lcafiero> Excellent
01:29:13 * inode0 didn't mean to hijack the meeting
01:29:29 <lcafiero> Not at all -- this is the Events section.
01:29:51 <lcafiero> mock, are you the SELF guy?
01:29:59 <VileGent> nope
01:30:10 <mock> lcafiero: i'll be a guy at self
01:30:11 <lcafiero> you, VileGent?
01:30:27 <VileGent> at the moment i thought rbergeron was takeing the lead
01:30:33 <VileGent> but if i have to i will
01:30:38 * lcafiero was looking for someone to talk about SELF
01:31:14 <VileGent> https://fedoraproject.org/wiki/SELF_2011
01:31:36 <mock> this is probably an obvious answer, but is the f15 release final still on schedule?  and would there be any media able to be available for self?
01:31:37 <VileGent> i would like to raise the budget to $1500 and for it
01:32:26 <VileGent> mock,  the plan at the moment is herlo is planning to come and would bring it with him if possible
01:32:43 <grantbow_> https://fedoraproject.org/wiki/Releases/15/Schedule says May 24th.
01:33:14 <VileGent> if not we have a media burning party friday,friday nite all day saturday
01:33:36 <grantbow_> June 10th would be quite tight.
01:33:57 <lcafiero> It looks like you're seeking an additional $700 -- is that for media, VileGent, or . . . .?
01:34:05 * lcafiero doesn't object, just asking
01:34:25 <VileGent> lcafiero,  possible room/airfare for hero if needed
01:34:31 <VileGent> herlo
01:34:41 <lcafiero> Forget it. (just kidding)
01:34:55 * mock is poised burn media
01:35:01 <jsandys> fyi, On Planet fedora,  jspaleta says he is going to SELF
01:35:14 <lcafiero> That's OK. We didn't spend travel/lodging for me at LFNW so it would be OK with m.
01:35:21 <lcafiero> m.=me
01:35:58 <VileGent> so i am proposing a budget for SELF of $1500
01:36:04 <mock> jspaleta == spooleba?
01:36:10 <jsandys> yes
01:36:26 <lcafiero> Is there any objection to raising the SELF budget to $1500?
01:36:36 <mock> no
01:36:48 <mock> does that need a second?
01:36:58 <lcafiero> it might.
01:37:01 <mock> and do i have enough clout?
01:37:05 <jsandys> jspaleta == spoleeba
01:37:11 <lcafiero> anyone want to second?
01:37:14 <lcafiero> yes, you do, mock
01:37:15 * mock seconds
01:37:22 <lcafiero> Ah, OK.
01:37:28 <lcafiero> moved and seconded.
01:37:52 <lcafiero> +1/-1?
01:38:03 <jsandys> +1
01:38:04 <grantbow_> +1
01:38:09 <jrobb> +1
01:38:13 <VileGent> +1
01:38:15 <SGS> +1
01:38:28 <mock> ... +1
01:38:36 <lcafiero> heh
01:38:43 <inode0> I think we can just agree without formalities :)
01:38:48 <lcafiero> I can't vote but I'd also approve.
01:38:51 <dramsey> +1
01:39:06 * mock takes off his black tie
01:39:13 <lcafiero> I agree with inode0 that this would pass with consensus if there are no objections.
01:39:32 * inode0 doesn't want to have to wear his tux to these meetings
01:39:40 <lcafiero> #action SELF budget now at $1,500
01:39:50 <lcafiero> OK then.
01:39:50 * mock reminds inode0 that tux wears his tux to all the meetings ;)
01:40:15 * mock digresses
01:40:54 <lcafiero> Nothing for magnetcon or the libre graphics meeting?
01:40:58 <mock> btw, i have some leftover swag from pycon i'll be bringing with me
01:41:15 <lcafiero> +1
01:41:17 <mock> case badges, some stickers
01:41:23 <lcafiero> on leftovers
01:41:36 <VileGent> magnetcon postponed till next year i though
01:41:37 <VileGent> t
01:41:38 <mock> i need to inventory what i have.  i think pens too.
01:42:13 <lcafiero> OK, then, let's move on.
01:42:23 <mock> (just wanted it on the record)
01:42:56 <lcafiero> Hmm. I didn't agendize a budget topic. Should we discuss that now or go right to unfinished business/open floor?
01:43:27 <VileGent> open floor
01:43:32 <lcafiero> OK then
01:43:43 <lcafiero> #topic Unfinished business/open floor
01:44:14 <VileGent> the quesiton of inventory is i am about out
01:44:43 <VileGent> i sent all my live 14 media to the summit
01:45:10 <mock> i have no f14 media from pycon
01:45:15 <lcafiero> jsandys, how did you do with the media for LFNW?
01:45:55 <lcafiero> By inventory, you mean media, VileGent?
01:45:56 <jsandys> gave away all the live f14_32, most of the 64 install,
01:46:04 <lcafiero> Ah, OK.
01:46:33 <lcafiero> So what do you have left, jsandys, if anything?
01:46:37 <jsandys> didn't realize the third box was 32 intall, so I have a few of those
01:47:01 <jsandys> what them to go somewhere?
01:47:12 <lcafiero> So do you need anything before now and SELF, VileGent?
01:47:32 <VileGent> i am having nb sending me some lives
01:47:39 <lcafiero> Ah, OK.
01:48:06 <lcafiero> Do you need jsandys to send you any 32 installs?
01:48:25 <jsandys> and remaining 64 installs
01:48:39 <lcafiero> right
01:48:45 <VileGent> lcafiero,  i dont thinks so
01:48:49 <lcafiero> OK
01:49:24 <lcafiero> I only have two small events -- lug meetings -- between now and F15 and I am OK media wise -- pens, stickers, case badges, all OK
01:49:59 <lcafiero> How's the event box, jsandys?
01:50:57 <jsandys> still have pens, balloons, buttons, tatoos, and opensource cards
01:51:23 <lcafiero> Ah, good. I don't think the West Coast box is going anywhere until OSCON.
01:51:25 <jsandys> didn't find any case badges, most requested
01:51:40 <lcafiero> Oh really? I thought they were in with the stickers and pens.
01:52:11 <jsandys> had a request for a hat, a baseball cap with a fedora logo
01:52:46 <lcafiero> the only one I've ever seen was on quaid's head.
01:53:40 <jsandys> I'll go through the box, and clean it up for oscon, case badges may have been hidden, in the heat of the booth battle
01:53:58 <lcafiero> I'm going to agendize a swag inventory/discussion for next meeting - maybe we can add some stuff.
01:54:20 <jsandys> I'll have a count by then
01:54:34 <lcafiero> BTW, the balloons are great. I was skeptical at first, but now I'm convinced that was a good call.
01:54:43 <lcafiero> EXcellent, jsandys  -- thanks.
01:54:59 <lcafiero> Anything else under this topic?
01:55:03 <mock> i'll try to get some numbers on my stuff by next meeting
01:55:05 <VileGent> we will see how they fly at the summit
01:55:38 <lcafiero> great, mock - don't be afraid to bug the old hands at these shows for help
01:55:43 * lcafiero looks at VileGent
01:55:51 <lcafiero> Just kidding -- you can ask me, too.
01:56:39 <lcafiero> Oh, one more thing -- I'll be sending out a notice sometime soon about a FAmSCo Town Hall, as soon as we determine when that'll be.
01:56:43 <lcafiero> Watch your e-mail
01:56:48 <lcafiero> Anything else?
01:56:58 <jsandys> I need to fix one of the banners, the bolt for the pole is stuck in the base, no longer in the pole
01:56:59 <VileGent> 2 minute warning
01:57:24 <lcafiero> Hmmm. OK
01:57:39 <VileGent> jsandy easy fix
01:57:50 <jsandys> it should be
01:57:57 <lcafiero> All right, then
01:58:00 <lcafiero> 5
01:58:03 <lcafiero> four
01:58:07 <lcafiero> free
01:58:08 <VileGent> put it back in the pole and one hit with hammer
01:58:15 <lcafiero> a big hammer :-)
01:58:25 <lcafiero> two
01:58:25 <jsandys> percussive tuning
01:58:28 <dramsey> lcafiero, thank you for chairing.  ;)  My best to all for successful Fedora Events!  :D  You can do it!!!  :)
01:58:31 <lcafiero> heh
01:58:32 <VileGent> no a small one works well
01:58:41 <lcafiero> one
01:58:45 <dramsey> hands a "Thor" hammer...
01:58:45 <VileGent> i had to do the same at ILF
01:58:53 <lcafiero> ready to close this?
01:58:57 <lcafiero> one
01:59:00 <VileGent> yep
01:59:01 <jsandys> LFNW free beer
01:59:09 <lcafiero> #endmeeting