meeting:na_ambassadors_2011-05-03
MINUTES

#fedora-meeting: Meeting:NA_Ambassadors_2011-05-03

Meeting started by lcafiero at 00:59:37 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-05-03 (VileGent, 01:02:12)
    2. https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-05-03 (lcafiero, 01:02:50)

  1. Announcements (lcafiero, 01:03:30)
    1. https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-05-03 (VileGent, 01:03:42)
    2. http://lists.fedoraproject.org/pipermail/announce/2011-May/002956.html (VileGent, 01:03:59)

  2. Events (lcafiero, 01:09:23)
    1. https://fedoraproject.org/wiki/FedoraEvents (lcafiero, 01:10:02)
    2. http://www.happyassassin.net/2011/05/02/how-i-survived-linuxfest-northwest-2011/ (jsandys, 01:13:00)
    3. https://fedoraproject.org/wiki/SELF_2011 (VileGent, 01:31:14)
    4. https://fedoraproject.org/wiki/Releases/15/Schedule says May 24th. (grantbow_, 01:32:43)
    5. ACTION: SELF budget now at $1,500 (lcafiero, 01:39:40)

  3. Unfinished business/open floor (lcafiero, 01:43:43)


Meeting ended at 01:59:09 UTC (full logs).

Action items

  1. SELF budget now at $1,500


People present (lines said)

  1. lcafiero (108)
  2. VileGent (40)
  3. jsandys (27)
  4. mock (24)
  5. inode0 (10)
  6. grantbow_ (4)
  7. dramsey (4)
  8. zodbot (3)
  9. SGS (1)
  10. jrobb (1)
  11. dmaxel (1)


Generated by MeetBot 0.1.4.