apac
MINUTES

#fedora-meeting: APAC meeting 2011-04-30

Meeting started by dramsey at 04:00:01 UTC (full logs).

Meeting summary

  1. Ambassador Pinging (dramsey, 04:01:06)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2011-04-30#Agenda (tuanta, 04:01:35)

  2. Report current Status of upcoming events (dramsey, 04:05:25)
    1. https://fedoraproject.org/wiki/FedoraEvents#FY12_Q1_.28March_2011_-_May_2011.29_4 (dramsey, 04:05:35)
    2. https://fedoraproject.org/wiki/F15_release_events#APAC (tuanta, 04:06:03)

  3. APAC plans (dramsey, 04:12:03)
    1. IDEA: Haowei, to touch base on swag needs (dramsey, 04:14:42)
    2. ACTION: Discuss with FAmSCo members about media production locally (bckurera, 04:15:44)
    3. What is the updated scoop for Fedora 15 Release Dinner for our people... (dramsey, 04:17:12)
    4. What is the state of Fedora 15 media from Singapore to help KageSenshi and others. (dramsey, 04:19:31)
    5. Some Ambassadors would prefer to produce local media due to customs. (dramsey, 04:19:55)
    6. IN Sri Lanka KDE has more demand (bckurera, 04:20:50)
    7. regarding F15 media, what i notice that it takes a while for singapore to produce final release medias .. is it a good idea to request for RC medias instead for the release events (dramsey, 04:23:57)
    8. https://fedoraproject.org/wiki/User:Bckurera/Fedora_APAC_Magazine/ (bckurera, 04:25:52)
    9. ACTION: Initiate magazine for APAC activities - bckurera (bckurera, 04:30:55)
    10. https://fedoraproject.org/wiki/User:Bckurera/Fedora_APAC_Magazine/#Name_-_Suggesions (bckurera, 04:33:24)
    11. (Haowei, 04:39:33)
    12. Fedora Chinese twitter had been set up and keep active. Will need help for Fedora swag (Haowei, 04:47:37)

  4. APAC Library (dramsey, 04:57:13)
  5. Classrooms for APAC (dramsey, 04:57:41)
  6. Red Hat Exams for Ambassadors (dramsey, 04:58:24)
  7. Open Floor (dramsey, 04:58:46)
    1. https://fedoraproject.org/wiki/Ambassadors/MalaysianTeam/FUDConAPACDraft (KageSenshi, 04:59:14)

  8. FUDcon APAC Committee (dramsey, 04:59:44)
    1. https://fedoraproject.org/wiki/Ambassadors/MalaysianTeam/FUDConAPACDraft (dramsey, 05:00:08)
    2. https://fedoraproject.org/wiki/Ambassadors/MalaysianTeam/FUDConAPACDraft (bckurera, 05:00:38)
    3. http://fedoraproject.org/wiki/Events_FAD_2010 (bckurera, 05:12:12)
    4. http://fedoraproject.org/wiki/FUDCon:Bid_for_Olin_2012 (tuanta, 05:12:13)
    5. http://fedoraproject.org/wiki/FUDCon (azneita, 05:12:23)
    6. http://fedoraproject.org/wiki/FUDCon (azneita, 05:12:29)
    7. http://wordshack.wordpress.com/2011/03/30/fudcon-north-america-bidding-time-is-closing-soon/ (tuanta, 05:13:16)
    8. https://fedoraproject.org/wiki/User:Bckurera/APAC-plan (bckurera, 05:14:35)
    9. http://fedora.reb00t.com/wiki/FUDCon:Zurich_2010_Budget (KageSenshi, 05:15:22)
    10. http://fedoraproject.org/wiki/Accounting (tuanta, 05:15:35)
    11. ACTION: Setup a working committee for APAC planing - bckurera , dramsey and all APAC FAm (bckurera, 05:19:39)
    12. HELP: how to start bidding process for FUDCon APAC (KageSenshi, 05:24:48)
    13. ACTION: we should work closer to plan for FUDCon proposal. (tuanta, 05:25:46)
    14. IDEA: should use IRC channel #fedora-apac to discuss (tuanta, 05:26:27)
    15. http://fedoraproject.org/wiki/FUDCon:Bid_for_Olin_2012 (tuanta, 05:28:28)

  9. Open Floor (dramsey, 05:35:52)


Meeting ended at 05:37:56 UTC (full logs).

Action items

  1. Discuss with FAmSCo members about media production locally
  2. Initiate magazine for APAC activities - bckurera
  3. Setup a working committee for APAC planing - bckurera , dramsey and all APAC FAm
  4. we should work closer to plan for FUDCon proposal.


Action items, by person

  1. bckurera
    1. Initiate magazine for APAC activities - bckurera
    2. Setup a working committee for APAC planing - bckurera , dramsey and all APAC FAm
  2. dramsey
    1. Setup a working committee for APAC planing - bckurera , dramsey and all APAC FAm
  3. UNASSIGNED
    1. Discuss with FAmSCo members about media production locally
    2. we should work closer to plan for FUDCon proposal.


People present (lines said)

  1. bckurera (211)
  2. dramsey (197)
  3. KageSenshi (116)
  4. tuanta (88)
  5. Haowei (78)
  6. suresht (46)
  7. azneita (20)
  8. zodbot (16)
  9. Oleg_ (7)
  10. kaio_tab (7)


Generated by MeetBot 0.1.4.