fedora-meeting
MINUTES

#fedora-meeting: Fedora Docs Project - Agenda https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by zoglesby at 23:08:14 UTC (full logs).

Meeting summary

  1. roll call (zoglesby, 23:08:22)
  2. Follow up on last week's action items (zoglesby, 23:13:12)
    1. ACTION: zoglesby jjmcd look into creating categories in gnome3 menu (zoglesby, 23:16:51)

  3. Fedora 15 Schedule (zoglesby, 23:17:22)
    1. ACTION: Send Project Wide-Final Release Notes Deadlines - April 14th (zoglesby, 23:17:33)
    2. ACTION: Build and Post Beta release-notes to docs.fedoraproject.org - April 18th (zoglesby, 23:18:47)
    3. ACTION: Build and Post Fedora Technical Notes to docs.fedoraproject.org - April 18th (zoglesby, 23:20:01)
    4. ACTION: Reminder to Development: Wiki Freeze in 7 days - April 18th (zoglesby, 23:20:37)

  4. Release Notes (zoglesby, 23:25:52)
    1. https://fedoraproject.org/wiki/Release_Notes_schedule (zoglesby, 23:25:58)

  5. Guide Status (zoglesby, 23:30:04)
    1. https://fedoraproject.org/wiki/Features/F15IcedTeaWeb (rbergeron, 23:37:19)

  6. Outstanding BZ Tickets (zoglesby, 23:42:20)
    1. http://tinyurl.com/lbrq84 (zoglesby, 23:42:24)

  7. Open floor discussion (zoglesby, 23:43:42)
    1. https://fedoraproject.org/wiki/Docs/Beats/Desktop <-- I think that's the extent of FAQ at this point. (rbergeron, 23:48:30)


Meeting ended at 23:53:33 UTC (full logs).

Action items

  1. zoglesby jjmcd look into creating categories in gnome3 menu
  2. Send Project Wide-Final Release Notes Deadlines - April 14th
  3. Build and Post Beta release-notes to docs.fedoraproject.org - April 18th
  4. Build and Post Fedora Technical Notes to docs.fedoraproject.org - April 18th
  5. Reminder to Development: Wiki Freeze in 7 days - April 18th


Action items, by person

  1. jjmcd
    1. zoglesby jjmcd look into creating categories in gnome3 menu
  2. zoglesby
    1. zoglesby jjmcd look into creating categories in gnome3 menu
  3. UNASSIGNED
    1. Send Project Wide-Final Release Notes Deadlines - April 14th
    2. Build and Post Beta release-notes to docs.fedoraproject.org - April 18th
    3. Build and Post Fedora Technical Notes to docs.fedoraproject.org - April 18th
    4. Reminder to Development: Wiki Freeze in 7 days - April 18th


People present (lines said)

  1. zoglesby (64)
  2. jjmcd (63)
  3. rbergeron (24)
  4. nb (14)
  5. rudi (5)
  6. hicham (4)
  7. zodbot (3)
  8. sgordon (1)


Generated by MeetBot 0.1.4.