i18n
MINUTES

#fedora-meeting: i18n

Meeting started by tagoh at 05:00:47 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh, 05:01:02)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2011-04-07 (tagoh, 05:01:11)

  2. F15 (tagoh, 05:03:40)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=547532 (paragan, 05:30:34)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=679030 (paragan, 05:31:46)
    3. ACTION: all to check rendering with enabling BCI on their languages (tagoh, 05:37:29)

  3. Package Updates (tagoh, 05:42:21)
  4. Input Methods (tagoh, 05:45:07)
  5. Fonts and Rendering (tagoh, 05:57:48)


Meeting ended at 06:14:22 UTC (full logs).

Action items

  1. all to check rendering with enabling BCI on their languages


People present (lines said)

  1. tagoh (66)
  2. juhp (44)
  3. pravins (27)
  4. paragan (6)
  5. zodbot (5)
  6. dingyichen (3)
  7. epico_laptop (3)
  8. fujiwarat (2)
  9. dueno (1)


Generated by MeetBot 0.1.4.