fedora-meeting
MINUTES

#fedora-meeting: Docs weekly meeting

Meeting started by jjmcd at 23:00:23 UTC (full logs).

Meeting summary

  1. Roll call (jjmcd, 23:00:49)
    1. email nb if you need help branching a guide or tx privs (jjmcd, 23:03:00)

  2. Fedora 15 Schedule (jjmcd, 23:03:51)
    1. http://rbergero.fedorapeople.org/schedules/f-15/ (jjmcd, 23:04:02)

  3. Follow up on last week's action items (jjmcd, 23:07:55)
    1. Re-look at "getting help" after GA (jjmcd, 23:09:41)

  4. Release Notes (jjmcd, 23:10:08)
    1. ACTION: jjmcd to contact shell maintainer about a Documentation category in shell (jjmcd, 23:22:05)
    2. If you are doing a beat don't forget to set "Wiki Good" to 1 if you think its done (jjmcd, 23:27:32)

  5. Guide Status (jjmcd, 23:28:06)
  6. Outstanding BZ Tickets (jjmcd, 23:29:07)
    1. http://tinyurl.com/lbrq84 (jjmcd, 23:29:17)

  7. Open floor discussion (jjmcd, 23:30:55)


Meeting ended at 23:34:55 UTC (full logs).

Action items

  1. jjmcd to contact shell maintainer about a Documentation category in shell


Action items, by person

  1. jjmcd
    1. jjmcd to contact shell maintainer about a Documentation category in shell


People present (lines said)

  1. jjmcd (92)
  2. shaunm (17)
  3. rudi_ (10)
  4. sgordon (9)
  5. Sparks (7)
  6. nb (6)
  7. stickster (4)
  8. VileGent (3)
  9. zodbot (2)
  10. jhradilek (1)
  11. jsmith (1)


Generated by MeetBot 0.1.4.