irc-support-sig
LOGS
18:00:00 <nirik> #startmeeting IRC Support SIG (2011-03-10)
18:00:00 <zodbot> Meeting started Thu Mar 10 18:00:00 2011 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:01 <nirik> #meetingname irc-support-sig
18:00:01 <nirik> #topic init process
18:00:01 <zodbot> The meeting name has been set to 'irc-support-sig'
18:00:08 <nirik> Who all is around for some free bacon?
18:00:40 <Khaytsus> Tada.
18:02:04 * zcat omnom
18:02:12 * jsmith is here for a few minutes, but is double-booked already :-/
18:02:23 <nirik> but... we have bacon. ;)
18:03:14 <fenrus02> .moarbacon zcat
18:03:15 <zodbot> zcat, here, have some more bacon
18:03:24 <Khaytsus> .moarbacon jskarvad
18:03:24 <zodbot> jskarvad, here, have some more bacon
18:03:28 <Khaytsus> ermm..
18:03:41 * VileGent 
18:03:41 <Khaytsus> Don't you hate when you mistab but don't feel like spamming further?
18:03:48 * thomasj is here
18:03:48 <nirik> ok, lets go ahead and get started then...
18:03:56 <nirik> #topic Week in review
18:03:56 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
18:04:07 * EvilBob 
18:04:18 <nirik> pretty typical week... not even too much noise from alpha which seems kinda odd.
18:04:48 <Khaytsus> Just here and there, and oddly (to me) mostly post-install questions..
18:04:49 <fenrus02> f15a is very different operationally
18:04:57 <nirik> 9 kicks (8 due to paste flooding)
18:05:03 <EvilBob> People have been reading the "FUD" about GNOME probably
18:05:10 <jsmith> Perhaps
18:05:24 <nirik> 6 bans.
18:05:41 <fenrus02> "FUD" ?  that gnome3 works for folks?  what has been going around for rumors?
18:06:02 <zcat> a few redirections to #fedora-qa
18:06:03 * nirik thinks we don't want to get into a gnome3 discussion here.
18:06:07 <Khaytsus> Does FUD mean Found Under Dialog since all of the buttons are gone?
18:06:09 <jsmith> fenrus02: Some people like it.  Some people think it's downright awful.  'Nuff said.
18:06:21 <zcat> and was it the Beta or the RC where stop redirecting people to #fedora-qa?
18:06:24 <Khaytsus> Agreed, no gnome3 bashing here :D
18:06:25 <zcat> *where we
18:06:26 <fenrus02> jsmith, *nod*  i'm in one of those two camps ;)
18:06:42 <nirik> zcat: After Beta I think...
18:06:48 <jsmith> fenrus02: I'm somewhere in the union of those two camps :-)
18:06:56 <zcat> alright
18:07:42 <nirik> ok, anything anyone would like to shout out from the last week? if not, I will move on.
18:08:21 <fenrus02> generalized screaming, or something directed?
18:08:31 <nirik> focused screaming? ;)
18:08:34 <nirik> #topic Tickets
18:08:34 <nirik> https://fedorahosted.org/irc-support-sig/report/1
18:08:41 <nirik> we have 2 tickets this week:
18:09:09 <nirik> .title https://fedorahosted.org/irc-support-sig/ticket/32
18:09:09 <zodbot> nirik: #32 (Fedora's support rocks. Thank you all who made this possible!) - irc-support-sig - Trac
18:09:13 <VileGent> beta is when historicly we support the next release
18:09:26 <nirik> and
18:09:31 <nirik> .title https://fedorahosted.org/irc-support-sig/ticket/30
18:09:32 <zodbot> nirik: #30 (Lots of kudos to dcr266!) - irc-support-sig - Trac
18:09:53 <nirik> so, kudos to dcr226 and the channel in general. ;)
18:09:53 <fenrus02> .moarwork dcr226
18:09:53 <zodbot> dcr226 here, have some more work
18:10:01 <nirik> Nice to get positive feedback...
18:10:17 <fenrus02> err, s/work/bacon/ 8)
18:11:11 <nirik> Anyone like to thank the submitters and close tickets this week?
18:11:24 <dcr226> lol, thanks :-)
18:11:32 <thomasj> I would like to have a job
18:11:46 <nirik> thomasj: want to close tickets for us? ;)
18:11:51 <thomasj> yeah
18:11:56 <nirik> thanks!
18:11:56 <VileGent> #action SG will close
18:12:04 <thomasj> welcome :)
18:12:17 <VileGent> #undo
18:12:21 * dcr226 lulz
18:12:23 <nirik> #topic fedbot tweaking feedback
18:12:24 <nirik> * feedback url announcement after 100 lines of activity
18:12:24 <nirik> * quiet commands
18:12:35 <VileGent> go for it thomasj
18:12:36 <nirik> VileGent: I don't think it took... so we are good. ;)
18:12:42 * Sonar_Gal sneaks in
18:12:52 <zcat> only 100 lines?
18:12:59 <nirik> so, we adjusted fedbot last week... it now after 100 lines of actual activity, spews the feedback message.
18:13:07 <VileGent> yep -join/parts
18:13:11 <dcr226> no
18:13:11 <nirik> (this does not include join/part/actions, etc)
18:13:24 <nirik> dcr226: no?
18:13:36 * thomasj thinks 100 lines is fine
18:13:39 <dcr226> sorry, ignore me - I didn't see VileGent's "-"
18:14:18 <fenrus02> nirik, how often has the @feedback been spewing a message now?
18:14:21 <nirik> we can adjust this, but I think it's resulting in a increase in feedback, and its not too anoying.
18:14:36 * dcr226 likes 100 lines as well, seems to be about right
18:14:38 <nirik> fenrus02: every 100 lines. ;) Which varies widely.
18:14:39 <zcat> sometimes 100 lines is a few hours, sometimes 10mins. it's fine i guess.
18:14:40 <EvilBob> 100 lines +1
18:15:16 <nirik> ok, cool.
18:15:24 <EvilBob> Yeah I wanted it activity based, I think 100 is good, we tried 1000, that was every coulpe days
18:15:27 <dcr226> zcat, yeah thats why we went for a line counter, opposed to a timer
18:15:41 <nirik> The other thing added is the quiet and quiet15m commands to silence someone disruptive...
18:15:57 <nirik> we also now I think have it so it tells them they have been silenced (in channel)
18:16:01 <EvilBob> thank you dcr226 for the message plugin
18:16:10 * dcr226 ^5s EvilBob
18:16:25 <dcr226> nirik, it can be switched to pm if needed, in the config options
18:16:28 <fenrus02> i'm hoping for a few per day ... maybe a dozen
18:16:56 <Sonar_Gal> dcr226, I don't think we should pm anyone as we don't want them PM'ing us
18:17:03 <nirik> dcr226: I don't think pm is good. ;)
18:17:28 <thomasj> dcr226, you mean the quiet message in pm?
18:17:32 <dcr226> yeah, just saying - its in the options :-)
18:17:33 <EvilBob> plus in the channel helps the bleeding hearts know what is going on, as stated before
18:17:37 <dcr226> thomasj, yeah
18:17:49 <thomasj> That's an option
18:17:53 <thomasj> Not bad
18:18:10 <dcr226> NOTE: I was just bigging myself up, not trying to start the conversation about pm/non pm :-)
18:18:17 <thomasj> But yeah, EvilBob is right.
18:18:35 * Sonar_Gal takes dcr226's bacon away
18:18:35 <EvilBob> s/is/is\ always
18:18:42 <EvilBob> ;)
18:18:43 * thomasj chuckles
18:18:44 <nirik> ha.
18:18:47 <thomasj> dreamer ;)
18:18:53 <nirik> ok, anything further on bots for now?
18:18:57 <dcr226> s/right/righteous
18:19:01 <dcr226> ;-)
18:19:05 <zcat> got it
18:19:10 <EvilBob> bots... in social
18:19:26 <nirik> oh, I will setup a git repo for our plugins at some point here... so we can publish all our source and more easily work on it.
18:19:29 <EvilBob> we have channels for people to play with bots in
18:19:32 <Khaytsus> Bah, got called away and missed the spam discussion...  Ah well :)
18:19:32 <fenrus02> we apparently have a growing collection of bots in -social
18:19:48 <dcr226> nirik, yeah - that would be awesome
18:19:55 <EvilBob> I would like to see non-service bots stay in those places
18:20:07 * dcr226 hasn't got any bots in -social fwiw
18:20:15 * dcr226 checks just incase
18:20:16 <fenrus02> nirik, github or fp.o?
18:20:23 <Sonar_Gal> dcr226, someone put it in -social yesterday
18:20:25 <nirik> fenrus02: whatever works.
18:20:27 <Khaytsus> I thought that's what the botplay or whatever channel was for
18:20:35 <nirik> botgames
18:21:02 <dcr226> Sonar_Gal, nuts. Both you can EvilBob have ops on it for that reason, sorry about that
18:21:10 <dcr226> s/can/and
18:21:26 <EvilBob> dcr226: a bounce worked effectively
18:21:32 <Sonar_Gal> dcr226, No biggie
18:21:34 <dcr226> yeah
18:21:47 <dcr226> I perm-banned it from #fedora
18:21:50 <dcr226> ages ago
18:22:10 <nirik> wasn't there another one that came in the other day? or am I misremembing?
18:22:20 <nirik> there was also the bot with the forecasts.
18:22:28 <Sonar_Gal> nirik, That was vw's
18:22:36 <Sonar_Gal> so I think he put both in
18:22:39 <fenrus02> dp97 or something like that
18:22:41 <nirik> ah.
18:22:54 * nirik is fine with booting any bots that are being disruptive...
18:23:03 <EvilBob> dp76's bot is just doing forecast stuff
18:23:05 <Sonar_Gal> +!
18:23:06 <Sonar_Gal> +1
18:23:14 <nirik> do we want to add a note on the faq? ask before dropping your bot into channel?
18:23:15 <EvilBob> so it's a service
18:23:26 * Sonar_Guy boots nirik from -social for being disruptive! ;-)
18:23:32 <thomasj> damn.. seems to be stylish now to have a bot.. I need one as well
18:23:36 <dcr226> nirik, nah - just let the ops kick/ban them
18:23:38 <nirik> Sonar_Guy: Thats me. ;)
18:23:42 <fenrus02> well, disruptive gets booted ... no matter if it's a bot or not.  why put a special note?
18:23:43 <EvilBob> N3LRX did ask me before putting his in FWIW
18:24:00 <dcr226> EvilBob, can I?........
18:24:02 <dcr226> ;-)
18:24:06 <EvilBob> dcr226: no
18:24:08 <EvilBob> ;)
18:24:10 <dcr226> lol
18:24:19 <EvilBob> once in a while it's fun for a short time
18:24:24 <dcr226> totally agree
18:24:32 <nirik> ok, so any action to take here? or just note that if your bot is causing problems it will be deactivated and shown the dust bin? ;)
18:24:38 <EvilBob> I think that applies to anyone
18:24:51 <Sonar_Gal> yes it does
18:24:51 <EvilBob> nirik: I think a note is fine
18:24:55 <Khaytsus> Some bots have more interesting things to say than some users.
18:24:56 <dcr226> +1, just leave it to the -social ops to kick/ban
18:25:02 <dcr226> Khaytsus, indeed
18:25:53 <nirik> ok, any more bot news? or shall we move on?
18:26:11 <Sonar_Gal> move on
18:26:19 <nirik> #topic DST
18:26:20 <nirik> Daylight Savings time is coming. Move meeting an hour or leave it at
18:26:20 <nirik> the same time UTC moving forward?
18:26:28 <nirik> Any votes on times after DST?
18:26:38 <nirik> 1) keep time same UTC (ie, move an hour local)
18:26:48 <Sonar_Gal> not to change time or I can't attend again
18:26:50 <nirik> 2) move the meeting to 17UTC to match the change
18:27:06 <Khaytsus> Sonar_Gal: You're in EST right?  So the time will be changing if it stays in UTC
18:27:14 <Sonar_Gal> has to be after 12:30 for me to attend
18:27:26 * nirik doesn't care too much either way. Happy to do whatever to keep folks able to attend.
18:27:49 <Khaytsus> I'm usually in meeting after 1pm Eastern but sometimes not.. like today
18:28:15 * dcr226 doesn't care now he has a bouncer working
18:28:22 <Sonar_Gal> I normally have meeting up 24/7 but not here with my schedule
18:28:27 * dcr226 can always send gamesbot in, to do his dirty work
18:28:34 <EvilBob> -1 UTC
18:28:45 <nirik> so, looking like 17UTC would work better for folks then...
18:28:51 <Sonar_Gal> -1 UTC
18:28:54 <fenrus02> d/dcr226/eliza/ and see how long it takes anyone to notice?
18:29:10 <EvilBob> ENOUGH with the bots stuff please
18:29:11 <dcr226> fenrus02, it took P2 about 25 minutes, and around 15 kicks
18:29:32 <EvilBob> Come on guys
18:30:04 <Sonar_Gal> lets get moving
18:30:06 * nirik is fine with -1UTC/17UTC
18:30:06 <fenrus02> nirik, ~noon ct would work the same for me after dst too.
18:30:27 <nirik> lets go ahead and do that. ;) (of course .eu doesn't change until later in the month)
18:30:57 * dcr226 curses stupid DST
18:31:18 <Khaytsus> Yeas, 17UTC is fine with me, local time unchanged for DST.
18:31:22 * nirik waits for screams.
18:31:33 <Khaytsus> Unless I need more coffee......  It's been.. a day
18:31:34 <nirik> #agreed Meeting will move to 17UTC starting next week.
18:31:39 <nirik> #topic Open Floor
18:31:40 <EvilBob> Sold for 1700UTC
18:31:44 <nirik> anything for open floor?
18:31:44 <EvilBob> ;)
18:32:13 <Sonar_Gal> not from me!
18:32:20 <zcat> \\ //
18:32:25 <Khaytsus> \/
18:32:28 * Khaytsus facepalms
18:32:31 <dcr226> \/
18:32:32 <zcat> heh... bye
18:32:39 * Sonar_Guy <--- None Here
18:32:50 * dcr226 [ OK ]
18:32:51 <nirik> okey dokey. :) Thanks for coming everyone!
18:32:55 <nirik> #endmeeting