fedora-meeting
LOGS
00:01:03 <zoglesby> #startmeeting Fedora Docs Project - Agenda https://fedoraproject.org/wiki/Docs_Project_meetings
00:01:03 <zodbot> Meeting started Thu Mar  3 00:01:03 2011 UTC.  The chair is zoglesby. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:01:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:01:13 <zoglesby> #topic roll call
00:01:19 * sgordon 
00:01:33 * jhradilek is here.
00:02:41 <zoglesby> #topic Follow up on last week's action items
00:02:54 <zoglesby> * jjmcd and nb to discuss redirect
00:03:03 <zoglesby> nb: this is done, right?
00:03:05 <nb> yeah
00:03:29 <zoglesby> and the solution was to make the link go to the main d.fp.o page, correct?
00:03:57 <nb> the redirect goes to the current release notes
00:04:05 <nb> the link in fedora-bookmarks goes to the main d.fp.o
00:04:24 <zoglesby> ah, sorry got my items mixed
00:04:27 <zoglesby> okay
00:04:29 <zoglesby> * zoglesby to start working on Alpha Release Notes
00:04:48 <zoglesby> The page is started, but still needs some filling in
00:05:39 <zoglesby> #link https://fedoraproject.org/wiki/Fedora_15_Alpha_release_notes
00:06:15 <zoglesby> I should have it ready tomorrow
00:06:17 <zoglesby> * zoglesby to mail devs about alpha release notes
00:06:29 <zoglesby> this was also done 2 weeks ago I think
00:06:43 <zoglesby> * zoglesby and rudi identify any issue with trans migration and
00:06:43 <zoglesby> docs.fp.o
00:07:09 <zoglesby> I have not been able to get with rudi about this, but I don't see any major issues
00:07:37 <nb> it should be ok
00:07:39 <sgordon> yeah as per earlier conversation in #fedora-docs rudi is away atm
00:07:43 <nb> migration is going pretty smoothly
00:07:54 <nb> #link http://nb.fedorapeople.org/docs.pdf
00:07:59 <nb> that is the current status
00:08:16 <nb> all git docs are branched now that should be (AFAIK), except musicians guide which crantila will do himself
00:08:19 <nb> i haven't worked on svn yet
00:08:28 <nb> and i'm working on uploading them to tx.net (technical-notes is taking FOREVER)
00:08:36 <zoglesby> nb: cool
00:09:02 <zoglesby> nb: thanks for the leg work on this
00:09:20 <zoglesby> * jjmcd to look into docs.old to make sure nothing needs saved
00:09:41 <zoglesby> I don't think that jjmcd is around today, but anyone know if he did this or not?
00:10:50 <zoglesby> okay, moving along
00:10:50 <nb> idk
00:10:59 <nb> i made him a copy of /cvs/docs to look at to make sure if everything was in there
00:11:05 <nb> (everything that was in docs.old
00:11:33 <zoglesby> #action jjmcd to look into docs.old to make sure nothing needs saved
00:11:47 <zoglesby> #topic Fedora 15 Schedule
00:11:54 * nb will look too, i think everything that is on there should be in /cvs/fedora/web/docs
00:11:56 <nb> at least
00:12:13 <zoglesby> nb: thanks
00:12:50 <zoglesby> since alpha was pushed back, the one-page needs to be done by next monday
00:13:05 <zoglesby> and thats the only thing I see on the schedule for this week
00:13:40 <zoglesby> in 2 weeks we have lots of stuff, but we can go over that next week
00:13:59 <zoglesby> #topic Release Notes
00:15:06 <zoglesby> As jjmcd has pointed out he is going to be very busy this release, so I am going to need help getting the Release Notes ready for beta starting in 2 weeks
00:15:51 <zoglesby> anyone eles have anything for the RN?
00:16:31 * sgordon watches tumbleweed blow on through
00:16:42 <zoglesby> #topic Guide Status
00:17:31 <zoglesby> as nb pointed out the tx migration is moving along
00:18:35 <nb> i need maintainers to create transifex.net accounts
00:18:56 <nb> please
00:19:11 <zoglesby> nb: okay, I will email the list, whats the best way for them to contact you with usernames?
00:19:38 <zoglesby> #action zoglesby to email list asking maintainers to create transifex.net accounts
00:20:33 <nb> email is fine
00:20:37 <nb> nb@fpo
00:20:40 <zoglesby> okay
00:20:45 <nb> and let me know what docs they maintain
00:21:21 <zoglesby> We also need to scrub the docs and make sure to identify anything that may be changed because of GNOME 3
00:22:14 <zoglesby> that should be a lot easier to do after alpha is release (since we will have copies to play with)
00:22:52 <zoglesby> Any other Guide stuff?
00:22:52 <nb> alpha is gold
00:23:02 <nb> zoglesby, i can get you a url, its the same as rc2
00:23:18 <zoglesby> nb: that would be great!
00:23:41 <nb> http://alt.fedoraproject.org/pub/alt/stage/15-Alpha.RC2/
00:23:43 <nb> #link http://alt.fedoraproject.org/pub/alt/stage/15-Alpha.RC2/
00:23:45 <zoglesby> thanks!
00:23:50 <nb> np
00:23:54 <zoglesby> #topic Outstanding BZ Tickets
00:24:18 <zoglesby> I saw more tickets closed then opened this week, so thats a plus
00:24:31 <zoglesby> #link http://tinyurl.com/lbrq84
00:25:14 <zoglesby> Any glaring issues here?
00:26:42 <zoglesby> #topic GNOME Docs Hackfest
00:27:43 <zoglesby> it seems that no one will be able to attend this from Fedora Docs, but it looks like we may be able to help out remotely
00:28:06 <nb> fyi there's also the open help conference i think its called coming up soon
00:28:39 <zoglesby> So March 17-22, if you can help out join the #docs chan on irc.gnome.org and we may be able to do ViOP as well
00:28:49 <zoglesby> nb: yeah, I think that is in June
00:28:58 <zoglesby> in Cinncinati
00:29:03 <nb> do we have anyone interested in it?
00:29:33 <zoglesby> not sure, it's somting to look into
00:29:39 <nb> oh ok
00:29:47 <nb> If anyone is interested, let me or someone kno
00:29:49 <nb> know
00:29:52 <nb> and we can try to get funding
00:29:54 <zoglesby> #action zoglesby to email list about Open Help Conference
00:30:34 <zoglesby> #topic Open floor discussion
00:30:54 <zoglesby> anyone have anything?
00:32:14 <zoglesby> Alright, if thats it we will end
00:32:27 <zoglesby> thanks everyone!
00:32:53 <zoglesby> #endmeeting