fedora-meeting
MINUTES

#fedora-meeting: Fedora Docs Project - Agenda https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by zoglesby at 00:01:03 UTC (full logs).

Meeting summary

  1. roll call (zoglesby, 00:01:13)
  2. Follow up on last week's action items (zoglesby, 00:02:41)
    1. https://fedoraproject.org/wiki/Fedora_15_Alpha_release_notes (zoglesby, 00:05:39)
    2. http://nb.fedorapeople.org/docs.pdf (nb, 00:07:54)
    3. ACTION: jjmcd to look into docs.old to make sure nothing needs saved (zoglesby, 00:11:33)

  3. Fedora 15 Schedule (zoglesby, 00:11:47)
  4. Release Notes (zoglesby, 00:13:59)
  5. Guide Status (zoglesby, 00:16:42)
    1. ACTION: zoglesby to email list asking maintainers to create transifex.net accounts (zoglesby, 00:19:38)
    2. http://alt.fedoraproject.org/pub/alt/stage/15-Alpha.RC2/ (nb, 00:23:41)
    3. http://alt.fedoraproject.org/pub/alt/stage/15-Alpha.RC2/ (nb, 00:23:43)

  6. Outstanding BZ Tickets (zoglesby, 00:23:54)
    1. http://tinyurl.com/lbrq84 (zoglesby, 00:24:31)

  7. GNOME Docs Hackfest (zoglesby, 00:26:42)
    1. ACTION: zoglesby to email list about Open Help Conference (zoglesby, 00:29:54)

  8. Open floor discussion (zoglesby, 00:30:34)


Meeting ended at 00:32:53 UTC (full logs).

Action items

  1. jjmcd to look into docs.old to make sure nothing needs saved
  2. zoglesby to email list asking maintainers to create transifex.net accounts
  3. zoglesby to email list about Open Help Conference


Action items, by person

  1. zoglesby
    1. zoglesby to email list asking maintainers to create transifex.net accounts
    2. zoglesby to email list about Open Help Conference


People present (lines said)

  1. zoglesby (57)
  2. nb (31)
  3. sgordon (3)
  4. zodbot (2)
  5. jhradilek (1)


Generated by MeetBot 0.1.4.