fedora-meeting
MINUTES

#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-03-01

Meeting started by rdieter_work at 15:01:26 UTC (full logs).

Meeting summary

  1. roll call (rdieter_work, 15:01:31)
    1. rdieter_work, jreznik, ltinkl, Kevin_Kofler, rnovacek present (rdieter_work, 15:03:36)

  2. agenda topics (rdieter_work, 15:03:58)
  3. Qt 4.7.2 (rdieter_work, 15:06:39)
    1. http://qt.nokia.com/developer/changes/changes-4.7.2/ (ltinkl, 15:07:24)
    2. jreznik and rdieter imported qt 4.7.2, it's ready to build (jreznik, 15:08:39)
    3. ACTION: rdieter_work will queue qt-4.7.2 builds after meeting (rdieter_work, 15:14:02)
    4. ACTION: rdieter_work will work on .spec cleanup/simplification, first up: drop option to package qt/internal phonon (rdieter_work, 15:14:49)

  4. KDE 4.6.1 (rdieter_work, 15:18:14)
  5. open discussion (rdieter_work, 15:26:51)
    1. rdieter_work been working slowly getting kde stack going for seconary arch f13/arm (rdieter_work, 15:33:32)
    2. cwickert offered to report back to kde-sig about recent kdepim meetnig, about 4.6.x viability and release schedule (rdieter_work, 15:34:23)
    3. jreznik working on a kde systemd agent (rdieter_work, 15:35:11)

  6. kdepim meeting (rdieter_work, 15:38:55)
    1. kdepim 4.6 rc release planned for mar 2, final apr 5 (approx same time as kde 4.6.2) (rdieter_work, 15:41:56)
    2. when kdepim-4.6rc is release, will import into rawhide, and do f14/f15 builds for kde-unstable too, and *test* *test* *test* (rdieter_work, 15:57:44)
    3. https://fedoraproject.org/wiki/SIGs/KDE/F15Features/KDEPIM46QA (rnovacek, 15:57:54)


Meeting ended at 15:59:36 UTC (full logs).

Action items

  1. rdieter_work will queue qt-4.7.2 builds after meeting
  2. rdieter_work will work on .spec cleanup/simplification, first up: drop option to package qt/internal phonon


Action items, by person

  1. rdieter_work
    1. rdieter_work will queue qt-4.7.2 builds after meeting
    2. rdieter_work will work on .spec cleanup/simplification, first up: drop option to package qt/internal phonon


People present (lines said)

  1. rdieter_work (84)
  2. cwickert (51)
  3. Kevin_Kofler (45)
  4. ltinkl (36)
  5. jreznik (27)
  6. thomasj_ (16)
  7. zodbot (4)
  8. rnovacek (2)
  9. than (1)


Generated by MeetBot 0.1.4.