fedora-meeting
MINUTES

#fedora-meeting: Fedora 15 Alpha Go/No-Go Meeting

Meeting started by rbergeron at 22:00:20 UTC (full logs).

Meeting summary

  1. Roll Call (rbergeron, 22:01:12)
  2. To Go, or not to go? That is the question. :) (rbergeron, 22:05:42)
    1. https://fedoraproject.org/wiki/Go_No_Go_Meeting (rbergeron, 22:05:58)

  3. Have all the tests been run? (rbergeron, 22:07:30)
    1. https://fedoraproject.org/wiki/Test_Results:Current_Desktop_Test #link https://fedoraproject.org/wiki/Test_Results:Current_Installation_Test (rbergeron, 22:07:45)

  4. Blocker List (rbergeron, 22:16:10)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=F15Alpha (rbergeron, 22:16:21)

  5. https://bugzilla.redhat.com/show_bug.cgi?id=663294 (rbergeron, 22:18:09)
  6. https://bugzilla.redhat.com/show_bug.cgi?id=677842 (adamw, 22:18:37)
    1. AGREED: 677842 affects only 32-bit installs, can document in Common_F15_bugs. (rbergeron, 22:23:36)

  7. https://bugzilla.redhat.com/show_bug.cgi?id=678927 (adamw, 22:24:28)
    1. AGREED: 678927 - We expect this to pass, dgilmore is testing now, if it does, Not a blocker. Will circle back at end of meeting. (rbergeron, 22:30:27)

  8. https://bugzilla.redhat.com/show_bug.cgi?id=679171 (adamw, 22:30:51)
    1. AGREED: 679171 - Not a blocker, document in common_f15bugs (rbergeron, 22:38:19)

  9. https://bugzilla.redhat.com/show_bug.cgi?id=679486 (adamw, 22:40:34)
  10. https://bugzilla.redhat.com/show_bug.cgi?id=676827 (adamw, 22:57:34)
    1. AGREED: Alpha will slip one week. (rbergeron, 23:31:26)
    2. The release readiness meeting will progress tomorrow as planned. (rbergeron, 23:34:27)


Meeting ended at 23:37:49 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (181)
  2. rbergeron (113)
  3. dgilmore (57)
  4. jsmith (55)
  5. fcami (40)
  6. Viking-Rawhide (40)
  7. red_alert (31)
  8. heffer (27)
  9. drago01 (22)
  10. nirik (12)
  11. fenrus02 (10)
  12. nb (8)
  13. smooge (7)
  14. VileGent (4)
  15. zodbot (3)
  16. gomix (2)
  17. tibbs|h (1)
  18. mclasen (1)
  19. poelcat (1)


Generated by MeetBot 0.1.4.