kde-sig
MINUTES

#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-02-22

Meeting started by jreznik at 15:01:52 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 15:02:07)
    1. jreznik Kevin_Kofler rdieter_work rnovacek than present (jreznik, 15:03:49)

  2. agenda (jreznik, 15:03:57)
    1. http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-02-22 (jreznik, 15:04:12)

  3. F15 alpha rc1 is out (jreznik, 15:07:19)
    1. https://fedoraproject.org/wiki/Test_Results:Current_Desktop_Test (jreznik, 15:08:11)

  4. Live image tweaks for Beta (jreznik, 15:16:51)
    1. ACTION: Kevin_Kofler to do kickstart tweaks (jreznik, 15:23:06)
    2. AGREED: on priority being: 1. Amarok, 2. Digikam if it fits, 3. ktorrent, 4. other stuff (jreznik, 15:27:55)
    3. discuss the "other stuff" once we agreed on the highest priority items (jreznik, 15:28:09)

  5. open floor (jreznik, 15:50:16)


Meeting ended at 16:01:54 UTC (full logs).

Action items

  1. Kevin_Kofler to do kickstart tweaks


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler to do kickstart tweaks


People present (lines said)

  1. jreznik (77)
  2. Kevin_Kofler (64)
  3. rdieter_work (13)
  4. than (12)
  5. nucleo (6)
  6. zodbot (5)
  7. ltinkl (3)
  8. rnovacek (3)
  9. ltinkl_ (1)


Generated by MeetBot 0.1.4.