insight
MINUTES

#fedora-meeting: Insight

Meeting started by stickster at 19:00:56 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 19:01:01)
  2. Meeting time adjustment? (stickster, 19:03:27)
  3. Development (stickster, 19:06:26)
    1. ACTION: stickster raise meeting time issue & matrix on list (stickster, 19:07:02)
    2. ACTION: stickster talk to smooge about the module he checked in (for puppet?) and then help him flesh it out (stickster, 19:10:43)
    3. AGREED: asrob will research community i18n/l10n module choices and write to the list with results and recommendation (stickster, 19:22:47)

  4. Theme (stickster, 19:24:25)
    1. schendje_ is hard at work, and other people have expressed interest in helping! (stickster, 19:25:04)
    2. IDEA: stickster could add a cron job to do this regularly, but he is not sure if smooge and the Infra team want any cron jobs running as root on a publictest host. (stickster, 19:27:39)
    3. AGREED: tatica and schendje_ (and hopefully stickster) will meet after this meeting to make sure tatica has the info she needs to help (stickster, 19:28:56)

  5. More on development/puppet (stickster, 19:29:28)
    1. ACTION: stickster make a cron job to run every half hour to pull theme (stickster, 19:30:21)
    2. ACTION: stickster Package ninesixty base theme (drupal6-theme-ninesixty) to make puppet's job easier (stickster, 19:34:33)
    3. AGREED: While theme is in development, we won't package it, but when it's done, we'll package it for the infrastructure repo only, since (for example) it contains logos. (stickster, 19:36:53)
    4. http://fedoraproject.org/wiki/Orientation_Infrastructure_SOP <-- orientation URL (stickster, 19:39:54)
    5. ACTION: asrob stickster complete the orientation at the URL above (stickster, 19:40:23)
    6. ACTION: averi to help asrob get added to sysadmin-test so he can help manage the test server now (stickster, 19:44:53)
    7. ACTION: stickster compile list of files that aren't packaged so they can be added to the puppet module (stickster, 19:45:26)

  6. Planet JustFedora and Insight (pcalarco's idea) (averi, 19:48:40)
    1. IDEA: Let's revisit the idea of which source feed we use at a later meeting (stickster, 19:58:01)


Meeting ended at 19:58:46 UTC (full logs).

Action items

  1. stickster raise meeting time issue & matrix on list
  2. stickster talk to smooge about the module he checked in (for puppet?) and then help him flesh it out
  3. stickster make a cron job to run every half hour to pull theme
  4. stickster Package ninesixty base theme (drupal6-theme-ninesixty) to make puppet's job easier
  5. asrob stickster complete the orientation at the URL above
  6. averi to help asrob get added to sysadmin-test so he can help manage the test server now
  7. stickster compile list of files that aren't packaged so they can be added to the puppet module


Action items, by person

  1. asrob
    1. asrob stickster complete the orientation at the URL above
    2. averi to help asrob get added to sysadmin-test so he can help manage the test server now
  2. averi
    1. averi to help asrob get added to sysadmin-test so he can help manage the test server now
  3. smooge
    1. stickster talk to smooge about the module he checked in (for puppet?) and then help him flesh it out
  4. stickster
    1. stickster raise meeting time issue & matrix on list
    2. stickster talk to smooge about the module he checked in (for puppet?) and then help him flesh it out
    3. stickster make a cron job to run every half hour to pull theme
    4. stickster Package ninesixty base theme (drupal6-theme-ninesixty) to make puppet's job easier
    5. asrob stickster complete the orientation at the URL above
    6. stickster compile list of files that aren't packaged so they can be added to the puppet module


People present (lines said)

  1. stickster (109)
  2. averi (50)
  3. asrob (25)
  4. smooge (20)
  5. schendje_ (12)
  6. tatica (8)
  7. zodbot (7)
  8. glezos (5)
  9. CodeBlock (3)
  10. gomix-fricky (1)


Generated by MeetBot 0.1.4.