fedora_docs
LOGS
00:00:30 <Sparks> #startmeeting Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
00:00:30 <zodbot> Meeting started Thu Feb 10 00:00:30 2011 UTC.  The chair is Sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:00:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:00:30 <Sparks> #meetingname Fedora Docs
00:00:30 <Sparks> #topic Roll Call
00:00:30 <zodbot> The meeting name has been set to 'fedora_docs'
00:00:35 * Sparks is here.
00:02:02 <rbergeron> :)
00:02:07 * rudi is here
00:02:30 * jjmcd_ 
00:02:42 <Sparks> rbergeron: Will you be joining us tonight?
00:03:16 <rbergeron> sparks: i shall be lurking at bare minimum :)
00:03:37 <Sparks> rbergeron: Lurk away.
00:04:00 <jjmcd_> hey, where's Zach?
00:04:15 <Sparks> Zach has a sick youngan tonight so I'm the pre-Zach
00:04:23 <jjmcd_> ahhhhh
00:04:32 <jjmcd_> kids have a way of changing your plans
00:04:35 <Sparks> Yep
00:04:43 <Sparks> Heck, HIS kids changed MY plans!
00:05:26 <Sparks> Okay, let's get started.
00:05:45 * Sparks tries to remember how this thing works
00:05:47 <Sparks> #topic Follow up on last week's action items
00:06:03 <Sparks> Okay, I've got two action items from last week...
00:06:05 <Sparks> 1) jjmcd to follow up with fedora-bookmarks packager
00:06:16 <jjmcd_> didnt get wither done
00:06:19 <jjmcd_> either
00:06:21 <jjmcd_> sheesh
00:06:24 <Sparks> :/
00:06:32 <Sparks> #action jjmcd to follow up with fedora-bookmarks packager
00:06:42 <Sparks> #action jjmcd and nb to come up with a redirect plan
00:06:53 <Sparks> Well, that was fast...
00:06:56 <Sparks> #topic Fedora 15 Schedule
00:07:24 <Sparks> jjmcd_: Of course this is old in my head but I think you were going to work with rbergeron on the schedule.
00:07:41 <rbergeron> it should be pushed out ;)
00:07:45 <jjmcd_> Yes, and rbergeron claimed she updated it, but I never saw her updates
00:07:52 * rbergeron actually just updated links on the wiki page today to my page instead of poelcats
00:07:53 <Sparks> jjmcd_: You know how she is
00:07:55 <jjmcd_> I checked poelstra's again today
00:08:00 * jhradilek sneaks in.
00:08:04 <rbergeron> http://rbergero.fedorapeople.org/schedules/f-15/f-15-docs-tasks.html
00:08:14 <jjmcd_> However,
00:08:21 <Sparks> #link http://rbergero.fedorapeople.org/schedules/f-15/f-15-docs-tasks.html
00:08:32 <jjmcd_> I did go through the RN schedule (link in RN topics)
00:08:41 <jjmcd_> Made changes I thought were needed (really minor)
00:08:47 <rbergeron> the RN schedule?
00:08:51 <jjmcd_> So that we can proceed with RNs
00:08:54 <rbergeron> oh
00:08:57 <rbergeron> release notes
00:08:58 <rbergeron> ;) sorry
00:09:03 <Sparks> #info RN == Release Notes
00:09:07 <jjmcd_> There is a wiki page with the release notes schedule, notes and places to note completion
00:09:17 <jjmcd_> Lots of noise deleted
00:09:27 <jjmcd_> But additional detail where needed
00:09:28 * rbergeron nods
00:09:42 <jjmcd_> link further down agenda
00:10:12 <jjmcd_> I'll need to go validate it against rbergeron's updated schedule
00:10:15 <Sparks> jjmcd_: Link to the wiki page?
00:10:32 <jjmcd_> #link https://fedoraproject.org/wiki/Release_Notes_schedule
00:11:06 <rbergeron> jjmcd: so the things you had mailed me about should be updated - though it's been a while since I did the updates and they just haven't been visible
00:11:32 <jjmcd_> Yeah, I'll take a peek and see what needs to be corrected
00:13:13 <rbergeron> and my memory isn't working so well at this point in the day :)
00:13:46 <Sparks> rbergeron: but it's past 11A
00:14:03 <rbergeron> lol
00:14:06 <rbergeron> yes it is :)
00:14:13 <jjmcd_> robyn's prolly working on her fourth 807
00:14:34 <Sparks> heh
00:15:11 <jjmcd_> oooohhh, Mel joining us too?
00:16:11 <Sparks> Okay, anything else with the schedule?
00:16:55 <Sparks> Moving on, then.
00:17:05 <Sparks> #topic Release Notes
00:17:17 <Sparks> Looks like a few sub-headings here
00:17:20 <jjmcd_> NathanT, Lewis41 and Sundaram already making headway on beats
00:17:27 <jjmcd_> Still need someone to take point
00:17:35 <Sparks> #info NathanT, Lewis41 and Sundaram already making headway on beat
00:17:43 <Sparks> #undo
00:17:43 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x2b025b57ad50>
00:17:45 <Sparks> #info NathanT, Lewis41 and Sundaram already making headway on beats
00:17:53 <jjmcd_> and we already talked about the schedule
00:18:10 <Sparks> jjmcd_: Any leads on a sucker.. I mean someone to handle the RNs?
00:18:19 <jjmcd_> Nope
00:18:28 <jjmcd_> Most people are smarter than that I suspect
00:19:47 <jjmcd_> We're coming right up on time to work on alpha
00:19:48 <Sparks> Probably
00:20:18 <Sparks> Perhaps you could beat the drums on the list?
00:20:27 <jjmcd_> Although, we should check the new schedule for feature freeze
00:20:38 <jjmcd_> Yeah, did that once or twice, should do it again
00:20:55 <Sparks> jjmcd_: Tell 'em you are serious this time.
00:22:11 <Sparks> Okay, anything else?
00:22:47 <jjmcd_> not for RNs
00:23:00 <jjmcd_> Well one thing
00:23:11 <Sparks> ok
00:23:14 <jjmcd_> I'm concerned about system reqt's for F15
00:23:31 <jjmcd_> I suspect they are going to be a lot fatter but I don't see any leads on what to expect
00:23:35 <Sparks> Do we ever really know what the system requirements are?
00:23:56 <jjmcd_> well, yeah, but some of my initial poking around indicated GNOME 3 is a hog
00:24:36 <jjmcd_> May be the previews are worse than the real thing, but besides 3D I expect we're gonna need CPU gas as well
00:25:11 <Sparks> :/
00:25:13 <jjmcd_> 2 GHz, 1G RAM seems barely able to do it
00:25:19 <Sparks> I guess there's always LXDE!
00:25:24 * rbergeron grins
00:25:31 <jjmcd_> yeah, I just said that to K8RRA today
00:25:54 <Sparks> I don't think my little mini will do well with GNOME 3
00:26:07 * Sparks makes a note to install F15 on a VM tonight.
00:26:08 <jjmcd_> Well, Unity is made for that sort of thing
00:26:24 <Sparks> ?
00:26:39 <jjmcd_> netbook screens
00:26:40 <rbergeron> for people whose computers aren't up to speed, that's where the fallback mode should be kicking in.
00:27:19 * rbergeron notes that gnome folks are having a gnome3 day on IRC on feb. 15 - or alternately if docs folks have questions to ask them....
00:27:31 <jjmcd_> oooohhhh
00:27:39 <Sparks> rbergeron: Where on IRC?
00:27:42 <jjmcd_> We can also poke shaunm
00:27:59 <rbergeron> ummm
00:28:04 <rbergeron> yeah, shaunm
00:28:08 <jjmcd_> shoot, Feb 15 I'm on a nuke exercise
00:28:11 <rbergeron> sparks: i'll retweet the tweet i just saw from zonker
00:28:20 <rbergeron> jjmcd: i think they're doing it 3 times that day for all tz's and whatnot
00:28:37 <rbergeron> alternately - we could probably ask them on their feature page
00:28:41 <rbergeron> in the discussion list
00:28:45 <rbergeron> tab, even
00:29:16 <rbergeron> http://bit.ly/fIVLRR <--- gnome 3 user day
00:31:20 <Sparks> Sorry about the delay.  I was having technical difficulties here.
00:31:51 <Sparks> Okay, anything else?
00:32:31 <Sparks> Okay, moving on.
00:32:46 <Sparks> #topic Guide Status
00:33:22 <Sparks> Anyone ready for F15?
00:33:36 <rudi> *crickets* :)
00:33:42 <Sparks> heh
00:33:53 <jjmcd_> Sparks, are they doing composes yet?
00:34:20 <Sparks> If you haven't gotten hate mail about packages failing then you are probably okay.  There is a massive rebuild going on right now.
00:34:29 <Sparks> jjmcd_: Better question!
00:34:54 * jjmcd_ got an email that looked like they rebuilt something, but I saw no indication of a problem
00:35:15 <rbergeron> things are getting rebuilt with a new version of gcc. if it's not done, it should be darn close to done.
00:35:40 <rbergeron> last I had talked to dennis (yesterday) he was doing a pre-rebuild test compose, and a post-rebuild test compose
00:36:37 <Sparks> Yeah, I failed some...
00:39:09 <Sparks> Besides the User Guide what other guides are affected by the switch to GNOME 3?
00:39:50 * jjmcd_ was wondering about the deployment guide
00:39:56 <Sparks> perhaps
00:40:38 <jjmcd_> systemd might also be a big one for the IG
00:41:45 <Sparks> true
00:41:49 <rudi> jjmcd -- yeah, could bhe
00:41:52 <rudi> *be
00:42:02 <Sparks> Okay, anything else for the Guides?
00:42:52 <Sparks> #topic Outstanding BZ Tickets
00:42:58 <Sparks> #link http://tinyurl.com/lbrq84
00:43:13 <Sparks> #info 107 open tickets
00:43:47 <Sparks> #topic Open floor discussion
00:43:52 <Sparks> Okay, anyone have anything?
00:44:03 <rudi> .
00:44:32 <Sparks> rudi: Go ahead
00:44:33 <rudi> Just noting for the record that Sparks tripped a couple of interesting Publican bugs for us yesterday that have a bearing on our automation plans
00:44:53 <Sparks> Yeah... numerous...
00:45:09 <Sparks> leave it to me to mess up everything
00:45:22 <rudi> No! Welcome to the bleeding edge! :)
00:45:51 <rudi> We'll get those fixed robustly :)
00:46:20 <Sparks> Service with a smile!  That's what I love about Fedora.
00:46:28 * Sparks assumes rudi is smiling
00:46:52 <rudi> Indeed :)
00:47:12 <rudi> If you don't like solving puzzles, you don't work in a place like this :)
00:47:23 <Sparks> Right!
00:47:59 <Sparks> I'm more like the blind man who walks into a manhole...  I find trouble without trying.
00:49:06 <Sparks> So if you are trying to build an SRPM using Publican it will fail in Koji right now.
00:50:05 <Sparks> Okay, anyone have anything else?
00:51:35 <Sparks> Okay, thanks for everyone coming out today!
00:51:50 <Sparks> #endmeeting