fesco
LOGS
17:30:01 <nirik> #startmeeting FESCO (2011-01-26)
17:30:01 <zodbot> Meeting started Wed Jan 26 17:30:01 2011 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:30:01 <nirik> #meetingname fesco
17:30:01 <nirik> #chair mclasen notting nirik SMParrish kylem ajax cwickert mjg59 mmaslano
17:30:01 <nirik> #topic init process
17:30:01 <zodbot> The meeting name has been set to 'fesco'
17:30:01 <zodbot> Current chairs: SMParrish ajax cwickert kylem mclasen mjg59 mmaslano nirik notting
17:30:19 * notting is here
17:30:28 * mclasen is here
17:30:28 <kylem> yo
17:30:57 <nirik> not sure if we will have quorum, but hopefully...
17:31:02 * cwickert is here
17:31:16 * mmaslano here
17:31:23 <mclasen> ajax is in australia
17:31:27 <nirik> hurray. Looks like we do.
17:31:41 * cwickert is at an Mc Donalds in the US and forgot that there is a meeting now. The timezone is a little different than usual ;)
17:31:41 <nirik> yeah, mjg59 is too I think.
17:31:44 <notting> mclasen: and mjg59
17:31:54 <nirik> cwickert: wifi at the macd's? nice...
17:32:14 <nirik> ok, lets go ahead and dive in...
17:32:21 <nirik> #topic #516 Updates policy adjustments/changes
17:32:22 <nirik> .fesco 516
17:32:26 <cwickert> and even vpn to switzerland ;)
17:32:26 <zodbot> nirik: #516 (Updates policy adjustments/changes) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/516
17:32:30 <nirik> I didn't pick any new items this week. ;(
17:32:40 <nirik> so, lets just move on until next week...
17:32:49 <nirik> unless someone has something they would like to bring up?
17:32:59 <cwickert> nope
17:33:23 <nirik> #topic #515 Investigate a "features" repo for stable releases
17:33:23 <nirik> .fesco 515
17:33:24 <zodbot> nirik: #515 (Investigate a "features" repo for stable releases) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/515
17:33:27 <nirik> any news on this one?
17:34:13 <cwickert> erm, nope
17:34:21 <cwickert> I want to do this at FUDCon
17:34:34 <cwickert> I'll have a written propsal and all that up by then
17:34:39 <cwickert> sounds ok?
17:34:39 <nirik> yeah, could be good to get a whiteboard and some folks and write up something. ;)
17:34:47 <cwickert> +1
17:35:08 <cwickert> I still don't know where the problems are, but I'm sure we have plenty of people with concerns
17:35:21 <cwickert> maybe we should invite the board for that ;)
17:35:52 <nirik> there's lots of questions around how to implement this in a way thats not making a ton more work or confusing/messing up our users.
17:36:31 <nirik> anyhow, moving on...
17:36:39 <nirik> #topic #517 Updates Metrics
17:36:39 <nirik> .fesco 517
17:36:40 <zodbot> nirik: #517 (Updates Metrics) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/517
17:36:42 <nirik> any news on this one?
17:37:06 <kylem> not yet, sorry.
17:37:25 <kylem> hrm, if he's at fudcon, i'll corner him there
17:37:29 <nirik> ok. Might also be one to work on at fudcon... brainstorm with luke.
17:37:32 <nirik> yeah
17:37:46 <nirik> ok, on to feature parade!
17:37:54 <nirik> #topic #434 F15Feature - DNSSEC_on_workstations -
17:37:54 <nirik> https://fedoraproject.org/wiki/Features/DNSSEC_on_workstations
17:37:54 <nirik> .fesco 434
17:37:55 <zodbot> nirik: #434 (F15Feature - DNSSEC_on_workstations - https://fedoraproject.org/wiki/Features/DNSSEC_on_workstations) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/434
17:38:13 <nirik> these folks are wanting to try and get together with dcbw and hash out what needs to be done.
17:38:20 <kylem> ah, good, he's on the list.
17:38:26 <mmaslano> I ping Adam (owner) and he updated this one
17:38:36 <mmaslano> there was incorectly set his email/name
17:38:51 <nirik> yeah, sorry about that. Thanks for fixing it.
17:38:53 <mmaslano> he updated ticket& feature page
17:39:28 <nirik> so, did we have further outstanding questions/issues here?
17:39:29 <mclasen> here is what dcbw said 5 minutes ago:
17:39:31 <mmaslano> also he claims he'll be working on it and it's be ready before beta
17:39:33 <mclasen> dcbw: is this on your radar ? https://fedoraproject.org/wiki/Features/DNSSEC_on_workstations
17:39:43 <mclasen> mclasen_: sort of, but it's blocking on other people telling me what the bind config needs to be, since I don't know bind
17:40:01 <mmaslano> atkac is also maintainer of bind...
17:40:08 <notting> that's stated in some extent on the talk page
17:41:29 <mclasen> beyond the uncertainty of the nm integration, I have no problems with the feature in general, so +1 from me
17:41:43 * mclasen is also concerned about putting any more stuff on dcbw's plate
17:42:14 <mmaslano> +1
17:42:32 <nirik> I think we could either: just vote on this now, or wait and try and get dcbw and adam together via voip or whatever and hash out any issues, then vote...
17:43:11 <kylem> nod, it definitely sounds like a good feature...
17:43:13 <mmaslano> according to ticket they speak together
17:43:36 <nirik> I'm +1 on the feature in general.
17:44:15 <kylem> same, +1.
17:44:45 * nirik is fine with approving it for now, and we can always drop it if it doesn't get done in time.
17:45:29 <notting> +1 by that rationale, sure
17:45:50 <nirik> I'll also note that feature submission deadline was yesterday... this is the last batch of features for approval for f15.
17:45:51 * mclasen already gave a +1 further up
17:46:04 <nirik> ok, so thats +5 then...
17:46:11 <nirik> #agreed Feature is approved
17:46:23 <nirik> #topic #545 F15Feature: GDB 7.3 -
17:46:23 <nirik> https://fedoraproject.org/wiki/Features/gdb-7.3
17:46:23 <nirik> .fesco 545
17:46:24 <zodbot> nirik: #545 (F15Feature: GDB 7.3 - https://fedoraproject.org/wiki/Features/gdb-7.3) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/545
17:47:11 <nirik> another sort of developer/new version/hard to get too excited for most people feature. ;)
17:47:17 <kylem> +1.
17:47:19 <nirik> but sure, +1 here...
17:47:20 <mclasen> that one seems like a  no-brainer
17:47:26 <mclasen> +1
17:47:31 <mmaslano> +1
17:48:02 <notting> ack, +1
17:48:06 <nirik> #agreed Feature is approved
17:48:13 <cwickert> +1
17:48:14 <nirik> #topic #546 F15Feature: Rupee Sign -
17:48:15 <nirik> http://fedoraproject.org/wiki/Features/RupeeSign
17:48:15 <nirik> .fesco 546
17:48:15 <zodbot> nirik: #546 (F15Feature: Rupee Sign - http://fedoraproject.org/wiki/Features/RupeeSign) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/546
17:48:34 <kylem> ...
17:48:40 * mclasen added some comments to that a few minutes ago
17:48:58 <gholms> Is that really a feature?
17:49:03 <nirik> this seems a bit... light for a feature. ;)
17:49:10 <mclasen> it seems like a potentially important thing to advertise for indic markets
17:49:28 <mclasen> I commented that it might be more interesting to have a more general unicode6 feature
17:50:12 <kylem> indeed.
17:50:16 <nirik> yeah, a more general feature would be nice...
17:50:22 <mmaslano> light for feature, but features are used as advertisement...
17:50:30 <kylem> i agree with notting and mclasen's points...
17:50:48 <mclasen> but then, this is nicely focused and may be a big selling point in india, who knows...
17:50:49 <nirik> even though this character may be important, can we generalize it to more support for a area.
17:51:23 <nirik> paragn_: you don't happen to be awake right now, do you?
17:51:29 <mclasen> (having a good overview over the supported unicode version across the distro would be useful, independently)
17:51:41 <notting> while that is true, i'd still +1 this as written. it's certainly not *bad*
17:51:49 * mclasen just updated gnome to be unicode 6
17:51:54 <mclasen> sure, +1 from me too
17:52:41 * cwickert is still reading, hold on...
17:52:48 * nirik guesses he is +1, but would prefer the feature be more general/cover more than just 1 character.
17:52:54 <mclasen> also, that feature totally needs a 'screenshot' of the new glyph...
17:53:04 <mmaslano> +1
17:53:28 <cwickert> I think I am +1
17:53:30 <kylem> +1.
17:53:44 <nirik> #agreed Feature is approved
17:54:01 <nirik> would someone add our comments/concerns/ideas to the talk page?
17:54:38 * mclasen added his
17:55:17 <nirik> ok.
17:56:03 <nirik> #topic #547 F15Feature: Python 3.2 -
17:56:03 <nirik> https://fedoraproject.org/wiki/Features/Python_3.2 .fesco 547
17:56:03 <nirik> .fesco 547
17:56:04 <zodbot> nirik: #547 (F15Feature: Python 3.2 - https://fedoraproject.org/wiki/Features/Python_3.2) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/547
17:56:11 <nirik> +1 from me.
17:56:26 <notting> it's not a fedora release without a python upgrade somewhere :)
17:56:26 <notting> +1
17:56:42 * mclasen has no opinion on python, but
17:56:46 <mclasen> +1 in the name of progress
17:56:47 <cwickert> +1
17:56:51 <mmaslano> +1
17:56:59 <kylem> +1.
17:57:01 <gholms> The mustard indicates progress.
17:57:02 <nirik> indeed.
17:57:07 <nirik> #agreed Feature is approved
17:57:14 <nirik> #topic #548 F15Feature: Rails 3.0.3 -
17:57:14 <nirik> https://fedoraproject.org/wiki/Features/Rails_3.0.3 .fesco 548
17:57:15 <nirik> .fesco 548
17:57:17 <zodbot> nirik: #548 (F15Feature: Rails 3.0.3 - https://fedoraproject.org/wiki/Features/Rails_3.0.3) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/548
17:57:21 <cwickert> +1
17:57:22 <kylem> what color is your bikes^Wmustard?
17:57:39 <mmaslano> +1
17:57:47 <kylem> +1
17:57:50 <mclasen> +1
17:57:57 <nirik> +1
17:58:07 <nirik> #agreed Feature is approved
17:58:07 <notting> +1
17:58:15 <nirik> #topic #549 F15Feature: Systemtap 1.5 -
17:58:15 <nirik> https://fedoraproject.org/wiki/Features/F15Systemtap15 .fesco 549
17:58:15 <nirik> .fesco 549
17:58:18 <zodbot> nirik: #549 (F15Feature: Systemtap 1.5 - https://fedoraproject.org/wiki/Features/F15Systemtap15) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/549
17:59:24 <cwickert> +1
17:59:30 <mmaslano> +1
17:59:31 <kylem> +1.
17:59:42 <nirik> +1 here... I worry about it not making it, but I don't know the release history with this project.
17:59:52 <notting> +1
17:59:54 * mclasen thinks remote probing sounds vaguely scary
18:00:03 <mclasen> +1, anyway
18:00:05 <nirik> #agreed Feature is approved
18:00:06 <fche> (it's to use ssh only)
18:00:16 <nirik> #topic #550 F15Feature: Indic Typing Booster -
18:00:16 <nirik> http://fedoraproject.org/wiki/Features/IndicTypingBooster .fesco 550
18:00:16 <nirik> .fesco 550
18:00:17 <mclasen> I see, thanks
18:00:20 <zodbot> nirik: #550 (F15Feature: Indic Typing Booster - http://fedoraproject.org/wiki/Features/IndicTypingBooster) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/550
18:00:37 <cwickert> the indians again....
18:01:08 <gholms> Can't blame them for the effort.
18:01:48 <mmaslano> wouldn't be better to merge rupee and this into better support of Indic language/signs etc?
18:01:49 <nirik> I guess one possible issue here is that I don't think these packages will be on live media.
18:01:58 <mclasen> 'depends on scim-tables and ibus-tables' - I hope that doesn't mean that we'll get yet more dictionary data pulled on the live cd...
18:02:01 <notting> interesting. do we ship any non-indic predictive type?
18:02:04 <nirik> but that shouldn't prevent it from being a feature of course.
18:02:56 <cwickert> I am a little concerned about the dependencies: "need fixes in ibus-tables"
18:03:00 <cwickert> what kind of fixes?
18:04:24 <mclasen> should we add some questions for clarification here, and revisit next week ?
18:04:45 <nirik> well, we could, but we are kinda at the deadline. ;)
18:05:19 <notting> nirik: it was submitted...
18:05:27 <cwickert> I think we should give them ine week to respond to the questions
18:05:31 <nirik> true... and not that we haven't approved things after the deadline. ;)
18:05:38 <cwickert> s/ine/one
18:05:43 <nirik> ok, seems fine to me...
18:05:51 <cwickert> more questions people want to ask?
18:05:58 <nirik> #info questions added to talk page, will revisit next week.
18:07:27 <nirik> so, everyone should add their questions to the talk page. ;)
18:07:46 <nirik> anything further we want to discuss here? or move on?
18:08:54 <nirik> ok, moving on...
18:08:58 <nirik> #topic #551 F15Feature: Power mgmt improvements for F15 - https://fedoraproject.org/wiki/Features/PowerManagementF15
18:08:58 <nirik> .fesco 551
18:09:00 <zodbot> nirik: #551 (F15Feature: Power mgmt improvements for F15 - https://fedoraproject.org/wiki/Features/PowerManagementF15) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/551
18:09:07 <mmaslano> +1
18:09:33 <kylem> +1
18:10:02 <cwickert> +1
18:10:10 <notting> +1 in general. 'update pm-utils to latest' doesn't read as a particularly exciting sub-bit
18:10:19 <nirik> +1.
18:10:28 <nirik> #agreed Feature is approved
18:10:36 <nirik> #topic #552 F15Feature: Retrace Server - https://fedoraproject.org/wiki/Features/RetraceServer
18:10:36 <nirik> .fesco 552
18:10:37 <zodbot> nirik: #552 (F15Feature: Retrace Server - https://fedoraproject.org/wiki/Features/RetraceServer) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/552
18:11:27 <nirik> so is retrace01 a machine in our infrastructure?
18:11:35 <jmoskovc> nirik: yes
18:12:01 <nirik> and it has enough storage to keep "a local repository containing all versions of all packages (no removal of older updates)."
18:12:35 <notting> i'm assuming the hardware portion is already solved?
18:13:10 <jmoskovc> more or less, it's not ready for all versions + all archs
18:13:25 <jmoskovc> but will be
18:13:37 <mclasen> the traces still end up in bugzilla, right ?
18:13:58 <notting> jmoskovc: ok, just wanted to make sure we're not waiting on some purchase order or similar silliness
18:14:29 <jmoskovc> mclasen: the backtrace from the server goes back to the user and he can decide where it goes
18:14:33 <kklic> nirik: there is enough disk space for F-14/F-15, but not for Rawhide
18:14:39 <kklic> nirik: ..on that server
18:14:41 <jmoskovc> mclasen: but yes, it will end up in bz
18:14:48 <jmoskovc> notting: yes, it's solved
18:15:39 <mclasen> jmoskovc: so, it doesn't really solve the 'backtraces clog up bugzilla' issue yet,then
18:16:04 <jmoskovc> mclasen: no, it's next step :-/
18:17:08 <nirik> so, I guess I am +1 to it... it seems like it would save users download time and disk space... and hopefully will improve quality.
18:17:15 <mmaslano> +1
18:17:35 <cwickert> +1 as well
18:17:49 <kylem> +1.
18:17:51 * notting is +1. better backtraces is good
18:18:01 <kylem> brings us to approximate feature parity with launchpad...
18:18:15 <mclasen> +1
18:18:15 <nirik> #agreed Feature is approved
18:18:22 <nirik> thanks jmoskovc / kklic
18:18:26 <jmoskovc> np
18:18:32 <nirik> #topic #553 F15Feature: Design Suite Group - https://fedoraproject.org/wiki/Features/Design_Suite_Group
18:18:32 <nirik> .fesco 553
18:18:33 <zodbot> nirik: #553 (F15Feature: Design Suite Group - https://fedoraproject.org/wiki/Features/Design_Suite_Group) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/553
18:19:19 <nirik> not sure this is a feature, aside from getting some press/note about that it is there.
18:19:19 <cwickert> I don't like this
18:19:25 * nirik looks to see whats in graphics
18:19:40 <cwickert> as an additional feature it is ok if the design suite is identical with the spin
18:19:49 <cwickert> but renaming the default group is bad imho
18:20:14 <cwickert> I mean, if we start with that, we have all kinds of "suites" and "labs" n comps
18:20:21 * nirik watches his git pull be very very slow.
18:20:38 * cwickert needs to keave now
18:21:02 <cwickert> my take on this: +1 for adding it as an additonal group but -1 on renaming "graphics"
18:21:14 <nirik> cwickert: ok. safe travels
18:21:25 <cwickert> bey
18:21:26 <cwickert> bye
18:21:36 <notting> i am +1 to this, just because i prefer the idea of groups being more reflective of a particular task or usage, rather than 'random collection of unfocused thigns'
18:21:37 <mmaslano> renaming is not much for feature
18:22:02 <nirik> but with the feature advertising it, people will realize it's there.
18:22:58 * nirik is a slight +1 on this as well I guess. I'd like to see more people taking an interest in/maintaining comps.
18:23:28 * SMParrish here sorry I am late
18:23:32 <kylem> +1. i don't really care what it is called.
18:23:36 <mmaslano> +1 (it's only advertisement)
18:23:50 <nirik> SMParrish: welcome.
18:25:03 * nirik sees +4
18:25:10 * mclasen apologizes for being distracted by another meeting
18:25:17 <notting> did we loose quorum w/o cwickert?
18:25:23 <nirik> well, +5 if we agree to not let them rename graphics per cwickets request.
18:25:33 <nirik> well, SMParrish is here to vote now. ;)
18:25:46 <SMParrish> yep I am +1
18:26:00 <nirik> #agreed Feature is approved
18:26:13 <nirik> ok, the next one I didn't get on the agenda for some reason, but it should be:
18:26:37 <nirik> #topic #544 - List of services that may start by default
18:26:40 <nirik> .fesco 544
18:26:41 <zodbot> nirik: #544 (List of services that may start by default) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/544
18:26:52 <nirik> so, we pushed this out to FPC.
18:27:02 <nirik> they hashed out some ideas and then pushed it back to us. ;)
18:27:26 <nirik> First question:
18:27:38 <nirik> Decide whether FPC or FESCo makes the list (b/c some thought this was an expansion of fpc's charter while others thought that it was within FPCs charter and additionally FESCo had agreed to hand it to FPC several meetings back).
18:28:09 <nirik> personally I don't care. If they would prefer we do, I'm happy for us to just do it.
18:28:37 <nirik> other thoughts?
18:28:38 * kylem grumbles
18:28:58 <SMParrish> I dont mind us doing it but they will have to live with what we decide
18:29:03 <kylem> indeed.
18:29:31 <kylem> maybe we should say everything is off by default. :)
18:29:38 <kylem> and handle exceptions one by one.
18:29:54 <kylem> sshd by default. nothing else. ;-)
18:29:54 <nirik> well, they started a list...
18:30:12 <kylem> yeah.
18:30:21 <nirik> https://fedoraproject.org/wiki/User:Spot/DefaultServices
18:30:27 <mmaslano> could we sent spot's list on fedora-devel and waited for responses with exceptions
18:30:29 <nirik> but first we should decide if we are going to decide or ask them to. ;)
18:30:35 <mmaslano> ;-)
18:30:44 <kylem> i'm fine with doing it, i don't mind being hated so long as i am feared.
18:30:45 <kylem> or something
18:30:46 <kylem> ;-)
18:31:05 <tibbs|h> kylem: FWIW, "off by default" is the current guideline.
18:31:12 <tibbs|h> But plenty of packages simply ignroed it.
18:31:41 <nirik> If we are going to decide, we should task someone with generating a list: all services (sysvinit and systemd) and their default state.
18:31:52 <kylem> cool, i had wondered, it seems pretty ad hoc right now.
18:32:48 <nirik> proposal: FESCo agrees to create a default/list of exceptions
18:32:53 <kylem> +1.
18:32:57 <mmaslano> +1
18:32:58 <SMParrish> +1
18:32:59 <notting> +1
18:33:06 <nirik> sure, +1
18:33:07 <mclasen> +1
18:33:16 <nirik> #agreed fesco will create a default/list of exceptions.
18:33:45 <nirik> ok, shall we start with spot's list? or would someone be willing to draft up a new proposal?
18:33:59 <nirik> I'd like to see a complete list if we can generate one...
18:34:02 <kylem> spot's list looks like it hits the important ones.
18:34:40 <nirik> outstanding questions from that list: should abrt be allowed? should we just always allow non network facing things, some of them may be insecure or unexpected from users?
18:35:29 <kylem> two question marks would be: what about a service which is a dep of something else, it might be hard to figure out why it isn't working...
18:35:38 <kylem> ah, and what you just mentioned
18:36:12 <nirik> and possibly should one-shot services be always allowed...
18:36:36 <SMParrish> I would prefer that we keep to a default of off unless granted an exception
18:36:51 <kylem> agreed.
18:36:51 <nirik> SMParrish: for everything?
18:37:04 <nirik> ie, even one-shot or non network facing items?
18:37:05 <kylem> i think otherwise is a slippery slope.
18:37:41 <kylem> you mean, things which only listen to udp/tcp from localhost by default, or/
18:37:57 <notting> kylem: i.e., a mta?
18:38:18 * abadger1999 tried to document all of the issues that FPC came up with in trying to draft general guidelines -- the things nirik just mentioned and other things.
18:38:22 <kylem> notting, depends on your configuration, yeah.
18:38:25 <SMParrish> nirik: yes everything, I as a user should decide what services, that are not required for a running system, should be running
18:38:27 <abadger1999> They're in the dfesco ticket.
18:38:31 <nirik> one shot items: iptables, udev, lvm2-monitor
18:39:29 <nirik> well, I suggest we need a complete list.
18:39:36 <SMParrish> nirik: I consider those as necessary system services.  things like abrt are not
18:40:11 <notting> i think requiring the user to configure random system services always isn't practical
18:40:28 <notting> either we want to offer abrt as a fedora thing, or not
18:40:43 <nirik> well, if we deny abrt we are essentially just demoting it to not on by default so it likely won't get used much at all.
18:40:53 <notting> that should be a decision about how we're building fedora, not an application of a specific packaging policy
18:41:00 <nirik> yeah.
18:41:25 <nirik> anyhow, would anyone be willing to step up and generate a full list for us? ;)
18:42:53 <notting> i'll look at it. might not be before next week
18:43:24 <nirik> notting: thanks.
18:43:33 <nirik> #action notting to generate list of services
18:43:53 <nirik> I think if we have a list we can look at things that we think should be on by default more easily.
18:43:57 * abadger1999 notes that fpc discussed whether it would be fair to have things like abrt turned on by anaconda or firstboot rather than embed in he package -- but then felt like that was a fesco call rather than fpc.
18:44:31 <mmaslano> it can be discussed with jmoskovc on fudcon ;-)
18:47:13 <nirik> my laptop just locked up
18:47:35 <nirik> can someone finish running the meeting?
18:48:18 <jankratochvil> Could be picked up again GDB or only next week?  #topic #545 F15Feature: GDB 7.3 - https://fedoraproject.org/wiki/Features/gdb-7.3
18:48:29 <jankratochvil> [As the owner I missed it - wrong meeting time on FESCo homepage, fixed now.]
18:48:35 <kylem> hrm, what do we have left? just the engineering tickets?
18:48:55 <nirik> just open floor
18:49:14 <notting> jankratochvil: we already did that
18:49:21 <kylem> .topic Open Floor
18:49:36 <kylem> #topic Open Floor
18:49:45 <kylem> Anything for the open floor then? :)
18:51:59 <kylem> i'll take that as a no...
18:52:10 * spot has a list of all packages with current enabled by default services
18:52:38 <spot> abrt acpid at audit autofs avahi bluez cluster-glue cobbler coda-client cpuspeed cronie ctrlproxy dbus dkms exim fence-virtd firebird-superserver firstboot fnfx freenx-server gadget gpm gvrpcd hal hsqldb ifplugd ipmiutil iptables iptables-ipv6 irqbalance iscsi-initiator-utils isdn4k-utils koji-builder libvirt libvirt-client lvm2 mdadm nfs-utils ocfs2-tools olpc-utils openct openslp-server openssh-server pcsc-lite pop-before-smtp portreserve preload qemu-co
18:52:38 <spot> mmon qemu-user quagga rhnsd rpcbind rp-pppoe rsyslog sblim-gather sendmail snort spice-vdagent sysklogd sysstat udev wine-desktop xen xen-runtime xinetd yum-updatesd
18:53:44 <kylem> cool, i'll add that to the ticket. thanks spot.
18:55:08 <kylem> ok, thanks everyone.
18:55:11 <kylem> #endmeeting