fedora-meeting
MINUTES

#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-01-25

Meeting started by jreznik at 15:02:41 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 15:03:33)
    1. rnovacek jreznik Kevin_Kofler ltinkl than_ present (jreznik, 15:06:16)

  2. agenda (jreznik, 15:06:30)
    1. rdieter and rdieter_work present too :) (jreznik, 15:07:31)

  3. 4.6.0 status (jreznik, 15:09:29)
    1. 4.6.0 is built, ltinkl is building rebased kdebase-workspace packages (one plasma fix, powerdevil migration issues) (jreznik, 15:12:17)
    2. ACTION: Kevin_Kofler to add Conflits to kdelibs because of KatePart Smart* issue (kile, kdevplatform/kdevelop and rkward) (jreznik, 15:18:33)
    3. ACTION: rdieter_work to work on KDevelop 4.2.0 after meeting (jreznik, 15:18:57)
    4. http://fedoraproject.org/wiki/SIGs/KDE/Update_policy (rdieter_work, 15:28:59)
    5. https://fedoraproject.org/wiki/Updates_Policy#Examples doesn't confirm what SMParrish said, unfortunately. (Kevin_Kofler, 15:32:02)

  4. stick to 700 MiB (CD-sized) live images (jreznik, 15:50:22)
    1. https://fedoraproject.org/wiki/Features/KDE46#Detailed_Description – it's a wiki, you can fix it to say what you think it should say. (Kevin_Kofler, 15:55:55)

  5. reconsider the OnlyShowIn=KDE; for System Settings (jreznik, 15:56:42)


Meeting ended at 16:13:59 UTC (full logs).

Action items

  1. Kevin_Kofler to add Conflits to kdelibs because of KatePart Smart* issue (kile, kdevplatform/kdevelop and rkward)
  2. rdieter_work to work on KDevelop 4.2.0 after meeting


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler to add Conflits to kdelibs because of KatePart Smart* issue (kile, kdevplatform/kdevelop and rkward)
  2. rdieter_work
    1. rdieter_work to work on KDevelop 4.2.0 after meeting


People present (lines said)

  1. Kevin_Kofler (140)
  2. jreznik (82)
  3. rdieter_work (63)
  4. ltinkl (35)
  5. than_ (11)
  6. thomasj (10)
  7. SMParrish (5)
  8. zodbot (3)
  9. rnovacek (2)


Generated by MeetBot 0.1.4.