epel
LOGS
20:30:13 <nirik> #startmeeting EPEL (2011-01-17)
20:30:13 <zodbot> Meeting started Mon Jan 17 20:30:13 2011 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:30:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:30:13 <nirik> #meetingname epel
20:30:13 <nirik> #topic init process/agenda
20:30:13 <zodbot> The meeting name has been set to 'epel'
20:30:19 <nirik> who all is around for a epel meeting?
20:30:21 * nb 
20:30:35 * jsmith lurks
20:31:04 <nirik> I have a few agenda items:
20:31:14 <nirik> * EPEL6 status
20:31:17 * delhage is sitting in the back
20:31:22 <nirik> * RHEL5.6
20:31:29 * abadger1999 half here
20:31:34 <nirik> * RHEL4 repo issue.
20:31:41 * tremble lurks
20:32:13 <nirik> anyone have other agenda items?
20:32:55 * nirik will wait a minute or so more for any other agenda items before we dive in.
20:33:51 <nirik> ok, I think I will do them in reverse order. ;)
20:33:59 <nirik> #topic RHEL4 repo issue
20:34:33 <nirik> There's currently a issue with our builder repo for rhel4... it's not been updating with updates properly.
20:34:41 <nirik> we are working on fixing it. ;)
20:35:01 <nirik> https://fedorahosted.org/rel-eng/ticket/4333 if anyone wants to track the issue.
20:35:14 <nirik> builds should still be fine unless they need something from the most recent 4.x updates.
20:35:24 <nirik> #info RHEL4 build repo out of date, working on fixing it.
20:35:34 <nirik> #topic RHEL5.6
20:35:48 <nirik> The EPEL5 build repo is updated to 5.6 properly now.
20:35:54 <nirik> so, you can use/depend on things in 5.6.
20:36:03 <nirik> #info EPEL5 build repo is up to date with 5.6
20:36:17 <nirik> #topic EPEL6 status
20:36:17 <derks> anyone have any thoughts about php53 in rhel 5.6?
20:36:23 <nirik> #undo
20:36:23 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x2b025cf769d0>
20:36:35 <nirik> derks: yeah, noticed that...
20:36:42 <nirik> you mean if we should build stuff for it?
20:37:09 <derks> nirik, not necessary... just wondering if anyone else was thinking, "WTF?" ... seems out of character for rhel
20:37:23 <nb> what? they made a separate php53 package?
20:37:24 <nirik> they did it with postgresql too tho...
20:37:26 <nirik> nb: yes.
20:37:29 <derks> gcc44 was good... postgresql84 understandable.. but php?
20:37:50 <nirik> I suspect it was pushback from web hosting places that needed something in 53.
20:38:27 <tremble> I presume customers of some form or other were requesting it.
20:38:28 <derks> yeah.  i was just curious.  we (jness and I) maintain IUS... so it put a damper in our step
20:38:40 <nirik> yeah...
20:38:55 <nirik> I would suppose php53-foo packages would be ok if reviewed, etc...
20:39:02 <nirik> just makes things complex.
20:39:11 <derks> yeah I'd imagine those will start to pop up... php53-pecl-xxxx
20:39:18 <nirik> yeah.
20:39:49 <nirik> ok, anything more on 5.6?
20:40:32 <derks> not from me
20:40:39 <nirik> ok, moving along...
20:40:45 <nirik> #topic EPEL6 status
20:41:02 <nirik> ok, dgilmore was working on composing us a nice broken dep free tree last night.
20:41:17 <nirik> not sure where he is (and this is not a good time likely for him since he's in .au right now)
20:41:43 <nirik> things with broken deps are moved to dist-6E-epel-testing-candidate.
20:42:07 <nirik> once we have a good tree, we can push it out to mirrors in the new/correct locations (hopefully with hardlinks to the beta tree)
20:42:13 <tremble> the build target now points to dist-6E-epel-testing-candidate
20:42:30 * abadger1999 actually like that -- TG is now in testing candiadte :-)
20:42:30 <nirik> then we need to adjust bodhi and Mirrormanager and we should be ready to go. ;)
20:42:32 <nirik> tremble: yep.
20:42:51 <nirik> I have whipped up the bare bones of a announcement...
20:42:58 * nb noticed that two of the wordpress packages were moved from dist-6E-epel to testing-candidate
20:43:11 <nb> which is fine, since they need work to work with the new 3.x wordpress (without -mu)
20:43:19 <nirik> http://fpaste.org/WufO/
20:43:20 <nirik> nb: yeah, had broken deps.
20:43:22 <derks> abadger1999, did you package TG 2.1 for EPEL 6?
20:43:23 <nb> nirik, yeah
20:43:30 <nb> i need to fix them
20:43:41 <nirik> I can stick that on a wiki page or if folks have feedback/corrections on it, let me know.
20:43:50 <abadger1999> derks: That would be lmacken
20:43:59 <abadger1999> derks: I'm working on TurboGears-1.1.x
20:44:08 <derks> eww  ;)
20:44:17 <abadger1999> yeah :-)
20:44:37 <smooge> here
20:45:00 * abadger1999 sees dgilmore is aroung in another channel too.
20:45:10 <nirik> so can anyone think of other items we need for epel6 launch?
20:45:32 <nirik> does anyone know how we can do a 'press release' or get red hat to note the release in their info channels?
20:46:28 <tremble> jsmith: ?
20:46:36 <rbergeron> nirik: whatcha doin?
20:46:48 <rbergeron> oh
20:46:54 <nirik> rbergeron: hey. ;) Looking at announcing EPEL6 release. ;)
20:47:09 <rbergeron> soooooo - it might be something that could be done via red hat press blog.
20:47:10 <nirik> far and wide. ;)
20:47:14 <rbergeron> what's your timeline?
20:47:43 <nirik> well, not sure what status our tree is in yet... we were hoping for tomorrow, but that might slip a bit if we need more work on the tree before release.
20:48:03 <rbergeron> Okay.
20:48:17 <rbergeron> So I'm pretty sure they'd need a slight bit more lead time. ;)
20:48:52 <rbergeron> But it could be something that maybe like... next week... i don't know.
20:48:53 * dgilmore just woke up
20:48:54 <nirik> yeah. ;( I meant to ask around about it, but didn't get a chance.
20:48:58 <rbergeron> They usually have that schedule fairly filled out.
20:49:01 <rbergeron> I mean... there are other things
20:49:10 <nirik> morning dgilmore
20:49:19 <rbergeron> write the announcement that goes to mailing lists, we can kind of nudge it in the way of lwn, etc.
20:49:46 <dgilmore> abadger1999: did you see i moved TurboGears ysterday?
20:49:52 <nirik> cool. I have a rough draft, but additional wordsmitthing would be welcome.
20:49:59 * rbergeron doesn't mean to totally cut in here ;)
20:50:07 * nirik is not wise in the ways of press releases. ;)
20:50:09 <dgilmore> :)
20:50:14 <nirik> rbergeron: not at all. ;) happy for any help.
20:50:16 <abadger1999> dgilmore: Yep, and that definitely works for me.
20:50:19 * rbergeron doesn't mean to bring up the phrase, but i'm curious who the target audience of your announcement is :)
20:50:44 <dgilmore> abadger1999: :) i had to move fedora-packager also
20:50:46 <nirik> rbergeron: people who are using/testing RHEL6 and want additional packages to get the stuff done that they need to do.
20:50:53 <dgilmore> since bodhi was broken
20:51:14 <nirik> also, people using RHEL6 who might like to join in and help maintain/test packages and help us.
20:52:32 <rbergeron> nirik: can you send your draft-ish announcement to the marketing list?
20:52:44 <nirik> rbergeron: http://fpaste.org/WufO/
20:52:52 * jsmith is happy to help coordinate with Red Hat's PR department
20:52:57 <nirik> I could, but I'm not subscribed there. I guess I can.
20:53:52 <nirik> dgilmore: so do you have a non broken dep tree yet?
20:54:02 * rbergeron is peering at it
20:54:03 <rbergeron> possibly
20:54:08 <rbergeron> ..............
20:54:18 <dgilmore> nirik: just running the broken dep check now
20:55:02 <rbergeron> nirik: so i'm having a problem loading the page... mktg list might be a better idea
20:55:08 <nirik> rbergeron: can do.
20:55:12 <nirik> Just ask for feedback?
20:55:22 <rbergeron> Sure.
20:55:58 <rbergeron> jsmith: you can ping kara and see what her availability is over the next week or so?
20:56:09 <rbergeron> (without tripping us into fudcon blog territory if she's planning that)
20:56:14 <rbergeron> (not that i'm entirely selfish or anything)
20:56:17 <rbergeron> (:D)
20:56:44 <jsmith> rbergeron: Absolutely!
20:56:45 <rbergeron> nirik: so you're thinking... this week sometime perhaps? if not tomorrow?
20:56:59 <nirik> rbergeron: yeah.
20:57:01 <rbergeron> nirik: throw that man a pound action :)
20:57:30 <rbergeron> nirik: okay - so send the mail - once you figure out what the release timeline is, that would be helpful info too.
20:57:36 <nirik> just sent. ;)
20:57:49 <nirik> #action jsmith to check with RH folks about PR/marketing
20:58:08 <rbergeron> if need be, I can do a "interview" via the emailz or irc with you to go along with the release note so there's some extra substance in there
20:58:11 <rbergeron> or i can interview anyone else
20:58:17 <rbergeron> whatever
20:58:20 <rbergeron> :)
20:58:21 <dgilmore> we should be ready before i leave the office today
20:58:28 * dgilmore still needs to go to the office
20:58:34 <dgilmore> its 7am
20:58:37 <nirik> dgilmore: cool.
20:58:55 <nirik> I'll note that we could send an announcement to mailing lists, and we can always have other channels pick up the news later in the week.
20:59:02 <nirik> or next week, or whatever.
21:00:24 <nirik> ok, any further epel6 issues/concerns/ideas?
21:01:55 <nirik> oh...
21:02:13 <nirik> I started a https://fedoraproject.org/wiki/EPEL6-FAQ page a while back.
21:02:24 <nirik> Thinking about it, should I just merge that into the main epel faq page?
21:02:33 <nirik> our wiki pages really could use a serious revamp. ;(
21:03:19 <nirik> perhaps at fudcon we could sit down and redesign them...
21:04:06 <smooge> yes
21:04:19 <smooge> I would like that.
21:04:51 <nirik> #topic Open Floor
21:04:55 <nirik> anything for open floor?
21:06:01 * nirik listens to crickets
21:06:08 <nirik> ok, thanks for coming everyone!
21:06:10 <smooge> other than cleanups no
21:06:18 <smooge> nirik, thanks
21:06:24 <nirik> #endmeeting