fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 00:00:19 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 00:00:19)
  2. Follow up on last week's action items (Sparks, 00:07:14)
    1. ACTION: jjmcd to work with the fedora-bookmarks owner to see if we can get the links fixed in F13 and F14 (Sparks, 00:07:29)

  3. Removing redirects on docs.fp.o (Sparks, 00:07:41)
    1. When Fedora 13 was released we had just upgraded to the latest version of Publican which changed all of our links on docs.fp.o. The search engines hadn't had enough time to catch up with the new URLs so we added links to act as redirects so the old URLs would still work. (Sparks, 00:07:46)

  4. Publishing Documentation to the desktop (Sparks, 00:14:04)
  5. Guide Status (Sparks, 00:14:33)
  6. Fedora-bookmarks (Sparks, 00:21:24)
    1. AGREED: Replace the link in bookmarks from the RNs to Docs AND to fix the redirect to the latest version of the RNs. (Sparks, 00:50:36)
    2. ACTION: jjmcd to work with callion to fix fedora-bookmarks to remove Release Notes and add Docs links (Sparks, 00:52:35)
    3. ACTION: nb to fix the redirect from the F13 Release Notes to the F14 Release Notes (Sparks, 00:52:52)

  7. Open floor discussion (Sparks, 00:55:40)


Meeting ended at 00:58:55 UTC (full logs).

Action items

  1. jjmcd to work with the fedora-bookmarks owner to see if we can get the links fixed in F13 and F14
  2. jjmcd to work with callion to fix fedora-bookmarks to remove Release Notes and add Docs links
  3. nb to fix the redirect from the F13 Release Notes to the F14 Release Notes


Action items, by person

  1. jjmcd
    1. jjmcd to work with the fedora-bookmarks owner to see if we can get the links fixed in F13 and F14
    2. jjmcd to work with callion to fix fedora-bookmarks to remove Release Notes and add Docs links
  2. nb
    1. nb to fix the redirect from the F13 Release Notes to the F14 Release Notes


People present (lines said)

  1. Sparks (78)
  2. jjmcd (65)
  3. nb (23)
  4. prabindatta (6)
  5. bcotton (4)
  6. zodbot (4)
  7. jhradilek (4)
  8. sgordon (4)
  9. Gearoid (1)
  10. Alegrya (1)
  11. jsmith (1)


Generated by MeetBot 0.1.4.