famna
LOGS
02:01:57 <lcafiero> #startmeeting FAmNA meeting 12-8-10 0200 UTC (12-7-10 2100 US Eastern)
02:01:57 <zodbot> Meeting started Wed Dec  8 02:01:57 2010 UTC.  The chair is lcafiero. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:01:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:02:02 <lcafiero> Ah, that's more like it.
02:02:07 <asmartgoat> :P
02:02:13 <lcafiero> Welcome all my friends to the show that never ends
02:02:18 <dramsey> ;)
02:02:24 <nb> lcafiero, #meetingname famna please
02:02:36 <nb> not sure if thats on your cheat sheet, but it makes the logs named nicely
02:02:46 <lcafiero> It's not, but thank you
02:02:53 <herlo> lcafiero: #chair herlo :)
02:03:07 <herlo> lcafiero: I mean #chair lcafiero
02:03:10 <lcafiero> #meetingname FAmNA
02:03:10 <zodbot> The meeting name has been set to 'famna'
02:03:16 <lcafiero> Are we all copacetic so far?
02:03:32 * nb thinks so
02:03:47 <lcafiero> OK, let's flip this switch
02:03:55 <lcafiero> #topic agenda https://fedoraproject.org/wiki/Meeting:Ambassadors_2010-12-08
02:04:07 * lcafiero looks to see if he did that right
02:04:26 <lcafiero> That our agenda for tonight.
02:04:45 <lcafiero> #topic announcements
02:05:05 <lcafiero> Announcements?
02:07:27 <lcafiero> Going once . . . .
02:07:42 <asmartgoat> I think you can skip it lcafiero ;)
02:07:48 <lcafiero> No one?
02:07:55 * nb thought herlo did?
02:08:04 <lcafiero> OK, if anyone thinks of anything, it can go to open floor later.
02:08:10 <lcafiero> Next on our menu . . .
02:08:28 <lcafiero> #topic Events
02:08:47 <lcafiero> vwbusguy: You have the floor regarding SCALE FAD.
02:09:06 <vwbusguy> There are currently two suggestions and they are not exhaustive
02:09:12 <herlo> nb: no, just more of a status update
02:09:15 <vwbusguy> We need to make a decision on our focus for the upcomig FAD
02:09:26 <nb> herlo, oh ok
02:09:26 <herlo> vwbusguy: I was thinking about that
02:09:31 <vwbusguy> My suggestions are KDE integration or LibreOffice
02:09:40 <herlo> the choices you suggest don't appeal to me, but I'll be at SCaLE
02:09:46 <vwbusguy> rrix had a suggestion for KDE
02:09:58 * herlo isn't complaining
02:10:08 <vwbusguy> he had suggested a "Welcome to Fedora" plasmoid
02:10:33 <herlo> when are we doing the FAD?
02:10:37 <herlo> Friday?
02:10:38 <lcafiero> Friday
02:10:43 <vwbusguy> If we go the LibreOffice, route, there is a list of things at http://wiki.documentfoundation.org/Easy_Hacks
02:10:46 * VileGent sneaks in the backrow
02:10:53 <vwbusguy> herlo, the Friday before SCaLE
02:10:54 * lcafiero sees VileGent
02:11:17 <lcafiero> SCALE is 25-27 Feb. 2011
02:12:05 <vwbusguy> LibreOffice is not currently in Fedora 14 but RH has joined the Document Foundation and LibreOffice is planned for Fedora 15
02:12:14 <vwbusguy> It is essentially replacing OpenOffice.org
02:12:35 <vwbusguy> (The most basic explanation I can give that situation)
02:12:53 <herlo> vwbusguy: like a week before, or during the pre-conference events?
02:13:03 <vwbusguy> herlo, pre-conference event
02:13:06 <herlo> k
02:13:17 <vwbusguy> herlo, http://www.socallinuxexpo.org/scale9x/special-events
02:14:02 <herlo> vwbusguy: yeah, just making sure you were clear
02:14:15 <vwbusguy> kk
02:14:27 <xm4nfedoralinux> Hi
02:14:31 <vwbusguy> So basically the feedback from the list is one person said he likes both ideas
02:15:13 <vwbusguy> other than rrix's suggestion, there was no response on the KDE list
02:15:15 <herlo> vwbusguy: is this going to be a 'come to hack' session or are people allowed to just drop by and ask questions?
02:15:22 <vwbusguy> herlo, yes
02:15:32 <lcafiero> More hacking than asking, I hope
02:15:48 <herlo> vwbusguy: do we have coverage for people to just drop by because it's going to happen and if you can't focus, nothing is going to get done
02:16:00 <vwbusguy> herlo, in the past this has been used for things like Font Packaging.  Last year, we did documentation for Google Summer of Code
02:16:09 <xm4n> ok
02:16:11 * herlo suggests a short, what is Fedora presentation at 10am, then hacking...
02:16:16 <herlo> vwbusguy: I know, I helped at teh one in 2008
02:16:17 <lcafiero> Also, we should probably ping qa or other groups to see if there's something more fedora-specific to be done
02:16:20 <xm4n> hi everyone
02:16:44 <herlo> whcih is why I bring it up.  I didn't attend last year due to work challenges
02:16:53 <herlo> anyway, I can take this offline with you
02:16:55 <lcafiero> But I like either option. And I will be there on Friday to do whatever needs to be done.
02:17:04 <lcafiero> hi xm4n
02:17:33 <vwbusguy> last year a few people came and went, and a person or two may have gone to talk with them, while every one else worked on the project
02:17:54 <vwbusguy> lcafiero, I like rrix's suggestion honestly
02:18:00 <herlo> vwbusguy: k, cool
02:18:13 <vwbusguy> lcafiero, and giving a friendly introduction to Fedora seems like an Ambassador-style undertaking as well
02:18:23 <lcafiero> Right.
02:18:43 <lcafiero> So should we discuss this further on-list and in #fedora-ambassadors?
02:18:50 * herlo concurs
02:18:59 <vwbusguy> Sure.
02:19:04 <lcafiero> OK then
02:19:42 <lcafiero> #action continue discussion of SCALE FAD on the mailing list and in the irc channel
02:19:49 <lcafiero> Any other events?
02:20:08 <VileGent> LCA ? and Fudcon
02:20:10 <xm4n> Installfest in Jan
02:20:16 <xm4n> in TX
02:20:18 <lcafiero> OK
02:20:25 <lcafiero> Anyone want to talk about LCA?
02:20:31 * asmartgoat wakes up
02:20:46 <asmartgoat> *listening*
02:20:47 <lcafiero> That's your cuw, asmartgoat :-)
02:20:55 <lcafiero> cuw=cue
02:20:57 <herlo> lol
02:21:04 <xm4n> lol
02:21:15 <asmartgoat> anyway,
02:21:28 <asmartgoat> dgilmore is coming down for the first few days i believe
02:21:48 <asmartgoat> and the rest of the information isnt really relevant to FAmNA
02:22:08 <asmartgoat> eof
02:22:33 <VileGent> well other than it apprears we are sending swag with dgilmore
02:22:51 <VileGent> appears
02:23:35 * dgilmore will be in BNE jan 13-28
02:24:29 <asmartgoat> i'll be in brisbane jan 28-30th, but im not attending the confs.. so i wont see you.
02:24:41 <lcafiero> OK then
02:24:49 <dgilmore> asmartgoat: what time do you get in?
02:24:52 <xm4n> yep
02:24:52 <lcafiero> Fudcon?
02:25:04 <dgilmore> ill be at FUDCon
02:25:07 <asmartgoat> dgilmore, i get in, in the morning
02:25:24 <asmartgoat> but im not attending the one day of confs for ~$200
02:25:37 <lcafiero> Anything to report on FUDCon, VileGent?
02:25:57 <VileGent> its happening as many as we can should attend
02:26:22 <lcafiero> has anyone NOT signed up for FUDCon?
02:26:49 <VileGent> http://fedoraproject.org/wiki/FUDCon:Tempe_2011
02:28:05 <lcafiero> Right. Arizona in January.
02:28:16 <dgilmore> mexican hotdogs
02:28:21 <lcafiero> Yum.
02:28:21 <dgilmore> and other yummy foods
02:28:33 <herlo> fried bacon
02:28:39 <VileGent> xm4n,  i dont see your event of the events page  so  what can we do to help you
02:28:45 <herlo> and baked potatoes too, I'm sure
02:28:54 <lcafiero> Moving right along, xm4n -- your event in January?
02:29:17 <xm4n> Yes sir
02:29:22 <xm4n> in Mid Jan
02:29:45 <xm4n> but taht event may occur depending on my fellow crew.
02:30:24 <xm4n> Most of them may get back to school once winter break ends.
02:30:46 <lcafiero> Where will it be held?
02:30:55 <xm4n> If the LUG does happen as scheduled, then the only thing we probably need is media and stickers.
02:31:03 <xm4n> It will be held here in LAredo, TX
02:31:09 <lcafiero> Ah, good.
02:31:14 <xm4n> but it is tentative.
02:31:28 <VileGent> xm4n,  please go ahead and get it on the events page
02:31:35 <xm4n> depending on help from the crew at the LUG
02:31:35 <lcafiero> OK, then -- make sure you put it on the events wiki, even if it's tentative
02:31:45 <lcafiero> Check with your mentor if you need help.
02:31:49 <xm4n> ok I will put it on events page
02:31:57 <VileGent> so we have time for logistics needed
02:31:59 <xm4n> yes sir
02:32:10 <lcafiero> Your mentor's a great guy and can point you in the right direction
02:32:12 <lcafiero> :-)
02:32:21 <lcafiero> Any other events?
02:32:27 <xm4n> He is certainly a wonderful mentor
02:32:34 <lcafiero> Heh.
02:32:50 <VileGent> and if you have any problems let us know and we will work to help all we can
02:32:56 <lcafiero> Right.
02:33:04 <lcafiero> You know where you can find all of us.
02:33:13 <lcafiero> Moving right along . . . .
02:33:13 <xm4n> Absolutely!! I am so happy to be in this wonderful community
02:33:52 <lcafiero> #topic Budget Review
02:34:33 * herlo would like to suggest we put 'Fedora takes the RHCE' on the budget for Q1 or Q2
02:35:01 <herlo> that way it'll force me to approach it with Max and others
02:36:09 <lcafiero> +1
02:36:43 <lcafiero> Does anyone have the budget wiki readily available? I can't seem to find it.
02:37:18 <herlo> the plan is to get some to apply and have FAmSCo or something approve applications based upon some criteria, then send 8-10 people per quarter to take the classes and/or exam(s)
02:37:19 <asmartgoat> https://fedoraproject.org/wiki/FAmSCo_budget ???
02:37:28 <herlo> asmartgoat: it might link from there
02:37:51 <herlo> ooh, they moved it there
02:37:55 <herlo> nice work
02:37:59 <lcafiero> Actually, that works
02:38:00 <asmartgoat> :) thanks
02:38:04 <lcafiero> #link https://fedoraproject.org/wiki/FAmSCo_budget
02:38:10 <lcafiero> thanks, asmartgoat
02:38:26 <VileGent> looks like we have been busy
02:38:31 <lcafiero> Right, so spevack's not here, but these are the numbers we're looking at.
02:39:01 <lcafiero> That we have, VileGent
02:39:23 <VileGent> looks like we need to spend some money
02:39:52 <lcafiero> Right, we have a lot of money to spend, so if there's any additional swag we need, now would be a good time to get it.
02:40:27 <VileGent> last meeting we ordered 12K in case badges for the world iirc
02:40:49 <herlo> yeah, but I doubt it all came out of NA's budget
02:40:56 <VileGent> right
02:40:56 <lcafiero> Right.
02:42:09 <VileGent> but out of the 100K yearly budget our budget should be what for the year is 20K
02:42:16 <lcafiero> I do want to point out that we have a little bit of leeway going forward next year, so I think we should be a little less shy in ordering swag in 2011 since, in my opinion, it appears in 2010 we ordered a significant amount and still ended up with a windfall
02:42:20 <lcafiero> at the end of the year.
02:42:31 <lcafiero> this year
02:43:23 <VileGent> ok this is a wish list item but another set of Vbanners  so we  have a east and west sets
02:43:28 <lcafiero> Right.
02:43:36 <lcafiero> Before we do that, vile
02:43:40 <lcafiero> VileGent, sorry
02:43:49 * lcafiero didn't hit tab quick enough
02:44:19 <lcafiero> I'm going to skip over the Canada swag -- this was my item to be done with Arsenick, who is not here but is at the Fedora table at an expo in Quebec.
02:44:41 <lcafiero> So go ahead on the vertical banners, VileGent
02:44:46 <VileGent> which will run about $600
02:45:07 <lcafiero> $600 a pair
02:45:12 <lcafiero> correct?
02:45:14 <VileGent> yep
02:45:20 <xm4n> yep
02:45:47 <rbergeron> sold!
02:45:47 <VileGent> http://www.advatumdisplays.com/servlet/the-207/retractable%2Cbanner-stand%2Ccontender/Detail
02:46:08 <VileGent> http://fedorapeople.org/groups/designteam/Fedora%20Collateral/Posters/Four%20Foundations%20Cloverleaf%20Banners%20-%20Set%20of%202/
02:46:22 <lcafiero> Right -- and we're looking at three additional sets of v-banners so each event box has one, right?
02:46:31 <VileGent> well no
02:46:46 <VileGent> so there is one set on each side of the country
02:46:58 <lcafiero> And canada
02:47:38 <VileGent> at the moment the logistics of shipping these across country attimes is getting tight
02:47:58 <VileGent> lcafiero,  shipping to canada is really not an option
02:48:29 <VileGent> i am hoping canada will get their logistics going to make their swag and stuff in that country
02:48:30 <lcafiero> Right, all the more reason they need one of their own.
02:48:30 <herlo> VileGent: yeah, but once you get it there, it can be easily shipped within canada
02:48:51 <VileGent> so are you guys thinking 2 sets?
02:49:03 <herlo> so ship it to DemonJester in Buffalo and make him drive it up :)
02:49:08 <VileGent> or  get a set for canada set now
02:49:09 <lcafiero> Heh.
02:49:25 <vwbusguy> Can the Canadians not get their own made in Canada?
02:49:43 <VileGent> vwbusguy,  at this point we dont know
02:49:44 <vwbusguy> Wouldn't that in theory cost less than making it here and shipping it?
02:50:23 <lcafiero> I'd say keep the one you have for the EC, order one for the Central event box (the one inode0/nb have) and one for the WC. Also, in my opinion, we should order one for Canada so we're consistent.
02:51:44 <VileGent> lcafiero,  i think 2 at this point myself
02:51:50 <lcafiero> OK
02:52:23 <lcafiero> It's not a strike issue. I just think the banners should be the same and that would probably be best done by having the same manufacturer do it.
02:52:33 <lcafiero> North and south of the 49th parallel
02:52:42 <rbergeron> not to mention easier to order all at once.
02:53:10 <VileGent> i think 2 myself  one for west and one for canada at this point
02:53:32 <VileGent> but i will leave it up to the group
02:53:34 <lcafiero> vwbusguy: It's best that they make shirts, buttons, etc., in Canada, but we can make the banner here for them
02:53:40 <lcafiero> OK
02:54:19 <lcafiero> I'm good with that -- one for WC and one for Canada, however if there is a Central event box, we should probably treat it as an equal to the EC/WC boxes.
02:54:22 <lcafiero> just an opinion.
02:54:35 <lcafiero> so should we go ahead and order two v-banners?
02:54:52 * herlo points out that it's not any more expensive, just a logistical nightmare to ship via ups to canada
02:54:56 * VileGent makes the motion we order 2 sets  of banners
02:55:23 <lcafiero> I just sent buttons and the horizontal banner to canada -- not so bad.
02:55:41 <lcafiero> OK, motion to order two sets of banners.
02:55:43 <rbergeron> we have canadians coming to fudcon.
02:55:51 <rbergeron> cant they take it home with?
02:55:54 <nb> second
02:56:40 <lcafiero> Actually, they could, Robin.
02:57:00 <VileGent> lcafiero,  since the  banners will not fit in the event box they should be considered separate items
02:57:26 <herlo> or we could buy bigger event boxen, though I'm not sure a bigger box is a good idea
02:57:30 <lcafiero> Right, but they should be considered part of the event package despite the fact they don't physically fit in the box.
02:57:49 <VileGent> lcafiero,  can be
02:58:30 <VileGent> are we ready for a vote?
02:58:51 <lcafiero> Anyway, a motion has been seconded, any objections?
02:58:59 <lcafiero> Or votes?
02:59:01 <lcafiero> +1
02:59:07 <mock> +1
02:59:11 <VileGent> +1
02:59:18 * rbergeron doesnt understand why not order a set for central region, but +1
02:59:36 * lcafiero agrees, but we can deal with that later
02:59:53 <VileGent> rbergeron,  at the moment 2 sets can easily cover the usa
03:00:24 <nb> +1
03:00:42 <Ender2070> hey hey I got here as soon as I could
03:00:45 <Ender2070> :)
03:00:49 <rbergeron> okay
03:01:00 <lcafiero> Hey, Ender2070 -- we're about to give you vertical banners :-)
03:01:03 <lcafiero> Anyone opposed?
03:01:13 <lcafiero> Hearing none, motion carries
03:01:34 <lcafiero> #action order two sets of vertical banners, one for the WC event box and one for the Canada event box
03:02:03 <Ender2070> :D
03:02:14 <lcafiero> OK the Central event box is next on the agenda
03:02:41 <VileGent> we have the box, why not get it up and ready to be used
03:03:13 <lcafiero> why not indeed. I believe inode0 has it, or has he sent it to nb?
03:03:28 <VileGent> i have the XO for it
03:03:35 <nb> inode0 is supposed to be sending it to me i think
03:03:49 <nb> along with shirts that got shipped to him instead of me
03:04:06 <lcafiero> OK, good.
03:04:14 <VileGent> if nothing else it would give a place for nb to store the swag
03:04:21 <lcafiero> What else does it need?
03:04:32 * nb thinks the event box is empty from what i've heard
03:05:04 <VileGent> nb are you coming to Fudcon?
03:05:08 <lcafiero> If VileGent has an XO, do you need a netbook like the other boxes have?
03:05:20 <lcafiero> nb^^^
03:05:23 <VileGent> lcafiero,  i think it exist
03:05:41 <nb> i think inode0 has a netbook to send too
03:05:47 <lcafiero> Ah, OK
03:05:47 <nb> one of the hp ones
03:05:53 <nb> VileGent, no, unfortunately i am not
03:05:57 <VileGent> ok
03:06:30 <lcafiero> OK, so all you're waiting for is the box to be delivered, nb?
03:06:39 <nb> lcafiero, yeah i think so
03:06:44 <nb> and iguess VileGent is sending the xo?
03:06:52 <lcafiero> Right.
03:07:02 * nb will see what else he needs when the stuff inode0 is sending gets here
03:07:07 <VileGent> yep i will as soon as my shipping dept comes off strike
03:07:25 <nb> shipping dept?
03:07:27 <lcafiero> #action check with inode0 on the status of the central event box being sent to nb, and follow up
03:07:28 <VileGent> yep
03:07:39 <lcafiero> OK then.
03:07:50 <VileGent> explain later
03:08:00 <lcafiero> #topic unfinished business / open floor
03:08:02 <nb> oh ok
03:08:05 <herlo> oh, finally
03:08:13 <lcafiero> herlo: shoot.
03:08:15 * herlo can make his report
03:08:17 <herlo> :)
03:08:45 <herlo> Well, due to a printing issue, I should have the media this weekend
03:09:01 <herlo> it was going to be last weekend
03:09:20 <rbergeron> woooot
03:09:26 <lcafiero> YAAAAAAAAAAAAY
03:09:29 <herlo> they are reprinting a bunch of sleeves.  Once they are done, I'll get them shipped out
03:10:06 <rbergeron> herlo: i need so sync w/you on whats being shipped to me
03:10:08 <herlo> the delay really hasn't been the media replication company, it was more of a delay from me and RH (POs take a long time)
03:10:14 <herlo> rbergeron: no
03:10:26 <lcafiero> thanks for taking on that herculean task twice a year.
03:10:30 <lcafiero> herlo^^^
03:10:37 <herlo> you need to file a ticket and I'll get it to you
03:10:37 <rbergeron> herlo: okay, but im moving :)
03:10:50 <herlo> rbergeron: I'll ask off line
03:10:57 <rbergeron> ah. i didnt know if you were shipping a fudcon pile here
03:11:10 <herlo> rbergeron: I'm not
03:11:21 <rbergeron> okay!
03:11:22 <herlo> I'll be bringing it down myself
03:11:26 <rbergeron> oh. duh
03:11:28 <rbergeron> lol
03:11:45 <herlo> :P
03:12:01 * dmaxel managed to get here...
03:12:06 <herlo> the media will go out to a couple of event owners and then the shiping clerks per normal
03:12:16 <herlo> shipping
03:12:23 <lcafiero> Great news, herlo
03:12:51 <lcafiero> Anything else for unfinished business / open floor?
03:12:54 <herlo> so yeah, that is not monumental or anything, and I'll email the amb list when things are shipped to people
03:13:17 <nb> herlo, plz make sure to use my new address, i sent it to famna-regionals list
03:13:20 <nb> if you need it again, let me know
03:13:33 <herlo> nb: I'll verify when I get media
03:13:37 <nb> ok
03:14:03 <VileGent> ok since the next meeting is the 21st do we want to have a meeting
03:14:14 <lcafiero> Good question.
03:14:19 <lcafiero> thoughts?
03:14:20 <VileGent> so close to the holidays
03:14:25 * herlo votes no
03:14:34 <lcafiero> I say yes, but I don't have much of a life.
03:14:38 <fenrus02> attendance is likely to be low.
03:14:42 <rbergeron> well
03:14:53 <lcafiero> It would probably be short, too.
03:14:56 <rbergeron> are we going to be skipping the one the first week of the year too?
03:15:05 <rbergeron> what date does that fall on... hmmmm
03:15:11 <VileGent> no just this one
03:15:14 <herlo> rbergeron: I wouldn't it's the 3rd
03:15:21 <VileGent> january 4th
03:15:22 <herlo> er 4th
03:15:27 <lcafiero> Well, if we skip the 21st, we should meet on the 3rd
03:15:37 <lcafiero> well, 4th at 0200 UTC, right
03:15:38 <herlo> rth
03:15:40 <rbergeron> i agree
03:15:42 <herlo> gah!
03:16:01 <lcafiero> OK, we can skip the 21st if there's nothing pressing.
03:16:07 <VileGent> and that will get us in a good place if needed to deal with fudcon
03:16:14 <lcafiero> Other than what you all are buying me for Christmas :-)
03:16:23 <VileGent> +1 to skip
03:16:28 <lcafiero> Good point, VileGent
03:16:42 <lcafiero> Anyone want to have the meeting on the 21st?
03:16:44 <herlo> lol
03:17:00 <lcafiero> I vote to skip, too.
03:17:18 <VileGent> nb ?
03:17:29 <lcafiero> anyone else want to weigh in?
03:18:07 * lcafiero will take that as no one has a burning desire to meet on 12/21
03:18:21 <lcafiero> OK, let's skip the meeting on the 21st.
03:18:23 <Ender2070> its probably too close to christmas
03:18:28 <Ender2070> people might want vacation
03:18:30 <Ender2070> :)
03:18:42 <lcafiero> I'll just have to find something else to do with my third Tuesday . . . .
03:18:43 <VileGent> Ender2070,  exactly
03:18:49 <lcafiero> :-)
03:19:01 <lcafiero> OK then, anything else?
03:19:05 <VileGent> lcafiero,  christmas shopping for your wife and daugther
03:19:13 <lcafiero> I do that on the 24th.
03:19:24 <VileGent> #action no meeting on 12/21/2010
03:19:30 <Ender2070> lol
03:19:33 <lcafiero> you beat me to it.
03:19:39 <lcafiero> VileGent^^^
03:19:47 <dramsey> :)  lcafiero, thank you for chairing!  :)
03:19:57 <lcafiero> OK, anything else, or can we wrap this up?
03:20:04 <herlo> wrap it!
03:20:07 <lcafiero> thanks, dramsey
03:20:10 <lcafiero> OK, in 5
03:20:11 <lcafiero> 4
03:20:13 <lcafiero> 3
03:20:14 <lcafiero> 2
03:20:18 <lcafiero> 1
03:20:20 <lcafiero> 0.5
03:20:27 * asmartgoat ninjakicks
03:20:29 <dramsey> ;-)  Hopes best for everyone's Fedora adventures. ;)
03:20:39 <lcafiero> #endmeeting