apac
MINUTES

#fedora-meeting: APAC meeting 2010-12-05

Meeting started by asmartgoat at 02:03:23 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Ambassadors/Meetings/2010-12-05#Agenda (dramsey, 02:04:45)

  1. News from FAmSCo (asmartgoat, 02:05:48)
  2. Report current Status of upcoming events - (LCA + FAD APAC to be addressed later) (asmartgoat, 02:09:23)
    1. https://fedoraproject.org/wiki/FAD_@_Brisbane_2011 (bckurera, 02:10:53)
    2. https://fedoraproject.org/wiki/FOSSin_2010 (FranciscoD, 02:11:22)
    3. https://fedoraproject.org/wiki/FAD_Sri_Lanka_2011 (bckurera, 02:11:45)
    4. https://fedoraproject.org/wiki/Ambassadors/MembershipService/Verification#Sri_Lanka_.287.29 (asmartgoat, 02:13:24)
    5. http://fedoraproject.org/wiki/FAD_Pune_2010 (FranciscoD, 02:15:49)
    6. IDEA: bckurera should contact to Rahul and local LUGs to get helps for preparing FAD in Sri Lanka https://fedoraproject.org/wiki/FAD_Sri_Lanka_2011 (tuanta, 02:16:41)
    7. ACTION: Finalize the schedule for FAD SL 2011 in next week (bckurera, 02:18:05)
    8. ACTION: inquire about funding for Bckurera's FAD SL (asmartgoat, 02:19:07)
    9. https://fedoraproject.org/wiki/FedoraForKids (FranciscoD, 02:20:08)
    10. https://fedoraproject.org/wiki/FedoraForKids/Package_Sprint (FranciscoD, 02:21:01)
    11. http://suchakra.files.wordpress.com/2010/09/fed4kids.png (asmartgoat, 02:21:44)

  3. FAmSCo Report 2010 (asmartgoat, 02:23:32)
    1. http://susmit.fedorapeople.org/report/famsco_final_report/ (asmartgoat, 02:23:38)
    2. https://fedoraproject.org/wiki/FedoraEvents#FY11_Q4_.28Dec._2010_-_Feb._2011.29_3 (dramsey, 02:25:09)
    3. http://fedoraproject.org/wiki/FedoraEvents/Organization (VileGent, 02:28:15)
    4. https://fedoraproject.org/wiki/User:Sankarshan/Event_Questions (FranciscoD, 02:31:31)
    5. https://fedoraproject.org/wiki/Ambassadors/APAC (asmartgoat, 02:32:36)
    6. https://fedoraproject.org/wiki/FedoraProject:Translating (asmartgoat, 02:33:00)
    7. ACTION: local ambs with English Second Language please add languages to the APAC page :) (asmartgoat, 02:33:22)
    8. http://fedoraproject.org/wiki/Reimbursements (tuanta, 02:39:04)

  4. FAD @ Brisbane and Linux.Conf.Au (asmartgoat, 02:39:39)
    1. http://novotel.com.au/qld (asmartgoat, 02:42:51)
    2. WRONG LINK! this ones it (asmartgoat, 02:43:25)
    3. http://www.accorhotels.com/hotel-cms/gb/offers/offer-776.shtml (asmartgoat, 02:43:29)
    4. ACTION: book the hotel for LCA and FAD Brisbane attendees (azneita, 02:44:29)
    5. http://airasia.com (bckurera, 02:47:06)
    6. IDEA: tuan and bckurera will try to get funding for LCA and FAD Brisbane (azneita, 02:47:27)
    7. https://fedoraproject.org/wiki/FAD_@_Brisbane_2011 (asmartgoat, 02:52:27)
    8. (bckurera, 02:52:58)
    9. https://fedoraproject.org/wiki/Ambassadors/Meetings/2010-12-05 (asmartgoat, 02:54:58)

  5. APAC plans | Media, Swag and other needs. | Ambassador Wear | Other? (asmartgoat, 02:56:23)
    1. https://fedoraproject.org/wiki/User:Bckurera/APAC-shirts (bckurera, 02:59:19)
    2. ACTION: bckurera to ask max about finances and Paypal transfer to SL bank :) (asmartgoat, 03:00:22)
    3. remove last idea (asmartgoat, 03:00:46)
    4. ACTION: azneita possibly handle paypal? please confirm with bckurera (asmartgoat, 03:01:03)
    5. ACTION: funding for Tshirts should be finalized (bckurera, 03:01:07)
    6. ACTION: bckurera open ticket for funding ASAP (FranciscoD, 03:02:39)
    7. ACTION: bckurera and azneita will sort out the payment for apac shirts (azneita, 03:02:53)
    8. https://fedorahosted.org/famsco/ (asmartgoat, 03:03:01)

  6. Open Floor - Brainstorming & Any Ideas that you have in your mind? (asmartgoat, 03:05:03)
    1. almost all Indonesia Ambassador have no time for fedora. (arifiauo, 03:12:23)
    2. http://moserbaer.com/contactus_offices.asp (FranciscoD, 03:16:31)
    3. IDEA: making media locally should be conserned (bckurera, 03:18:23)
    4. ACTION: (or lack of action) 2:00UTC to stay (asmartgoat, 03:24:04)
    5. ACTION: bckurera email azneita details & he will work something out with spevack (asmartgoat, 03:25:24)
    6. IDEA: Fransico to hold a remote talk on packaging depending on internet connection a IRC chat, a F talk or Webcam :) (asmartgoat, 03:26:05)
    7. ACTION: azneita is the finance support for APAC wear (bckurera, 03:26:33)


Meeting ended at 03:27:16 UTC (full logs).

Action items

  1. Finalize the schedule for FAD SL 2011 in next week
  2. inquire about funding for Bckurera's FAD SL
  3. local ambs with English Second Language please add languages to the APAC page :)
  4. book the hotel for LCA and FAD Brisbane attendees
  5. bckurera to ask max about finances and Paypal transfer to SL bank :)
  6. azneita possibly handle paypal? please confirm with bckurera
  7. funding for Tshirts should be finalized
  8. bckurera open ticket for funding ASAP
  9. bckurera and azneita will sort out the payment for apac shirts
  10. (or lack of action) 2:00UTC to stay
  11. bckurera email azneita details & he will work something out with spevack
  12. azneita is the finance support for APAC wear


Action items, by person

  1. azneita
    1. azneita possibly handle paypal? please confirm with bckurera
    2. bckurera and azneita will sort out the payment for apac shirts
    3. bckurera email azneita details & he will work something out with spevack
    4. azneita is the finance support for APAC wear
  2. bckurera
    1. bckurera to ask max about finances and Paypal transfer to SL bank :)
    2. azneita possibly handle paypal? please confirm with bckurera
    3. bckurera open ticket for funding ASAP
    4. bckurera and azneita will sort out the payment for apac shirts
    5. bckurera email azneita details & he will work something out with spevack
  3. UNASSIGNED
    1. Finalize the schedule for FAD SL 2011 in next week
    2. inquire about funding for Bckurera's FAD SL
    3. local ambs with English Second Language please add languages to the APAC page :)
    4. book the hotel for LCA and FAD Brisbane attendees
    5. funding for Tshirts should be finalized
    6. (or lack of action) 2:00UTC to stay


People present (lines said)

  1. asmartgoat (201)
  2. bckurera (199)
  3. FranciscoD (110)
  4. azneita (80)
  5. tuanta (78)
  6. dramsey (48)
  7. kaio (36)
  8. arifiauo (20)
  9. zodbot (13)
  10. VileGent (7)


Generated by MeetBot 0.1.4.