fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 00:01:47 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 00:01:51)
  2. Follow up on last week's action items (Sparks, 00:05:40)
    1. http://jfearn.fedorapeople.org/en-US/Publican/2.4/html-single/Users_Guide/index.html#desktop_menus (rudi, 00:11:42)

  3. Removing redirects on docs.fp.o (Sparks, 00:15:55)
    1. When Fedora 13 was released we had just upgraded to the latest version of Publican which changed all of our links on docs.fp.o. The search engines hadn't had enough time to catch up with the new URLs so we added links to act as redirects so the old URLs would still work. (Sparks, 00:16:02)
    2. ACTION: jjmcd_ to work with the fedora-bookmarks owner to see if we can get the links fixed in F13 and F14 (Sparks, 00:22:55)

  4. Publishing Documentation to the desktop (Sparks, 00:23:58)
    1. Create a package that will provide links to docs.fp.o based on the Publican db. (Sparks, 00:24:08)

  5. Guide Status (Sparks, 00:37:07)
  6. Outstanding BZ Tickets (Sparks, 00:38:38)
    1. http://tinyurl.com/lbrq84 (Sparks, 00:38:44)
    2. 99 Open Bugs (Sparks, 00:40:00)
    3. 51 New bugs (Sparks, 00:41:02)

  7. Open floor discussion (Sparks, 00:42:51)


Meeting ended at 00:51:33 UTC (full logs).

Action items

  1. jjmcd_ to work with the fedora-bookmarks owner to see if we can get the links fixed in F13 and F14


Action items, by person

  1. jjmcd_
    1. jjmcd_ to work with the fedora-bookmarks owner to see if we can get the links fixed in F13 and F14


People present (lines said)

  1. Sparks (63)
  2. jjmcd_ (40)
  3. rudi (16)
  4. rbergeron (6)
  5. nb (3)
  6. zodbot (3)
  7. bledroid (2)
  8. Gearoid (1)
  9. jhradilek (1)


Generated by MeetBot 0.1.4.