cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 21:02:44 UTC (full logs).

Meeting summary

  1. Roll Call! (rbergeron, 21:03:04)
  2. EC2 (rbergeron, 21:05:35)
    1. ACTION: rbergeron get bz651861 reassigned to jforbes (rbergeron, 21:12:11)
    2. ACTION: jforbes increase root size to 10G for next ec2 spins (rbergeron, 21:14:47)
    3. ebs-backed stuff is still in progress; jforbes has some issues with augeas that he's working through (rbergeron, 21:19:22)

  3. Cloud-ish Features in F15 - OpenStack, CloudFS, Deltacloud, & friends (rbergeron, 21:21:14)
    1. ACTION: rbergeorn ping on list about someone familiar with euca2ools to look at https://jira.jboss.org/browse/BGBUILD-55 (rbergeron, 21:29:44)
    2. http://fedoraproject.org/wiki/Schedule (rbergeron, 21:31:27)
    3. ACTION: jforbes / rbergeron to start thinking about Cloud Testing Day -- requirements, etc. (rbergeron, 21:37:52)

  4. Possible Cloud FAD (rbergeron, 21:42:16)
    1. ACTION: jsmith to propose FAD idea onlist when he gets a chance. (rbergeron, 21:57:58)

  5. Any other business? (rbergeron, 21:58:34)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=658560 (gholms, 22:00:12)


Meeting ended at 22:01:18 UTC (full logs).

Action items

  1. rbergeron get bz651861 reassigned to jforbes
  2. jforbes increase root size to 10G for next ec2 spins
  3. rbergeorn ping on list about someone familiar with euca2ools to look at https://jira.jboss.org/browse/BGBUILD-55
  4. jforbes / rbergeron to start thinking about Cloud Testing Day -- requirements, etc.
  5. jsmith to propose FAD idea onlist when he gets a chance.


Action items, by person

  1. jforbes
    1. rbergeron get bz651861 reassigned to jforbes
    2. jforbes increase root size to 10G for next ec2 spins
    3. jforbes / rbergeron to start thinking about Cloud Testing Day -- requirements, etc.
  2. jsmith
    1. jsmith to propose FAD idea onlist when he gets a chance.
  3. rbergeron
    1. rbergeron get bz651861 reassigned to jforbes
    2. jforbes / rbergeron to start thinking about Cloud Testing Day -- requirements, etc.


People present (lines said)

  1. rbergeron (133)
  2. jforbes (32)
  3. clalance (30)
  4. gholms (22)
  5. jsmith (12)
  6. jdarcy (9)
  7. zodbot (4)
  8. ke4qqq (3)
  9. mdomsch (1)


Generated by MeetBot 0.1.4.