kde-sig
MINUTES

#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-11-30

Meeting started by jreznik at 14:01:29 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 14:02:40)
    1. Kevin_Kofler than_ jreznik ltinkl present, jsmith lurks ;-) (jreznik, 14:06:12)

  2. agenda (jreznik, 14:06:21)
    1. Kevin_Kofler fixed xsettings-kde to support GTK+ app menu icons properly (jreznik, 14:10:10)

  3. kde 4.5.4 status (jreznik, 14:10:34)
    1. than reuploading kde 4.5.4 tarballs as upstream accidentally tarred the wrong tag (jreznik, 14:15:44)
    2. rdieter to set up f13/14 kde 4.5.4 buildtarget (jreznik, 14:16:12)

  4. knetworkmanager: vpnc, pptp, opnvpn on live images? (jreznik, 14:17:29)
    1. all dependencies are just 1 mb (jreznik, 14:22:42)
    2. AGREED: make the kde-plasma-networkmanagement-* subpackages default instead of optional in comps. (jreznik, 14:29:39)
    3. Kevin_Kofler to update comps according accepted proposal (jreznik, 14:31:03)

  5. open floor (jreznik, 14:32:25)
    1. http://git.fedorahosted.org/git/?p=comps.git;a=commit;h=de392ced777bb3e14c975a36d8533083a8719f0f (Kevin_Kofler, 14:41:07)


Meeting ended at 14:48:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jreznik (57)
  2. Kevin_Kofler (43)
  3. than_ (12)
  4. ltinkl (7)
  5. zodbot (6)
  6. nucleo (3)
  7. Southern_Gentlem (2)
  8. jsmith (1)
  9. rdieter_work (0)


Generated by MeetBot 0.1.4.