fedora-meeting
MINUTES

#fedora-meeting: Docs project weekly meeting - agenda https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by jjmcd at 00:00:03 UTC (full logs).

Meeting summary

  1. Roll call (jjmcd, 00:00:11)
  2. Action Items (jjmcd, 00:02:06)
    1. ACTION: Sparks to add creating and publishing links to the Docs wiki page (jjmcd, 00:02:47)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=652120 (rudi__, 00:06:05)

  3. Docs Project leader elections (jjmcd, 00:07:10)
    1. No one stepped forward to run for the Docs Project leader position so there won't be any elections. #info No one stepped forward to run for the Docs Project leader position so there won't be any elections. (jjmcd, 00:07:19)

  4. Publishing Documentation to the desktop (jjmcd, 00:07:34)
    1. ACTION: jjmcd to try to draw more discussion on desktop publication on the list (jjmcd, 00:26:10)
    2. ACTION: rudi will update wiki page on publication to desktop (jjmcd, 00:26:27)

  5. Release Notes (jjmcd, 00:26:52)
  6. Guide Status (jjmcd, 00:28:42)
  7. Outstanding BZ Tickets (jjmcd, 00:30:41)
    1. http://tinyurl.com/lbrq84 (jjmcd, 00:30:50)

  8. Open floor discussion (jjmcd, 00:33:24)


Meeting ended at 00:37:06 UTC (full logs).

Action items

  1. Sparks to add creating and publishing links to the Docs wiki page
  2. jjmcd to try to draw more discussion on desktop publication on the list
  3. rudi will update wiki page on publication to desktop


Action items, by person

  1. jjmcd
    1. jjmcd to try to draw more discussion on desktop publication on the list
  2. UNASSIGNED
    1. Sparks to add creating and publishing links to the Docs wiki page
    2. rudi will update wiki page on publication to desktop


People present (lines said)

  1. jjmcd (86)
  2. rudi__ (35)
  3. hicham (7)
  4. nb (4)
  5. zodbot (2)
  6. jhradilek (2)
  7. NiveusLuna (1)


Generated by MeetBot 0.1.4.