fedora-meeting
LOGS
03:20:40 <dramsey> #startmeeting Fedora Ambassadors Meeting Minutes 2010-11-06 - APAC
03:20:40 <zodbot> Meeting started Sat Nov  6 03:20:40 2010 UTC.  The chair is dramsey. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:20:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
03:20:44 <dramsey> whoops
03:20:47 <lcafiero> oops
03:20:52 <asmartgoat> oh well.
03:21:09 <dramsey> #chair asmartgoat dramsey lcafiero tuanta
03:21:09 <zodbot> Current chairs: asmartgoat dramsey lcafiero tuanta
03:21:28 <dramsey> .fas dramsey
03:21:28 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
03:21:33 <asmartgoat> .fas asmartgoat
03:21:34 <zodbot> asmartgoat: asmartgoat 'Luke Martinez' <l32007luke@gmail.com>
03:21:45 <dramsey> #link https://fedoraproject.org/wiki/Ambassadors/Meetings/2010-11-07
03:21:52 <dramsey> Welcome to APAC!!!
03:22:21 <dramsey> I am David from Tokyo and I use both Fedora 13/14 with DVD and USB.
03:22:25 <tuanta> .fas tuanta
03:22:25 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
03:22:36 <dramsey> #topic Ambassadors Members Pinging
03:22:52 <dramsey> How are you all doing today?
03:23:07 <tuanta> I am fine :)
03:23:19 <asmartgoat> Good, i've got some news from FAmASCO
03:23:25 <dramsey> Agenda is https://fedoraproject.org/wiki/Ambassadors/Meetings/2010-11-07#Agenda
03:23:32 <dramsey> #topic News from  FAmSCo
03:23:35 <dramsey> Go for it!
03:23:47 <asmartgoat> We have two new mentors in apac
03:23:57 <asmartgoat> Calius 'kaio' Chance
03:24:04 <asmartgoat> and Gerard braad
03:24:10 <asmartgoat> https://fedoraproject.org/wiki/User:Gbraad
03:24:12 <lcafiero> +1 to each
03:24:14 <asmartgoat> https://fedoraproject.org/wiki/User:Kaio
03:24:30 <dramsey> +1 for both great mentors!  I think that they both are running for FAmsCO, too
03:24:34 <asmartgoat> This is to consider the growth of ambassadors in china.
03:25:03 <dramsey> Great point!
03:25:25 <dramsey> +1 and +1 equals +2
03:25:38 <tuanta> :)
03:26:08 <dramsey> Other good stuff?
03:26:33 <lcafiero> Heh
03:27:47 <tuanta> Fedora 14 just released, and it has got interested in a lot here in Vietnam :)
03:27:53 <dramsey> #topic Report current Status of upcoming events
03:28:01 <dramsey> Cool Tuan!
03:28:27 <tuanta> I got 2-3 invitation from Universities to present about Fedora and the Community in Vietnam
03:28:38 <tuanta> I accepted all :)
03:28:50 <dramsey> +1
03:28:56 <tuanta> it's so surprise to me
03:29:09 <dramsey> Well done, Tuan!  Keep up the great work.
03:29:11 <tuanta> before that, almost people just know Linux = Ubuntu
03:29:13 <asmartgoat> cool +1
03:29:46 <asmartgoat> If anyone has any time /money to send me a cd with an 'iso' it would be appreciated, ive got 50cd's ready to burn, my slow internet is... well slow...
03:30:15 <tuanta> now, I will try to let them know, Linux and FOSS should be Fedora with much more contributions to the world FOSS community
03:31:11 <dramsey> asmartgoat, you have media needs?
03:31:18 <dramsey> Tuan, you are being recognized.  Would be good to make a trip to Tokyo in 2011 like you did before.
03:31:18 <tuanta> asmartgoat, you meant you can not download the LiveMedia ISO file?
03:31:28 <asmartgoat> yes
03:31:36 <tuanta> +1 david
03:32:00 <dramsey> #idea Tuan to Tokyo in 2011 to support Fedora.
03:32:01 <asmartgoat> it will take multiple days to download that. so if someone could be kind to send me a cd with it, so i can replicate
03:32:13 <dramsey> How about Harish for media?
03:32:24 <asmartgoat> +1 to taun tokyo
03:32:26 <dramsey> Harish had a boatload of Live Media.
03:32:37 <dramsey> Does that sound correct for asmartgoat, tuan?
03:32:44 <dramsey> s/tuan/Tuan
03:32:55 <tuanta> #idea Harish send Live Media to asmartgoat
03:33:04 <dramsey> +1
03:33:04 <asmartgoat> +1
03:33:21 <dramsey> #action asmartgoat, contact Harish
03:33:26 <asmartgoat> yep
03:33:28 <dramsey> Sound good asmartgoat?
03:33:30 <tuanta> +1
03:33:30 <dramsey> +1
03:33:59 <dramsey> I see the FOSSASIA as well as Linux.Conf.Au - Other future APAC events.
03:34:05 <dramsey> Any good scoop information?
03:34:40 <asmartgoat> none here
03:34:47 <tuanta> I also have some local events for FOSS or specific Fedora
03:34:55 <tuanta> at some universities
03:34:58 <dramsey> Great!
03:35:01 <dramsey> Also, FOSSASIA with Papadeas Pierros too?
03:35:07 <tuanta> sure
03:35:25 <tuanta> during the time, we will have some activities to promote Fedora
03:35:44 <dramsey> #link https://fedoraproject.org/wiki/Release_Party_F14_HCMC
03:35:47 <dramsey> +1 Tuan
03:35:55 <tuanta> yes
03:35:57 <dramsey> Do you need any support for your event(s) ?
03:36:42 <tuanta> money, of course :)
03:36:55 <dramsey> Request via Trac?
03:36:57 <tuanta> I will take everything and then get reimbursement
03:37:05 <tuanta> yes
03:37:07 <dramsey> +1
03:37:13 <dramsey> I am doing a Fedora 14 Release Party at Akihabara tomorrow.
03:37:17 <dramsey> Upcoming Release Parties - Fedora 14
03:37:23 <tuanta> +1
03:37:37 <dramsey> #link https://fedoraproject.org/wiki/F14_release_events#Upcoming_Release_Parties_-_Fedora_14
03:37:42 <tuanta> asmartgoat, where do you live now?
03:37:50 <asmartgoat> at the moment in melbourne
03:38:28 <dramsey> Something about Adelaide, too?
03:38:29 <tuanta> :)
03:38:35 <dramsey> :)
03:38:53 <asmartgoat> yeah, im moving there at the end of the year
03:39:01 <dramsey> Got ya!
03:39:05 <dramsey> #link https://fedoraproject.org/wiki/Release_Party_F14_Tokyo
03:39:27 <asmartgoat> moving on?
03:39:35 <tuanta> #link https://fedoraproject.org/wiki/Release_Party_F14_HCMC
03:39:51 <tuanta> I will add other parties to the list later
03:39:52 <dramsey> I think yesterday, Heherson azneita did a Fedora 14 party at Quezon City, Philippines
03:40:04 <dramsey> +1 Tuan.
03:40:10 <dramsey> Anything else or next topic?
03:40:21 <asmartgoat> next topic
03:40:26 <dramsey> #topic APAC plans
03:40:32 <dramsey> Your ball, asmartgoat...
03:40:32 <dramsey> :)
03:40:36 <asmartgoat> thanks
03:40:39 <asmartgoat> #link https://fedoraproject.org/wiki/Ambassadors/APAC/APACK_Box
03:41:12 <asmartgoat> For the OLPC laptops, i am contacting laptop.org using a form, ill find it in a moment
03:41:23 <tuanta> great
03:41:29 <dramsey> great
03:41:46 <lcafiero> If you run into any problems, let us know in NA
03:41:57 <asmartgoat> #link http://wiki.laptop.org/go/Contributors_program/Project_proposal_form
03:42:05 <dramsey> Thank you, lcafiero.
03:42:17 <asmartgoat> they want phone numbers and emails
03:42:21 <tuanta> +1
03:43:01 <asmartgoat> so it would be appreciated for anyone who wants one in APAC who complys with the goal of the APACK box, to email me that information. asmartgoat@fedora Project.org
03:44:03 <dramsey> Any word on approval for the APACK box or request via Trac or something like that?
03:44:32 <tuanta> +1, David. very important :)
03:44:39 <asmartgoat> i havent been able to request yet
03:44:53 <asmartgoat> so basically im putting the structure down
03:45:00 <asmartgoat> for it
03:45:16 <asmartgoat> i need to get fully accepted into the group :)
03:45:33 <dramsey> understood
03:45:59 <dramsey> asmartgoat, have you heard from Harish or Susmit about the APACK box?
03:46:10 <asmartgoat> no i haven't
03:46:17 <dramsey> May be an e-mail to the fedora-ambassadors list would be a good start.
03:46:21 <dramsey> What do you guys think?
03:46:32 <dramsey> As well as a Trac Request for sure.
03:46:43 <dramsey> That is the right procedure, correct Tuan?
03:46:56 <asmartgoat> i cant trac request, could you please do it, dramsey
03:46:57 <tuanta> +1
03:47:06 <asmartgoat> #idea trac request
03:47:25 <dramsey> asmartgoat, azneita is your mentor correct?
03:47:30 <asmartgoat> #action dramsey put in a request, and i'll put a email to the ambassadors mailing list
03:47:35 <asmartgoat> correct, azneita is
03:48:07 <tuanta> I am mentoring myself :)
03:48:20 <dramsey> I think may be best to have both your mentor and you, do the deal.  What do you think?
03:48:36 <tuanta> +1, David
03:48:51 <asmartgoat> azneita should go through this meeting... so i'll just do something...
03:49:00 <dramsey> +1
03:49:13 <dramsey> Thank you.  I think that is best.
03:49:20 <asmartgoat> #idea i need everyone who wants to recieve the apac box to email me phone number and email.
03:49:55 <asmartgoat> #action Email asmartgoat@fedoraproject.org with phone number (inc country code) and email
03:49:57 <dramsey> Six APACK boxes, right?
03:50:03 <asmartgoat> hopefully
03:50:12 <tuanta> I will send my info now
03:50:16 <tuanta> :)
03:50:29 <asmartgoat> thanks
03:51:04 <dramsey> :)  Definitely, send an e-mail to the list in order to shake trees, too.  :)
03:51:11 <dramsey> Go for it asmartgoat.
03:51:20 <dramsey> Other stuff?
03:52:11 <asmartgoat> since im moving all over the place, i'll need to use somebody elses address
03:52:43 <asmartgoat> i was thinking dramsey, of course only if he wants?
03:53:19 <dramsey> First, we get approval for the APACK boxes...one needs patience for the Trac Process...
03:53:33 <dramsey> By that time, you may be already moved in...
03:53:46 <dramsey> Just in case, depends on the approval for sure.
03:54:12 <asmartgoat> alright
03:54:18 <dramsey> May be an entry in the wiki for contacting you via e-mail, what do you think?
03:54:49 <asmartgoat> http://wiki.laptop.org/go/Contributors_program/Project_proposal_form
03:54:54 <asmartgoat> they want us to fill out thta
03:54:56 <asmartgoat> that*
03:55:17 <dramsey> Understood
03:55:23 <asmartgoat> :)
03:55:38 <dramsey> Other good stuff or next topic?
03:56:00 <asmartgoat> open floor?
03:56:02 <dramsey> #topic Open Floor
03:56:07 <dramsey> #link https://fedoraproject.org/wiki/FAmSCo_election_2010_nominations
03:56:11 <dramsey> lcafiero is running for FAmSCo, I will vote for lcafiero.
03:56:32 * asmartgoat doesnt know if he can vote...
03:56:37 <dramsey> As well as gbraad and kaio
03:56:42 <tuanta> we are open since beginning :)
03:57:00 <dramsey> Good question, asmartgoat, may be check.
03:57:10 <asmartgoat> checking
03:57:23 <tuanta> +1 for gbraad and kaio
03:57:30 <tuanta> they are APAC too :)
03:57:49 <dramsey> Also, kital and red are running for Board, I hope that inode0, too.
03:57:49 <tuanta> And you, David :)
03:57:52 <dramsey> #link https://fedoraproject.org/wiki/Board_nominations
03:58:09 <dramsey> I hope that APAC, gets someone...With that I would be pleased.
03:58:10 <dramsey> :)
03:58:54 <asmartgoat> ill vote for you for the board, dramsey
03:58:58 <dramsey> +1 Tuan, with or without me, we need someone from APAC there to support us.  :)  Susmit did well for me.  I am honored by him.  :)]
03:59:01 <asmartgoat> i can vote on board elections
03:59:05 <dramsey> Thank you, asmartgoat.
03:59:12 <asmartgoat> im not sure about FAmSCo
03:59:12 <dramsey> +1 dudes!  Vote!!!
03:59:23 <lcafiero> I think if you have a fas account, you can vote, asmartgoat
03:59:30 <dramsey> I would hope FAmSCo, too.
03:59:32 <lcafiero> I am voting for David
03:59:33 <dramsey> +1 lcafiero.
03:59:36 <tuanta> +1 :)
03:59:48 <dramsey> I vote for people to support the people.  :)
03:59:57 <asmartgoat> yeah, it says fas acc and CLA
04:00:06 <lcafiero> dramsey and gbraad and kaio for FAmSCo, and dramsey for the Fedora Board
04:00:10 <tuanta> thus, almost everyone :)
04:00:13 <lcafiero> heh.
04:00:46 <tuanta> I am also here to support people in my country :)
04:00:52 <asmartgoat> ahh, found it!
04:01:04 <dramsey> I  hope that +1
04:01:09 <dramsey> Yeah!
04:01:28 <dramsey> I hope inode0 runs for Board, too.
04:01:55 <dramsey> Actually, I put my name into https://fedoraproject.org/wiki/Development/SteeringCommittee/Nominations who knows...
04:02:24 <dramsey> I think inode0 will be a great Board person!  Very knowledgeable as well as kital.  :)
04:02:37 <dramsey> I think red too.
04:02:51 <dramsey> Other stuff needed like media or swag by you all?
04:03:25 <dramsey> asmartgoat, I see an entry in the agenda about "...APACK box items       -Ways to save weight + money - Any ideas? ..." still needed?
04:03:47 <asmartgoat> yeah, does anyone have any ideas on anything to add to the APACK box
04:04:42 <tuanta> I have no idea now
04:05:03 <asmartgoat> any ideas on where to source items?
04:05:28 <dramsey> asmartgoat, you mean where to get the items?
04:05:33 <asmartgoat> yes
04:06:06 <dramsey> I think at one time there was some blue Fedora Table cloth presented to our APAC region.
04:06:18 <dramsey> #idea Verify Fedora Table cloth presented to our APAC region.
04:06:43 <asmartgoat> i contacted the design team with a ticket about a week and a bit ago, they havent gotten back to me
04:06:46 <dramsey> Did you need support from the Design Team, asmartgoat?
04:06:54 <asmartgoat> yes
04:06:56 <dramsey> Cool, my question as I wrote out...
04:06:57 <dramsey> :)
04:07:06 <dramsey> Did someone get the Fedora Banners?
04:07:11 <dramsey> Or need?
04:07:33 <asmartgoat> it would be good to have banners
04:07:41 <dramsey> Add to the Wiki...
04:07:47 <tuanta> I got a large banner for Fedora 14 Release Party next week
04:07:57 <dramsey> +1
04:07:57 <tuanta> 0.5 * 3 m
04:07:58 <dramsey> Tuan, I remember you had a need for panos, too, right?
04:08:04 <tuanta> yes,
04:08:19 <dramsey> May be a picture / link for us to share with asmartgoat's APACK box, what do you think?
04:08:20 <tuanta> I requested and got it via designer trac
04:08:28 <dramsey> +1 Tuan
04:09:10 <asmartgoat> my ticket hasnt been looked at yet...
04:09:20 <dramsey> hmmh...
04:09:24 <dramsey> #link https://fedoraproject.org/wiki/Artwork/MarketingCollateral#General_Purpose_Re-usable_Fedora_Poster_Designs
04:09:24 <asmartgoat> #idea talk directly to a member of the design team
04:09:25 <tuanta> you should add more comments :)
04:09:27 * FranciscoD is sorry for coming in late
04:09:29 <asmartgoat> #https://fedorahosted.org/design-team/ticket/166
04:09:32 <tuanta> my experience :)
04:09:40 <dramsey> Hi FranciscoD!
04:09:43 <dramsey> Welcome!
04:09:45 <FranciscoD> dramsey: Good morning :)
04:10:03 <dramsey> We are doing some brainstorming of this APACK Box - https://fedoraproject.org/wiki/Ambassadors/APAC/APACK_Box
04:10:12 <asmartgoat> fas yourself in. :)
04:10:14 * FranciscoD looks at link
04:10:15 <dramsey> Right now about FedoraBanners.
04:10:23 <FranciscoD> .fas FranciscoD
04:10:23 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
04:11:20 <tuanta> good morning Ankur
04:11:30 <dramsey> Good morning, Ankur!
04:11:34 <dramsey> The APACK Box was created by asmartgoat and moving forward.
04:11:48 <FranciscoD> please continue :)
04:12:01 <tuanta> we are almost ended :)
04:12:11 <dramsey> Do you need any media, swag, and/or support FranciscoD?
04:12:21 <tuanta> +1, David
04:12:30 <asmartgoat> the general purpose re-usable fedora poster designs (tounge twister) are of the old Freedom voice infinity
04:12:45 <FranciscoD> dramsey: not at the moment , No. I'll need it in a bit, and I'll contact susmit for it over the -india list
04:12:49 <tuanta> it should be changed
04:13:48 <tuanta> we have now "Freedom - Friends - Features - First"
04:13:52 <tuanta> http://fedoraproject.org/en/about-fedora#freedom
04:14:08 <tuanta> so the old one "Freedom voice infinity" is too old
04:14:13 <dramsey> Excellent.
04:14:23 <dramsey> +1 FranciscoD
04:14:31 <dramsey> Susmit is great!
04:14:40 <FranciscoD> +1 :D
04:15:04 <dramsey> +1 Tuan, good link
04:15:10 <tuanta> thanks
04:15:41 <dramsey> Other thoughts or close meeting?
04:15:52 <lcafiero> go apac!
04:15:53 <asmartgoat> hmm
04:16:01 <dramsey> +1 lcafiero!
04:16:01 <asmartgoat> i had one more thing
04:16:04 <dramsey> Go APAC and VOTE!
04:16:10 <lcafiero> for dramsey
04:16:11 <dramsey> your ball asmartgoat.
04:16:16 <dramsey> for lcafiero
04:16:21 <dramsey> for freedom
04:16:23 <tuanta> for both :)
04:16:26 <asmartgoat> yeah thats it
04:16:40 <asmartgoat> just makesure you send me emails and phone nos
04:16:47 <dramsey> +12
04:16:51 <dramsey> s/12/1
04:16:52 <tuanta> +1
04:16:53 <dramsey> 1!
04:16:57 <asmartgoat> asmartgoat@fedoraproject.org
04:17:12 <dramsey> Cool!  Should we end or other ideas?
04:17:16 <FranciscoD> dramsey: would this be the right place to have a short discussion on fedora distribution ?
04:17:26 <FranciscoD> since most of us Ambassadors do it
04:17:30 <FranciscoD> ;)
04:17:31 <dramsey> I am okay with it.
04:17:38 <asmartgoat> i believe so, its open floor
04:17:40 <dramsey> Are you talking Free-media
04:17:41 <asmartgoat> :D
04:17:47 <tuanta> +1
04:17:52 <dramsey> We are free and open-minded.
04:17:53 <FranciscoD> dramsey: not just free-media, the entire process in general
04:17:55 <dramsey> +1
04:17:58 <FranciscoD> great :D
04:17:58 <FranciscoD> https://fedoraproject.org/wiki/User:Ankursinha/Fedora_Media_Distribution_Draft
04:18:04 <dramsey> Your ball, FranciscoD
04:18:07 <dramsey> #chair FranciscoD
04:18:07 <zodbot> Current chairs: FranciscoD asmartgoat dramsey lcafiero tuanta
04:18:13 <FranciscoD> dramsey: I already rolled it ^
04:18:18 <FranciscoD> ;^)
04:18:44 <FranciscoD> A little bit of history, (most of you've been here longer than I have and will probably know this stuff already)
04:19:11 <FranciscoD> The "fedora distribution" team/project was initially created as a central point of contact for all distribution activities
04:19:21 <FranciscoD> with Thomas Chung at the top
04:19:39 <FranciscoD> since then, the different channels have broken into independent, un co-ordinated bits
04:20:09 <dramsey> I remember that I got my first DVD from  Thomas Chung
04:20:14 <FranciscoD> lack of co-ordination = not as efficient a distribution workflow as we can have
04:20:30 <tuanta> +1
04:20:45 <dramsey> Following the story...
04:20:52 * FranciscoD remembers getting thrown off the free media list by Thomas Chung -> was a  misunderstanding ^_^
04:20:54 <asmartgoat> +1
04:21:19 <dramsey> You are back on now, right?
04:21:29 <dramsey> Therefore the essence of "Channels (in order of priority) " - https://fedoraproject.org/wiki/User:Ankursinha/Fedora_Media_Distribution_Draft#Channels_.28in_order_of_priority.29
04:21:41 <FranciscoD> dramsey: aye, was only out for a couple of hours iirc, heh
04:21:49 <dramsey> What was the misunderstanding, FranciscoD if I may ask?
04:22:16 <FranciscoD> dramsey: they were cleaning up, and I had only been a member for 3 days or so and hadnt accepted a ticket yet
04:22:27 <FranciscoD> so i got booted. lol
04:23:15 <FranciscoD> should I proceed? :) ?
04:23:18 <dramsey> Understood and only out for a couple of hours.
04:23:20 <dramsey> Please.
04:23:40 <asmartgoat> hoping they dont boot me now, i dont have the new iso to send yet. :)
04:23:51 <FranciscoD> I'm from India, and we receive a *lot* of free media requests
04:23:53 <tuanta> :)
04:24:08 <FranciscoD> asmartgoat: nah, no more booting now :)
04:24:35 <FranciscoD> now, the weird part was that most of these requests we receive are from areas where we have more than one ambassador residing
04:25:02 <FranciscoD> which made me think that folks aren't aware of the channels that they can get Fedora by, hence the draft
04:25:34 <FranciscoD> since there is no communication between the different channels, we can't redirect a request from one channel to another
04:26:01 <FranciscoD> which would make it easier for both users, and us distributors to give out fedora to *maximum* audience
04:26:12 <dramsey> Following the story...
04:26:20 <asmartgoat> i agree
04:26:36 <FranciscoD> That's pretty much all of it. I've gone ahead and created the draft.
04:27:08 <FranciscoD> It's not entirely public yet. I've only shown it to a limited audience and been tweaking it for a while.
04:27:23 <dramsey> Understood...alas the Rationale behind the priority order
04:27:30 <FranciscoD> So, I need feedback, comments, *more* hands on board
04:27:33 <asmartgoat> How about before asking for freemedia a 'please search this list to see if you have a ambassador in your region who may be willing to send you media'
04:27:33 <FranciscoD> dramsey: +1000
04:27:42 <asmartgoat> section
04:27:58 <dramsey> So you are putting Free media as the last option?  Do I understand the flow? https://fedoraproject.org/wiki/User:Ankursinha/Fedora_Media_Distribution_Draft#Rationale_behind_the_priority_order
04:28:08 <asmartgoat> because nobody is going to look through a 765person long list
04:28:11 <FranciscoD> asmartgoat: yeah, something of the sort. The thing is, that not all Ambassadors are okay with getting individual media requests
04:28:43 <FranciscoD> dramsey: well, if one can get media from another channel, we could use free media for someone who *really* needs it
04:28:56 <tuanta> almost people in my country like downloading theirself
04:28:56 <FranciscoD> one without the bandwidth and other means of getting media
04:28:59 <asmartgoat> maybe a opt-in fas group called ambassadors-local-media, and then get the list from that
04:29:29 <FranciscoD> asmartgoat: Something like that would be ideal. I was thinking of just a wiki page where Ambassadors can add their names
04:29:56 <FranciscoD> less the work required by all the teams, better it is
04:29:57 <tuanta> they usually request a Free Media with a thought that they will have a nice official media :)
04:30:22 <FranciscoD> tuanta: nah, the free media page very clearly states that media is hand made and will probably not have labelling etc
04:30:26 <asmartgoat> but that was fixed with all the "you probably wont get nice offical media" branding
04:30:50 <FranciscoD> http://fedoraproject.org/wiki/Distribution/FreeMedia
04:30:51 <dramsey> Therefore the "Detailed description of channels" - https://fedoraproject.org/wiki/User:Ankursinha/Fedora_Media_Distribution_Draft#Detailed_description_of_channels
04:30:58 <tuanta> people sometimes do not read carefully :)
04:31:02 <dramsey> Good link FranciscoD
04:31:03 <FranciscoD> tuanta: it even has a pic now :P
04:31:13 <tuanta> exactly
04:31:20 <tuanta> :)
04:31:29 <tuanta> just about 5-10%
04:31:29 <FranciscoD> dramsey: Thanks :). As you can see, I already caught hold of some folks for feedback
04:32:06 <FranciscoD> .fas Yn1v
04:32:07 <zodbot> FranciscoD: yn1v 'Neville A. Cross' <nacross@gmail.com>
04:32:23 <FranciscoD> ^ is one of them I managed to bug enough :P
04:32:58 <dramsey> FranciscoD, ideas and/or actions to send to our list?
04:33:12 <FranciscoD> dramsey: That's the part where I need feedback
04:33:24 <FranciscoD> Is it concrete enough to send out in public and start a process?
04:33:27 <dramsey> May be Request Feedback from Ambassadors?
04:33:31 <asmartgoat> #idea get on board with FranciscoD's Fedora Media Distribution system
04:33:40 <asmartgoat> #action Post to the mailing list
04:33:41 <dramsey> +1 asmartgoat!
04:33:47 <dramsey> +1
04:33:53 <tuanta> +1
04:33:59 <dramsey> You read my mind!
04:34:01 <dramsey> :D
04:34:05 <asmartgoat> :D
04:34:07 <dramsey> Exactly
04:34:25 <dramsey> FranciscoD, I think we are in concurrence to support your ideas.
04:34:26 <asmartgoat> I think it sounds great
04:34:35 <asmartgoat> +all :D
04:34:43 <dramsey> Me, too!
04:34:53 <tuanta> +1
04:34:58 <dramsey> FranciscoD, e-mail the Fedora Ambassadors list, sound good?
04:35:04 <asmartgoat> Approach the freemedia mailing list and ambassadors list
04:35:14 <dramsey> asmartgoat is fast!
04:35:18 <dramsey> uh, oh...
04:35:21 <FranciscoD_> sorry, got dc :|
04:35:32 <asmartgoat> ill pm him everything...
04:35:39 <dramsey> thank you, asmartgoat..
04:35:44 <dramsey> Teamwork works!
04:35:48 <asmartgoat> ah cant
04:35:51 <asmartgoat> silly client
04:35:53 <FranciscoD_> asmartgoat: not needed, i'll go look at the log :)
04:35:59 <asmartgoat> k
04:36:18 <dramsey> Should we end or other ideas?
04:36:34 <asmartgoat> hmm
04:36:38 <asmartgoat> anyone have anything
04:36:46 <asmartgoat> i reckon we made progress today
04:36:58 <asmartgoat> any may i ask why we have a meeting tommorow as well :P
04:37:02 <FranciscoD> from my past experiences, if the idea is not well formed enough, it undergoes discussion, feedback and *dies* :(
04:37:02 <FranciscoD> so if you folks think it's mature enough, let's go right ahead :)
04:37:02 <FranciscoD> zodbot: ping
04:37:02 <zodbot> pong
04:37:02 <asmartgoat> ?
04:37:07 <dramsey> Action begets progress
04:37:07 <tuanta> so much information today
04:37:23 <FranciscoD_> now my msgs come it, sucky thing
04:37:27 <dramsey> I am still on the hook for tomorrow...after my Akihabara adventure
04:37:41 <dramsey> https://fedoraproject.org/wiki/F14_release_events#APAC
04:37:41 <asmartgoat> hmm
04:37:49 <tuanta> +1 for "adventure" :)
04:37:53 <dramsey> http://www.e-akihabara.jp/en/
04:37:56 <asmartgoat> so david are you going to submitt the ticket for the APACK box?
04:38:42 * FranciscoD recalls some discussion about addition of the "fedora cube thing" to event boxes
04:38:47 <dramsey> I think azneita as your mentor should be contacted, I believe that will be best.  azneita has done these Trac tickets before.  I am truly clueless
04:38:58 <asmartgoat> ah
04:38:59 <asmartgoat> :)
04:39:04 <asmartgoat> alright
04:39:30 <asmartgoat> shall we close?
04:39:45 <FranciscoD> #halp
04:39:54 <asmartgoat> #help
04:39:55 <asmartgoat> :P
04:40:00 <dramsey> May be a review of the Marketing Collateral for the APACK box - https://fedoraproject.org/wiki/Marketing
04:40:10 <FranciscoD> #task FranciscoD mail ambassador's list regarding draft
04:40:20 <dramsey> Fedora Cheat Cubes - https://fedoraproject.org/wiki/Artwork/MarketingCollateral#Fedora_Cheat_Cubes
04:40:31 <FranciscoD> dramsey: yeah, that's the one I was referring to
04:40:33 <dramsey> +1 everyone!
04:40:37 <lcafiero> those are cool
04:40:41 <asmartgoat> ah, get a solid one :P
04:40:45 <dramsey> how true lcafiero!
04:40:50 <tuanta> I made a lot of cheat cubes for our release parties :)
04:41:03 <FranciscoD> awesome !
04:41:10 <dramsey> In English, Spanish, German...add your language!  :D
04:41:20 <asmartgoat> :D
04:41:26 <dramsey> Send the URL for the Fedora User!
04:41:33 <asmartgoat> swag should be independant of the APACK box tho
04:41:41 <asmartgoat> keep shipping costs down
04:41:54 <dramsey> Got it.  Support the Fedora Ambassadors with Swag!!!
04:41:55 <lcafiero> well, yes and no, asmartgoat
04:41:59 <asmartgoat> APACK box is the non-perishable
04:42:09 <dramsey> What is your thought, lcafiero.
04:42:16 <asmartgoat> and then the swag should be made seperately
04:42:23 <FranciscoD> +1
04:42:24 <asmartgoat> im all ears lcafiero
04:42:28 <dramsey> How do the North Americans do it?
04:42:43 <lcafiero> swag should be made available to all who need it, however the box -- when it goes to larger events -- needs to be stocked with swag as well.
04:42:49 <asmartgoat> they can send it easily
04:42:50 <lcafiero> It's two different things, really
04:42:52 <asmartgoat> we cant
04:43:14 <asmartgoat> it cost heaps to ship from country to country
04:43:25 <asmartgoat> its like shipping your box from usa to the uk
04:43:39 <lcafiero> Right. Which is why it should only be sent to large events where it's cost effective.
04:43:46 <asmartgoat> we cant afford to waste money sending swag around, it should be produced localy
04:43:47 <FranciscoD> can the largr regions have a box each? so shipping costs are minimum?
04:43:52 <lcafiero> For smaller events, you can send the event owner swag
04:44:02 <asmartgoat> yes'
04:44:06 <asmartgoat> i had a page...
04:44:16 <lcafiero> that he/she can distribute and if he/she has any left over, he/she can keep it for the next one
04:44:18 <dramsey> +1 lcafiero, this makes sense!
04:44:22 <FranciscoD> +1
04:44:33 <FranciscoD> asmartgoat: have we a timeline on the APACK box yet?
04:44:38 <lcafiero> NA has a lot of experience in this
04:44:41 * FranciscoD recalls foss.in is in December
04:44:41 <dramsey> +1 FranciscoD, asmartgoat has six APACK boxes in this Wiki...
04:44:44 <asmartgoat> nope not yet
04:44:47 <dramsey> +1 lcafiero
04:44:52 <FranciscoD> dramsey: awesome!
04:45:13 <dramsey> I like this discussion.
04:45:14 * lcafiero is the keeper of one of two NA event boxes
04:45:19 <asmartgoat> here...
04:45:20 <FranciscoD> we have foss.in here in Bangalore in mid december
04:45:22 <dramsey> Ah!
04:45:32 <FranciscoD> it's a *huge* event and yes, fedora will be represented :)
04:45:36 <dramsey> Sort of the spoke and hub concept in FedEx!
04:45:41 <FranciscoD> http://foss.in/
04:45:47 <asmartgoat> Philippines, Australia, Japan, India, Vietnam and one more???
04:45:56 <asmartgoat> thats where we are gonna try to get them to
04:45:56 <dramsey> I would put China
04:46:05 <asmartgoat> yeah
04:46:05 <tuanta> +1, David
04:46:08 <asmartgoat> alright
04:46:10 <dramsey> Kaio and Gbraad, what do you think?
04:46:19 <dramsey> Whoops, for them.
04:46:42 <dramsey> lcafiero, so a FedEx hub and spoke distribution, correct?
04:47:58 <dramsey> +1 everyone for your thoughts.  Other ideas or closure?x
04:48:12 <asmartgoat> i need to leave now
04:48:21 <tuanta> yes, end now
04:48:24 <FranciscoD> +1
04:48:31 <tuanta> great to see you today
04:48:32 <dramsey> Thank you all for attending
04:48:37 <dramsey> Have a great day
04:48:38 <tuanta> thanks
04:48:39 <dramsey> 5
04:48:40 <dramsey> 4
04:48:42 <dramsey> 3]
04:48:44 <dramsey> 2
04:48:45 <tuanta> 1
04:48:48 <lcafiero> yes
04:48:51 <dramsey> Great to see you all!
04:48:57 <lcafiero> great meeting, folks
04:49:00 <dramsey> Thank you, lcafiero, I love the idea!
04:49:06 <dramsey> 0.5
04:49:06 <tuanta> +1
04:49:07 <dramsey> 0
04:49:10 <dramsey> #endmeeting