fedora-meeting
MINUTES

#fedora-meeting: Cloud_SIG

Meeting started by jforbes at 21:04:49 UTC (full logs).

Meeting summary

  1. roll call (jforbes, 21:05:04)
  2. EC2 status (jforbes, 21:05:53)
  3. FUDCon Tempe (rbergeron, 21:30:07)
    1. If you are planning on doing a session, please add it to the FUDCon wiki page (rbergeron, 21:31:15)
    2. http://fedoraproject.org/wiki/FUDCon:Tempe_2011 (rbergeron, 21:31:25)

  4. F15 Schedule (rbergeron, 21:31:51)
    1. http://fedoraproject.org/wiki/Schedule (rbergeron, 21:32:11)
    2. Feature submission deadline is 1/25/2011 (rbergeron, 21:32:19)
    3. http://fedoraproject.org/wiki/FeatureList (rbergeron, 21:34:34)
    4. ACTION: jforbes and mgoldmann to get together on some featurelist guidance for BoxGrinder, silassewell can ping jforbes for help as well (rbergeron, 21:37:25)
    5. If anyone else is planning on submitting features, please drop a note on list so we can start keeping track! (rbergeron, 21:39:25)

  5. Possible new meeting time (rbergeron, 21:39:33)
    1. http://lists.fedoraproject.org/pipermail/cloud/2010-October/000320.html (rbergeron, 21:40:27)
    2. ACTION: rbergeron to mail harish about maybe a once a month meeting on different time - it's just already impossible to schedule this meeting (rbergeron, 21:47:10)

  6. Any other Business? (rbergeron, 21:48:21)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=649495 (rbergeron, 21:52:23)
    2. please help out with reviewing / giving feedback on openstack-nova (rbergeron, 21:52:35)


Meeting ended at 21:56:34 UTC (full logs).

Action items

  1. jforbes and mgoldmann to get together on some featurelist guidance for BoxGrinder, silassewell can ping jforbes for help as well
  2. rbergeron to mail harish about maybe a once a month meeting on different time - it's just already impossible to schedule this meeting


Action items, by person

  1. jforbes
    1. jforbes and mgoldmann to get together on some featurelist guidance for BoxGrinder, silassewell can ping jforbes for help as well
  2. mgoldmann
    1. jforbes and mgoldmann to get together on some featurelist guidance for BoxGrinder, silassewell can ping jforbes for help as well
  3. rbergeron
    1. rbergeron to mail harish about maybe a once a month meeting on different time - it's just already impossible to schedule this meeting
  4. silassewell
    1. jforbes and mgoldmann to get together on some featurelist guidance for BoxGrinder, silassewell can ping jforbes for help as well


People present (lines said)

  1. rbergeron (79)
  2. jforbes (33)
  3. mgoldmann (31)
  4. sgordon (15)
  5. jgreguske (10)
  6. brianlamere (8)
  7. silassewell (6)
  8. zodbot (3)
  9. eric-smith (3)
  10. mmcgrath (1)
  11. eric-smith_ (1)
  12. smooge (1)
  13. ke4qqq (1)
  14. mmorsi (1)


Generated by MeetBot 0.1.4.