fedora-meeting
MINUTES

#fedora-meeting: EPEL

Meeting started by tremble at 19:33:20 UTC (full logs).

Meeting summary

  1. Roll Call (tremble, 19:33:44)
  2. agenda (tremble, 19:35:09)
  3. Rubygem rack (tremble, 19:36:14)
    1. New version in testing, announce message sent, already has positive karma (tremble, 19:37:16)
    2. Next on stahnma's ruby hit list... rails... (tremble, 19:41:05)

  4. Broken Deps in stable (tremble, 19:41:29)
    1. rack fixes the last of the ruby ones in epel5 (tremble, 19:42:00)
    2. need to weed out the centos/rhel artifacts still (tremble, 19:42:17)
    3. General consensus that we should tidy up stable, then look at testing. (tremble, 19:44:45)
    4. ACTION: nirik will work on untagging/cleaning up deps as possible this week. (nirik, 19:45:10)

  5. Buglist (tremble, 19:46:16)
    1. Currently stands at 189 (tremble, 19:46:45)
    2. If anyone wants help on bugs they should feel free to post to the epel-devel mailing list or to ask on #epel and there's a couple of us willing to lend a hand if possible. (tremble, 19:50:52)

  6. Conflicting packages policy (tremble, 19:51:38)
    1. packages shouldn't conflict. If that means you have to configure it to use one over the other, note that in a README.fedora (tremble, 19:53:08)

  7. EPEL support cycle (tremble, 19:58:05)
    1. People generally agreed we wouldn't go to a hard "no new packages" policy for EPEL-5 as sooon as RHEL-6 is available. (tremble, 20:00:55)

  8. open floor (tremble, 20:02:13)
  9. Open floor (EPEL-6) (tremble, 20:03:19)
    1. We need to think about when we want to leave "beta" state and start requiring updates (tremble, 20:13:45)


Meeting ended at 20:16:03 UTC (full logs).

Action items

  1. nirik will work on untagging/cleaning up deps as possible this week.


Action items, by person

  1. nirik
    1. nirik will work on untagging/cleaning up deps as possible this week.


People present (lines said)

  1. tremble (59)
  2. nirik (35)
  3. stahnma (32)
  4. maxamillion (5)
  5. nb (4)
  6. zodbot (3)
  7. abadger1999 (2)
  8. smooge (0)


Generated by MeetBot 0.1.4.