fedora-fr
LOGS
18:31:06 <shaiton> #startmeeting Fedora-Fr
18:31:06 <zodbot> Meeting started Mon Oct 25 18:31:06 2010 UTC.  The chair is shaiton. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:31:09 <shaiton> #meetingname Fedora-Fr
18:31:09 <zodbot> The meeting name has been set to 'fedora-fr'
18:31:19 <kwizart> oui
18:31:32 <shaiton> #chair kwizart MrTom number80
18:31:32 <zodbot> Current chairs: MrTom kwizart number80 shaiton
18:31:42 <shaiton> qui est là ?
18:31:48 <manu__> .fas eseyman
18:31:51 <kwizart> .fas kwizart
18:31:52 <zodbot> manu__: eseyman 'Emmanuel Seyman' <emmanuel.seyman@club-internet.fr>
18:31:52 <Casper_v2> .fas fantom
18:31:56 <zodbot> kwizart: kwizart 'Nicolas Chauvet' <kwizart@gmail.com>
18:32:00 <zodbot> Casper_v2: fantomaskl 'Nguyen Son Tung' <sontung.kma@gmail.com> - elfantome 'Oussama MKADMINI' <el.fantome@gmail.com> - fantom '' <casper.le.fantom@gmail.com>
18:32:01 <MrTom> .fas mrtom
18:32:04 <zodbot> MrTom: mrtom 'Thomas Canniot' <thomas.canniot@mrtomlinux.org>
18:32:06 <pingou> .fas pingou
18:32:07 <shaiton> Kevin Raymond
18:32:08 <zodbot> pingou: pingou 'Pierre-YvesChibon' <pingou@pingoured.fr>
18:32:12 <llaumgui_zhukov> .fas laumgui
18:32:12 <zodbot> llaumgui_zhukov: llaumgui 'Guillaume Kulakowski' <llaumgui@gmail.com>
18:32:50 <Pikachu_2014> .fas Pikachu_2014
18:32:52 <zodbot> Pikachu_2014: melmorabity 'Mohamed ElMorabity' <pikachu.2014@gmail.com>
18:33:00 <alexises> .fas alexises
18:33:01 <zodbot> alexises: alexises 'Lameire Alexis' <alexisis-pristontale@hotmail.com>
18:33:13 <shaiton> #topic Suivi des actions
18:33:29 <shaiton> J'ai vu passer la demande de rédac en chef pour Muffin de Pika,
18:33:40 <pingou> url agenda ?
18:33:43 <shaiton> le modo pour le forum c'est bon aparemment,
18:33:44 <shaiton> oops
18:33:49 <shaiton> #link http://fedoraproject.org/wiki/Réunions_hebdomadaires_de_la_French_team l'ordre du jour
18:33:51 <shaiton> merci pingou ;)
18:34:12 <shaiton> et mettre à jour la page pour les rf14 ça ce fera cette semaine
18:34:20 <llaumgui_zhukov> c fait
18:34:21 <llaumgui_zhukov> ...
18:34:34 <shaiton> ouais ok, mais il y a d'autres mises à jour à faire :)
18:34:38 <llaumgui_zhukov> a zut rf14 et pas f14 erreur :-)
18:34:49 <shaiton> ouf ^^
18:34:49 <llaumgui_zhukov> c pas fait
18:35:00 <shaiton> bon, on prend dans l'ordre...
18:35:01 <shaiton> #topic Association Fedora-fr
18:35:37 <pingou> #info l'asso cherche des personnes intéressées pour joindre le CA
18:35:39 <shaiton> C'est la qu'on parle du CA..
18:35:41 <pingou> sinon ras :)
18:36:02 <shaiton> toujours que alexises pour prendre le relai ?
18:36:05 <shaiton> bon ok, on passe
18:36:10 <eseyman> pour info, je serai candidat
18:36:16 <Renault> il y aurait une page citant le rôle du CA et l'obligation des élus ?
18:36:23 <pingou> les status :)
18:36:32 <alexises> je crois que tant que les élections ne seront pas annoncé nous n'aurons pas plus de candidats
18:36:34 <Renault> rien d'autres ? Ok
18:36:43 <number80> .fas hguemar
18:36:44 <zodbot> number80: hguemar 'Haïkel Guémar' <karlthered@gmail.com>
18:36:46 <pingou> alexises: je fait juste du bourrage de crane :)
18:36:59 <pingou> histoire d'être sûr que tout le monde soit bien au courant :)
18:36:59 <alexises> tu as raison ;)
18:37:04 <shaiton> je cherche le lien ;)
18:37:08 <eseyman> Renault, http://asso.fedora-fr.org/wiki/Pr%C3%A9sentation
18:37:17 <Renault> je verrais en fonction de mes obligations personnelles de cette année
18:37:27 <llaumgui_zhukov> !
18:37:29 <pingou> #link http://asso.fedora-fr.org/w/images/0/08/Statuts_fedora-fr.pdf les status
18:37:39 <shaiton> ah voilà, merci pingou
18:37:39 <pingou> Renault: c'est un engagement de deux ans hein
18:37:48 <pingou> > llaumgui_zhukov
18:38:01 <llaumgui_zhukov> une petite remarque, j'ai récement eu besoin d'information sur l'asso : adresse de l'asso, secrétaire de l'asso, etc...
18:38:09 <llaumgui_zhukov> me suis battu pour les trouver sur le wiki
18:38:12 <llaumgui_zhukov> EOF
18:38:12 <Renault> pingou: oui oui je sais ;)
18:38:30 <pingou> llaumgui_zhukov: dans le courrier qui a étai envoyé au début de notre mandat il y avais les noms et adresses de chacun
18:38:35 <pingou> été
18:38:57 <llaumgui_zhukov> oui pingou, mais je toruve que certaine info devrait etre mise sur le wiki
18:39:12 * MrTom se demande quelles info ne le sont pas
18:39:13 <llaumgui_zhukov> l'adresse de l'asso, etc...
18:39:27 <llaumgui_zhukov> elle le sont, mais faut fouiler
18:39:49 <llaumgui_zhukov> du coup, j'ai laché l'affaire, j'ai fait un page jeune d'armelk et c comme ca que j'ai eu l'adresse de l'asso
18:40:09 <llaumgui_zhukov> c 'est juste une remarque que j'espere constructive
18:40:10 <llaumgui_zhukov> EOF
18:40:33 <Renault> llaumgui_zhukov: c'estp eut être du aussi à la faible puissance du moteur de recherche du wiki
18:40:43 <shaiton> ça va à tout le monde, ou quelqu'un édite le wiki ?
18:41:41 <pingou> llaumgui_zhukov: tu peux mettre un mail sur la liste du CA avec la liste des infos qui t'a manqué ?
18:41:57 <pingou> (ou est-ce juste l'adresse d'Armel ?)
18:41:58 <llaumgui_zhukov> yes, je me le note
18:42:05 <pingou> merci
18:42:07 <llaumgui_zhukov> et qui est le secrétaire
18:42:19 <MrTom> llaumgui, il a démissionné... :]
18:42:21 <pingou> #action llaumgui_zhukov mail la liste du CA avec les points à ajouter sur le wiki
18:42:26 <pingou> le vice c'est bochecha
18:42:26 <MrTom> c'est pour ça que le champ est vide
18:42:26 <shaiton> llaumgui_zhukov, à qui tu as envoyé ton cheque, hein :)
18:42:41 <llaumgui_zhukov> OK :-)
18:43:00 <shaiton> ok, on passe si rien d'autre à signaler
18:43:08 <shaiton> #topic Muffin
18:43:12 <llaumgui_zhukov> le cheque c pas au secrétaire c a mrtom le trésorié.... enfin je crois :-)
18:43:19 <shaiton> ah mince, pardon ;)
18:44:01 <shaiton> pas de nouvelle sur la liste par rapport à un rédac en chef, mais c'est un peu tôt pour avoir une réponse
18:44:06 <pingou> #info Pikachu_2014 a envoyé une annonce pour chercher un nouveau redac'chef, pas de réaction pour le moment
18:44:16 <pingou> #info On cherche donc un nouveau redac'chef
18:44:41 <shaiton> merci, next
18:44:50 <shaiton> #topic Boutique
18:45:07 <pingou> Borsalino tourne toujours sans problème sous windows 7, llaumgui ne c'est apperçut de rien
18:45:09 <Renault> la peluche est géniale ! x)
18:45:11 <pingou> sinon ras :)
18:45:29 <pingou> ah si, on a un nouveau modo :)
18:45:35 <Renault> qui ?
18:45:39 <shaiton> heuuu pour la boutique ?
18:45:39 <shaiton> :p
18:45:41 <Casper_v2> ...
18:45:41 <llaumgui_zhukov> pingou > le topic c la boutique
18:45:47 <shaiton> #topic Fedora-Fr.org
18:45:52 <shaiton> > pingou ;)
18:45:59 <llaumgui_zhukov> la c mieux :-)
18:46:00 <pingou> shaiton: tu le sors d'où ce sujet là ??
18:46:02 <pingou> Borsalino tourne toujours sans problème sous windows 7, llaumgui ne c'est apperçut de rien
18:46:08 <llaumgui_zhukov> !
18:46:10 <pingou> obligé de refaire ma blague...
18:46:12 <pingou> > llaumgui_zhukov
18:46:27 <llaumgui_zhukov> oui, donc on a rajouté des logo ikoula
18:46:27 <shaiton> pingou, ouais.. d'un vieux fichier dsl ;)
18:46:42 <llaumgui_zhukov> la bannière d'hommage a souley est retirée
18:46:58 <llaumgui_zhukov> et F14 es annoncé
18:47:04 <Renault> concernant la ML du support on en est où ?
18:47:17 <llaumgui_zhukov> bonus, les fofo F14 sont déjà en place
18:47:31 <llaumgui_zhukov> et du coup je vais relancer le chantier de vote pour le CA
18:47:40 <llaumgui_zhukov> j'avais commencé un truc puis dépriorisé...
18:47:43 <llaumgui_zhukov> du coup je repriorise
18:47:47 <llaumgui_zhukov> pour la ml...
18:47:48 <pingou> llaumgui_zhukov: quid de gauffr ?
18:48:13 <llaumgui_zhukov> vu l'activité et le remarque, je me tate a la supprimer... si pas de cris, on le fera surement
18:48:23 <llaumgui_zhukov> faut que je m'y remettent
18:48:32 <eseyman> !
18:48:34 <llaumgui_zhukov> la derniere version est en prod' sur borsalino
18:48:45 <llaumgui_zhukov> ca marche en consulte
18:48:52 <llaumgui_zhukov> reste l'edition a faire
18:49:01 <llaumgui_zhukov> c toujours open source est dispo sur ma forge
18:49:02 <llaumgui_zhukov> EOF
18:49:06 <shaiton> > eseyman
18:49:45 <eseyman> y a pas moyen de faire une passerelle mail <-> web pour les quelques irréductibles qui n'aiment pas les forums web ?
18:49:48 <eseyman> EOF
18:50:24 <llaumgui_zhukov> euh
18:50:33 <shaiton> il doit déjà y avoir le rss pour la lecture...
18:50:43 <llaumgui_zhukov> on tourne sous mailman, il y a déjà du web et des archive
18:50:51 <llaumgui_zhukov> apres c pas google groupe
18:51:00 <llaumgui_zhukov> et le problème c que ca affecterais les autres ml
18:51:01 <eseyman> ok
18:51:26 <pingou> tu parles niveau indexation ?
18:51:33 <llaumgui_zhukov> donc migrer toutes les ml avec de grosse archives pour une ml sous perfusion, perso je trouve pas le ROI suffisant
18:52:09 <llaumgui_zhukov> apres si quelqu'un a des dispos :-)
18:52:20 <eseyman> je parle de recevoir les posts du forum par mail (le feed rss, c'est pas assez souple)
18:52:27 <Renault> sinon il y a les ML anglophones
18:52:32 <eseyman> mais si c'est compliqué, c'est pas graves
18:52:35 <eseyman> -s
18:52:56 <shaiton> pas assez souple ? fait toi un parser online :p
18:52:59 <pingou> faudrai voir pour une extension de FluxBB
18:53:07 <llaumgui_zhukov> disons que sur le fofo tu as le RSS, + les alertes
18:53:13 <llaumgui_zhukov> c pas dispo de base dans fluxbb
18:53:17 <llaumgui_zhukov> ni dans extensions
18:53:45 <llaumgui_zhukov> et puis ça va faire du trafique....
18:53:55 <eseyman> c'est vrai
18:54:26 <llaumgui_zhukov> enfait faudrait recoder toute un systeme de notification par mail pour fluxBB
18:54:34 <llaumgui_zhukov> a mon avis c un gros chantier
18:54:41 <llaumgui_zhukov> pour un ROI faible
18:54:48 <llaumgui_zhukov> EOF
18:54:55 <llaumgui_zhukov> (pour moi en tout cas)
18:55:40 <shaiton> on passe ?
18:55:49 <pingou> yup
18:55:57 <shaiton> #topic Projet Fedora
18:56:19 <shaiton> des news, pendant ce rush ?
18:56:36 <pingou> a priori RC1 va sortir sous peu
18:56:53 <Renault> le nouveau site qui va sortir aussi x)
18:56:57 <shaiton> :)
18:57:07 <shaiton> mercredi au plus tard
18:57:47 <shaiton> #info toutes aide de relecture pour le nouveau site, stg.fedoraproject.org/fr est la bienvenue
18:58:15 <shaiton> il y a la partie contrib du forum, si vous trouvez des fautes
18:58:40 <shaiton> sinon côté marketing, il y a des travaux en cours ?
18:59:02 <pingou> number80: tu suis encore le marketing ?
18:59:06 <Pikachu_2014> Ça passe mal avec Webkit... À qui qu'on rapporte les bugs ?
18:59:14 <number80> pingou: je suis encore
18:59:28 <Renault> shaiton: je m'occupe du SdZ personnellement, ça avance bien
18:59:36 <pingou> number80: il y a une annonce qui se prépare ?
18:59:51 <shaiton> Pikachu_2014, on a corrigé pas mal de trucs déjà https://fedoraproject.org/wiki/Website_redesign/WwwfpoFixes#Things_that_break_with_in_specific_browsers
19:00:37 <number80> pingou: contrairement à la béta, ils ont commencé à rédiger quelque chose avant la sortie, mais selon l'avancement, je prévois une annonce prête pour la fin de semaine
19:00:55 <pingou> merci number80 !
19:01:04 <shaiton> cool :)
19:01:57 <shaiton> next, si rien d'autre
19:02:29 <shaiton> le prochain PSL c'est la ubuntu party, donc on passe
19:02:39 <shaiton> #topic Rencontres Fedora 14
19:03:02 <shaiton> J'envois une demande pour confirmer les conférences cette semaine, en fin de semaine on a un planning
19:03:16 <pingou> cool !
19:03:19 <shaiton> #action shaiton confirmer les événements
19:03:53 <shaiton> donc suivant..
19:04:06 <shaiton> #topic Discussion libre
19:04:38 <pingou> tiens faudrais ajouter FUDCON Strasbourg histoire que ça ne s'oublie pas
19:04:40 <shaiton> Pour le FUDCon, misc a déjà bien bossé... Il faudrait que Xavier nous donne son avis... (si motivé pour organiser ou pas)
19:04:44 <shaiton> héhé,
19:04:48 <pingou> :)
19:05:16 <shaiton> SmootherFrOgZ ? t'es là ?
19:05:35 <shaiton> pas de nouvelles, donc si quelqu'un d'autre est motivé pour l'orga, qu'il se manifeste
19:05:46 <shaiton> (et qu'il soit un habitué)
19:06:23 * llaumgui_zhukov y go
19:07:01 <shaiton> #info pour l'organisation du FUDCon toujours pas d'équipe sur pied.
19:07:08 <shaiton> bon, rien d'autre,
19:07:09 <shaiton> je ferme
19:07:19 <pingou> yup
19:07:22 <shaiton> #endmeeting