fedora-meeting
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 21:00:48 UTC (full logs).

Meeting summary

  1. EC2 status (rbergeron, 21:01:53)
    1. ACTION: rbergeron poke sparks to talk to jforbes about docs (rbergeron, 21:13:10)
    2. mdomsch to wait for amazon to let him know on yum repo hosting and tools (rbergeron, 21:21:45)
    3. jforbes would really like the full infrastructure piece (yum repos and such) to be a feature in F15 and hopefully done early :) (rbergeron, 21:22:10)

  2. Any other business? (rbergeron, 21:23:11)
    1. http://nova.openstack.org/getting.started.html#dependencies (rbergeron, 21:30:22)
    2. https://launchpad.net/nova/+download (silassewell, 21:38:54)
    3. https://fedoraproject.org/wiki/Cloud_SIG#Current_Projects (rbergeron, 21:40:25)
    4. ACTION: silassewell to make wiki page for tracking OpenStack status (rbergeron, 21:41:53)
    5. http://deltacloud.org/page/Packaging_list (rbergeron, 21:43:44)
    6. Would be great to see OpenStack and Deltacloud as features in F15 (rbergeron, 21:45:46)
    7. jgreguske would like to propose image building as an F15 feature as well, after dgilmore tests out spin-appliance in koji (rbergeron, 21:46:10)


Meeting ended at 21:53:41 UTC (full logs).

Action items

  1. rbergeron poke sparks to talk to jforbes about docs
  2. silassewell to make wiki page for tracking OpenStack status


Action items, by person

  1. jforbes
    1. rbergeron poke sparks to talk to jforbes about docs
  2. rbergeron
    1. rbergeron poke sparks to talk to jforbes about docs
  3. silassewell
    1. silassewell to make wiki page for tracking OpenStack status


People present (lines said)

  1. rbergeron (73)
  2. mdomsch (34)
  3. jforbes (13)
  4. silassewell (10)
  5. jgreguske (9)
  6. jds2001 (6)
  7. skvidal (5)
  8. zodbot (5)
  9. obino (5)
  10. Sparks (2)
  11. smooge (2)
  12. prabindatta (1)
  13. dgilmore (1)


Generated by MeetBot 0.1.4.