fedora-meeting
MINUTES

#fedora-meeting: EPEL

Meeting started by smooge at 19:32:11 UTC (full logs).

Meeting summary

  1. Bug list (smooge, 19:35:53)
    1. http://tr.im/epelbugs (stahnma, 19:36:28)

  2. Broken dependencies in stable (smooge, 19:48:15)
    1. We've unpushed a whole load already (tremble, 19:48:34)

  3. EPEL support cycle (smooge, 19:57:48)
    1. https://access.redhat.com/support/policy/updates/errata/ (stahnma, 19:59:44)

  4. rubygem-rack (tremble, 20:10:33)
    1. ACTION: stahnma update rubygem-rack and mail the list (tremble, 20:15:36)

  5. Conflicting Packages Policy (derks) (tremble, 20:16:26)
    1. Derks was looking into trying to put together a conflicting packages policy for the "parallel" install packages. (tremble, 20:17:02)
    2. He emailed the list today (tremble, 20:17:25)

  6. Open floor (tremble, 20:18:38)


Meeting ended at 20:42:03 UTC (full logs).

Action items

  1. stahnma update rubygem-rack and mail the list


Action items, by person

  1. stahnma
    1. stahnma update rubygem-rack and mail the list


People present (lines said)

  1. stahnma (90)
  2. tremble (83)
  3. nirik (54)
  4. smooge (50)
  5. derks (19)
  6. abadger1999 (6)
  7. traylenator (6)
  8. zodbot (3)
  9. schlobinux_ (1)
  10. skvidal (1)


Generated by MeetBot 0.1.4.