irc-support-sig
LOGS
16:00:01 <nirik> #startmeeting IRC Support SIG (2010-10-14)
16:00:01 <zodbot> Meeting started Thu Oct 14 16:00:01 2010 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:02 <nirik> #meetingname irc-support-sig
16:00:02 <nirik> #topic init process
16:00:02 <zodbot> The meeting name has been set to 'irc-support-sig'
16:00:14 * mock sits down with his plate of bacon
16:00:29 * Lnxmad noms on his bacon bits
16:00:36 * zcat gnaws on a severed hook-hand
16:00:45 * EvilBob 
16:00:50 * dcr226 
16:00:53 * Sonar_Gal 
16:01:20 <plarsen> 
16:01:27 <Lnxmad> 
16:01:31 <dcr226> nirik, see zodbot "#halp" , is that a bug?
16:02:51 <nirik> dcr226: nope.
16:02:59 <dcr226> ok
16:03:06 <nirik> it's the upstream author trying to be cute. ;)
16:03:18 <dcr226> right, fair enough
16:03:30 <EvilBob> They are otherwise ugly so they have to try?
16:03:34 <nirik> basically he wanted a "Hey, this is something we need help with" as distinguished from a "give me the commands from the meeting plugin"
16:03:40 <nirik> ie,
16:03:50 <nirik> #halp We could use more people helping out in #fedora!
16:04:16 <EvilBob> OK agenda?
16:04:17 <nirik> anyhow, not much on the agenda, so lets go ahead and dive in.
16:04:19 <dcr226> right, makes sense. the plugin would get confused if supybot's alias was #
16:04:21 <EvilBob> I need a nap
16:04:31 <nirik> #topic Week in review
16:04:31 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
16:05:06 <nirik> 14 kicks since last week.
16:05:25 <nirik> 12 bans
16:05:25 <EvilBob> http://fedora.theglaserfamily.org/ircstats/fedora-social-weekly.html
16:05:29 * mock needs a new pair of kicks
16:05:47 <nirik> (almost all of those were from sunday night... a persistent troll/trolls from calpoly)
16:06:32 <nirik> Otherwise a pretty typical week.
16:06:57 <EvilBob> Same in -social
16:06:58 <nirik> I'll remind everyone to go re-read http://freenode.net/catalysts.shtml to help improve their handling of folks in channel.
16:07:02 <EvilBob> Bacon!
16:07:27 <nirik> anyone have anything else to shout out from last week?
16:07:50 <zcat> derp
16:08:06 * mock considers a shout out to his homies in philly but decides against it
16:08:07 <nirik> ok, moving along.
16:08:11 <nirik> #topic feedback tickets
16:08:11 <nirik> https://fedorahosted.org/irc-support-sig/report/1
16:08:44 <nirik> https://fedorahosted.org/irc-support-sig/ticket/9
16:08:46 <EvilBob> Nice surprise to see nirik getting a pat ont he back
16:08:54 <Lnxmad> EvilBob talks to him/herself a lot. He/She wrote over 5 lines in a row 7 times!
16:08:58 <nirik> yeah, no idea why that would happen. ;)
16:09:07 <nirik> anyhow, sounds like they had a good experence.
16:09:14 <plarsen> heh; about time nirik
16:09:21 <nirik> also fenris02 provided good info...
16:09:26 <mock> good show
16:09:36 <nirik> https://fedorahosted.org/irc-support-sig/ticket/10
16:09:42 <EvilBob> again, remember to throw the @feedback out there
16:09:53 <nirik> plarsen helped someone with a pulseaudio issue... they were happy.
16:10:08 <EvilBob> if we don't advertise it is a waste of resources
16:10:36 <zcat> EvilBob, in the topic
16:10:39 <plarsen> nirik, well, I pretty much simply directed them to fenris02 instructions. So he needs to get the kudos :)
16:10:48 <EvilBob> and NO complaints!
16:10:59 <nirik> I'll note another user spoke to me this week, but didn't file a ticket... they were unhappy that someone used the word "whinge" about them...
16:11:10 <dcr226> nirik, were they whinging?
16:11:19 <zcat> british variant
16:11:42 <dcr226> :-)
16:11:43 <EvilBob> NO ticket, it didn't happen, move on
16:11:46 <nirik> dcr226: hard to say, but quite possibly.
16:12:03 <dcr226> Heh, well - we could compile a list of alternatives
16:12:33 <nirik> anyhow, just consider that some people take things very personally, and it's best to just stay professional with them...
16:12:43 <nirik> Anyone willing to close out tickets this week?
16:12:49 <EvilBob> professionals get paid
16:12:58 <dcr226> I will nir
16:13:00 <dcr226> nirik, *
16:13:14 * dcr226 tab *before* enter
16:13:17 <nirik> dcr226: thanks.
16:13:38 <nirik> EvilBob: we are paid in the praise of our peers. (But bacon would be nice :)
16:13:45 <nirik> #topic Open Floor
16:13:54 <nirik> Anyone have anything for open floor?
16:14:10 <EvilBob> I flushed the dead weight in -unreg the other day
16:14:40 <EvilBob> it seemed to have a positive effect, the user count is half what it was
16:14:46 <mock> EvilBob: don't let Sonar_Guy hear you call him dead weight
16:14:47 <plarsen> It was a blood bath in -unregistered
16:14:51 <Southern_Gentlem> yeah unreg had gotten to 176 now its back in the 80s
16:15:15 <EvilBob> I kicked over 160 nicks and no one complained about my abuse of power
16:15:20 <EvilBob> ;^)
16:15:34 <dcr226> like a shooting gallery?
16:15:36 <nirik> I'd like to complain about EvilBob's... oh nevermind. ;)
16:15:42 <EvilBob> LOL
16:16:06 <dcr226> might be worth an occasional /cs clear users in there
16:16:17 <EvilBob> I think doing the same thing anytime the channel reaches say 150 will help people realize they are in there.
16:16:44 <Southern_Gentlem> motion: that every 2 weeks we clean house in #fedora-unregistered
16:16:49 <dcr226> +1 Southern_Gentlem
16:16:51 <mock> why is it still in the 80s if that many were kicked?
16:16:57 <EvilBob> dcr226: I like the kicks, it is more direct I think and more noticeable I think
16:17:06 <EvilBob> mock: rejoins
16:17:09 <dcr226> EvilBob, and more fun?
16:17:11 <dcr226> ;-)
16:17:17 <EvilBob> dcr226: there is that
16:17:22 <mock> EvilBob: oh, right
16:17:26 <dcr226> Heh
16:17:28 <nirik> I'd say over 150...
16:17:35 <nirik> just clean it when it gets full
16:17:44 <nirik> (like a dustbin)
16:17:49 <EvilBob> OK if I add that to my task list?
16:18:09 <mock> nirik: he's a little too eager to that that job
16:18:10 <dcr226> Heh, like a kid at a candy store.... +1 bob's job
16:18:30 <EvilBob> #action EvilBob will flush the toilet after 150 uses...
16:18:45 <nirik> ha. sure, knock yourself out.
16:18:50 <Southern_Gentlem> #action EvilBob volunteered to take care of clearing #fedora-unregistered when # gets =>150
16:18:53 <mock> EvilBob is now known as paul blart: channel cop
16:19:09 <Sonar_Gal> haha
16:19:42 <EvilBob> I will set up a better "kick message" directing them to the info for registering
16:20:22 <nirik> sounds good.
16:20:33 <nirik> ok, anything else? or shall we call it a short meeting?
16:20:51 * mock looks around
16:20:55 <EvilBob> Put a bow on it... dcr226 can we use your's?
16:21:04 <dcr226> my what?
16:21:15 <nirik> Thanks for coming everyone. Bacon to all.
16:21:25 <mock> nirik: bacon to you!
16:21:28 <EvilBob> Bacon!
16:21:31 <Sonar_Gal> bacon
16:22:04 <nirik> #endmeeting