cloud
MINUTES

#fedora-meeting: Cloud SIG (7 Oct 2010)

Meeting started by gholms at 21:00:28 UTC (full logs).

Meeting summary

  1. init process (gholms, 21:00:52)
  2. EC2 images (gholms, 21:03:28)
  3. EC2 mirror proposal (gholms, 21:06:31)
    1. https://fedoraproject.org/wiki/User:Gholms/EC2_Mirror_Proposal (gholms, 21:06:36)
    2. AGREED: Yum will append a "location" variable to all mirrormanager URIs (gholms, 21:19:52)
    3. ACTION: gholms to open blocker bugs against fedora-release and generic-release to add these variable placeholders to yum repo config files (gholms, 21:21:44)
    4. ACTION: brianlamere to write a proof-of-concept tool to sync content into S3 (gholms, 21:37:09)
    5. ACTION: brianlamere to inquire about Amazon Linux's repo syncing process (gholms, 21:56:15)

  4. Open floor (gholms, 22:07:40)


Meeting ended at 22:08:54 UTC (full logs).

Action items

  1. gholms to open blocker bugs against fedora-release and generic-release to add these variable placeholders to yum repo config files
  2. brianlamere to write a proof-of-concept tool to sync content into S3
  3. brianlamere to inquire about Amazon Linux's repo syncing process


Action items, by person

  1. brianlamere
    1. brianlamere to write a proof-of-concept tool to sync content into S3
    2. brianlamere to inquire about Amazon Linux's repo syncing process
  2. gholms
    1. gholms to open blocker bugs against fedora-release and generic-release to add these variable placeholders to yum repo config files


People present (lines said)

  1. gholms (90)
  2. mdomsch (51)
  3. brianlamere (42)
  4. mmcgrath (25)
  5. jforbes (16)
  6. skvidal (16)
  7. zodbot (7)
  8. jgreguske (2)
  9. jforbes_ (0)
  10. rbergeron (0)


Generated by MeetBot 0.1.4.