cloud
LOGS
21:00:22 <gholms> #startmeeting Cloud SIG (16 Sep 2010)
21:00:22 <zodbot> Meeting started Thu Sep 16 21:00:22 2010 UTC.  The chair is gholms. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:27 <gholms> #meetingname cloud
21:00:27 <zodbot> The meeting name has been set to 'cloud'
21:00:32 <gholms> #chair rbergeron jforbes
21:00:32 <zodbot> Current chairs: gholms jforbes rbergeron
21:00:36 <gholms> #topic Init process
21:00:41 <gholms> Who's here today?
21:00:48 * jforbes is hereish
21:01:33 <gholms> I need to leave in 30 min, and at that point rbergeron should be back here so she or jforbes can take over the meeting from there.
21:02:22 <gholms> Let's see, obino is on vacation, brianlamere isn't here...
21:02:32 <gholms> jforbes: Looks like it's just you and me for now.  :-\
21:02:42 <gholms> #topic EC2 status
21:02:53 <gholms> Anything new/old/interesting on the EC2 front?
21:02:54 <jforbes> Yup
21:03:32 <jforbes> Sadly, not much new.  I did start working with euca2ools, and creating a repeatable process to hand over to releng, but most of my time right now is focused on preparing for virt test day next week
21:04:01 <gholms> How do things seem so far?
21:04:01 <jforbes> euca2ools does appear to be working, and the KS only needs minor tweaks, so we can script most of it for hand off
21:04:27 <smooge> ok here sorry late
21:05:05 <gholms> #info jforbes working on documenting image building
21:05:06 <jforbes> It is seriously less than a days work to get published testable images (and I want them there for virt-test day), but it has been slightly lower priority than the kvm/spice updates
21:05:18 <gholms> Makes sense.
21:05:29 <smooge> do we use spice in eu images?
21:05:35 <smooge> do we use spice in ec2 images?
21:05:43 <jforbes> no
21:05:46 <gholms> #info euca2ools == so far, so good
21:05:51 <jforbes> spice is a kvm/desktop thing
21:06:39 <gholms> What does that do, anyway?
21:07:39 <jforbes> desktop accelleration
21:07:56 <jforbes> Nice to let you virtualize desktop environments from a single server
21:08:11 <gholms> Fancy.
21:08:54 <gholms> jforbes: I presume you've been using euca2ools from updates-testing?
21:09:00 <jforbes> gholms: I ahve
21:09:03 <jforbes> err have even
21:09:09 <gholms> Okee dokee
21:09:17 * jforbes doesnt bother using anything older, not much point
21:09:18 <smooge> ah I thought it was a desktop server one could run on any VM. sorry for the side chatter
21:09:25 <gholms> If you manage to complete the process please provide karma.  ;)
21:09:43 <jforbes> gholms: absolutely
21:09:47 <gholms> Thanks
21:10:05 <gholms> Did you hear back from brianlamere about the kernel patch he wanted added?
21:10:50 <jforbes> No, I sent an email expecting a copy of the patch from Ben Howard, but he has not replied yet
21:11:13 <gholms> I tried to contact him most of this week to talk about cloud-init without success.  :-\
21:11:39 <gholms> That can be done post-release, though, since it's not like people would really lose functionality.
21:12:05 <jforbes> Sure, though it would be really nice to have for F14
21:12:12 * gholms nods
21:12:45 <gholms> I'm a bit afraid to just hack on it myself without others' input.
21:14:17 <gholms> Amazon recently published their own CentOS derivative that uses cloud-init, so we can look there for pointers as well.
21:15:06 <jforbes> Yeah, probably more relevant
21:15:19 <gholms> #action gholms to work on cloud-init some more; help is welcome
21:15:45 <gholms> Anything else EC2-related?
21:15:55 <smooge> cloud init?
21:16:03 <smooge> sorry very slow
21:16:11 <gholms> smooge: https://launchpad.net/cloud-init/
21:16:20 <smooge> aaaah
21:16:46 <gholms> It's a way to use EC2's user-data to do some basic configuration as an instance comes up.
21:18:09 <gholms> Next up is Eucalyptus.  Shall we move on?
21:18:40 <gholms> #topic Eucalyptus status
21:18:47 <jforbes> sure
21:19:06 <gholms> obino isn't here, so I suspect no one has anything new to report here.  -_-
21:20:25 <gholms> [Time passes]
21:20:36 <jforbes> I haven't heard anything
21:20:53 <gholms> #topic Open floor
21:22:11 <gholms> smooge: Anything interesting this week, or are you content with just the coffee and bagels?
21:22:22 <smooge> coffee and bagels
21:22:29 <smooge> I am waiting to know what to help test
21:22:32 <smooge> and how
21:22:49 <smooge> and then I am going to make a ton of images for things
21:22:56 <gholms> Ever done anything with EC2?  If not, are you interested?
21:24:32 <gholms> Maybe once jforbes finishes documenting the image-building process and finalizes the kickstart we can go from there.
21:25:04 <smooge> yes I am interested.. but never done anything
21:25:09 <smooge> sorry allergies
21:26:00 <eric-smith> once there's an ec2 image I'm ready to test. I'm currently running Amazon's F8 image, would love to upgrade.
21:27:53 <gholms> A test day might be nice, though I'm not sure how it would work, given that people need AWS accounts to use EC2.
21:27:55 <eric-smith> I have one. I'd be happy to use my own account and funds.
21:27:56 <gholms> Awesome
21:28:24 <gholms> Anything else for today?
21:28:58 <smooge> not me
21:29:29 <jforbes> nothing here
21:29:34 <eric-smith> nope
21:29:42 <gholms> Thanks for coming, everyone!
21:29:53 <gholms> #endmeeting