fedora-meeting
MINUTES

#fedora-meeting: Doc Meeting - agenda http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by jjmcd at 23:00:09 UTC (full logs).

Meeting summary

  1. Roll call (jjmcd, 23:00:16)
  2. follow up on last week's action items (jjmcd, 23:02:51)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2010-09-08/fedora_docs.2010-09-08-23.00.txt (jjmcd, 23:02:55)
    2. ACTION: Sparks to talk with rbergeron and mo about who will handle the Release Announcements (jjmcd, 23:10:47)
    3. ACTION: jjmcd to document the process of translating non-English source guides (jjmcd, 23:11:00)
    4. ACTION: Sparks to set default ticket holder to Docs list to allow everyone ability to see new tickets (jjmcd, 23:11:14)
    5. ACTION: Meeting Sep 22, Sparks and rudi to chime in with feelings about making docs group invite only (jjmcd, 23:13:08)

  3. Release Notes (jjmcd, 23:13:40)
    1. https://fedoraproject.org/wiki/Giving_a_document_karma (jjmcd, 23:16:34)

  4. Guide Status (jjmcd, 23:18:58)
    1. ACTION: jjmcd to post the link to sending draft translations to fedorapeople (jjmcd, 23:23:14)
    2. ACTION: nb will look into providing a way for infra to create the l10n drafts (jjmcd, 23:26:46)

  5. Outstanding BZ tickets (jjmcd, 23:32:53)
  6. Open Discussion (jjmcd, 23:34:22)
    1. bethlynn did an outstanding job on OLF (jjmcd, 23:34:38)
    2. https://fedoraproject.org/wiki/Etherpad_FAD in Needham,MA (bethlynn, 23:37:10)


Meeting ended at 23:52:59 UTC (full logs).

Action items

  1. Sparks to talk with rbergeron and mo about who will handle the Release Announcements
  2. jjmcd to document the process of translating non-English source guides
  3. Sparks to set default ticket holder to Docs list to allow everyone ability to see new tickets
  4. Meeting Sep 22, Sparks and rudi to chime in with feelings about making docs group invite only
  5. jjmcd to post the link to sending draft translations to fedorapeople
  6. nb will look into providing a way for infra to create the l10n drafts


Action items, by person

  1. jjmcd
    1. jjmcd to document the process of translating non-English source guides
    2. jjmcd to post the link to sending draft translations to fedorapeople
  2. nb
    1. nb will look into providing a way for infra to create the l10n drafts
  3. UNASSIGNED
    1. Sparks to talk with rbergeron and mo about who will handle the Release Announcements
    2. Sparks to set default ticket holder to Docs list to allow everyone ability to see new tickets
    3. Meeting Sep 22, Sparks and rudi to chime in with feelings about making docs group invite only


People present (lines said)

  1. jjmcd (115)
  2. nb (30)
  3. nathant (20)
  4. bethlynn (19)
  5. bcotton (6)
  6. zodbot (2)
  7. rrix (2)
  8. frostbite (1)


Generated by MeetBot 0.1.4.