fedora-meeting
MINUTES

#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 16:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:00:47)
  2. https://fedorahosted.org/fpc/ticket/7 - D Packaging Draft (spot, 16:02:42)
    1. https://fedoraproject.org/wiki/D%2Bpackaging%2Bguideline%2Bdraft (spot, 16:02:47)
    2. ACTION: Spot will follow up with Jonathan Mercier about d_optflags, example package for testing. (spot, 16:12:40)

  3. https://fedorahosted.org/fpc/ticket/8 - Bundled libraries guidelines (spot, 16:12:59)
    1. https://fedoraproject.org/wiki/Bundled_Library_Packaging_Draft (spot, 16:14:42)
    2. ACTION: Bundled library guidelines draft is approved (6 +1, no 0, no -1) (spot, 16:29:09)

  4. Open Floor (spot, 16:29:16)
  5. Should FESCo need to ratify FPC approvals? (spot, 16:31:14)
    1. ACTION: The FPC will no longer require FESCo ratification of approved drafts/changes, however, any FPC member who feels an approved draft/change would benefit from explicit FESCo review and ratification may request it. (5 +1, no 0, no -1). (spot, 16:42:55)
    2. ACTION: Tibbs has requested FESCo ratification on the Bundled Library Draft approval. (spot, 16:44:33)

  6. Open Floor (spot, 16:45:24)


Meeting ended at 17:01:41 UTC (full logs).

Action items

  1. Spot will follow up with Jonathan Mercier about d_optflags, example package for testing.
  2. Bundled library guidelines draft is approved (6 +1, no 0, no -1)
  3. The FPC will no longer require FESCo ratification of approved drafts/changes, however, any FPC member who feels an approved draft/change would benefit from explicit FESCo review and ratification may request it. (5 +1, no 0, no -1).
  4. Tibbs has requested FESCo ratification on the Bundled Library Draft approval.


People present (lines said)

  1. spot (89)
  2. tibbs|h (68)
  3. abadger1999 (27)
  4. limburgher (26)
  5. rdieter (17)
  6. racor (8)
  7. zodbot (2)


Generated by MeetBot 0.1.4.