fedora-meeting
LOGS
18:05:29 <poelcat> #startmeeting Fedora 14 Alpha Release Readiness Meeting
18:05:29 <zodbot> Meeting started Thu Aug 12 18:05:29 2010 UTC.  The chair is poelcat. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:05:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:05:46 <poelcat> who's here for the release readiness meeting?
18:05:54 * jsmith is still lurking
18:05:58 <poelcat> #topic roll call
18:06:03 * jjmcd is here for Sparks who is in the wilds of Maine
18:06:17 <poelcat> adamw: around?
18:06:51 <poelcat> or anyone from releng or FESCo, though not critical today since we've slipped
18:06:53 * stickster is here
18:07:02 <stickster> Though doing 2x meetings at once.
18:07:02 * rbergeron is here for marketing
18:07:11 <adamw> poelcat: yo
18:07:36 <poelcat> #info attendees rbergeron stickster jjmcd poelcat jsmith
18:07:41 <poelcat> anyone from websites or design?
18:07:47 * adamw feels left out
18:07:49 * nirik is lurking if needed from fesco
18:08:00 <jsmith> #info adamw and nirik here as well
18:08:26 <poelcat> #chair jsmith rbergeron stickster jjmcd
18:08:26 <zodbot> Current chairs: jjmcd jsmith poelcat rbergeron stickster
18:08:44 <poelcat> #topic meeting purpose
18:09:16 <poelcat> we have a cross-team meeting before every public release to make sure we are coordinated and ready for release day
18:09:35 <poelcat> over the past few releases this meeting seems to have lots its umph (IMHO)
18:09:49 <poelcat> i'm looking for ways to change/make it better so please send me ideas if you have them
18:10:00 <nirik> should this be pushed out a week too?
18:10:11 <stickster> poelcat: Do you think that's symptomatic of more or less regular collaboration on stuff that would come up in this meeting?
18:10:38 <poelcat> nirik: i've been conflicted on that because it is so close to the gonogo meeting
18:10:40 <stickster> (the answer might be "neither"
18:10:56 <poelcat> that it seems unfair to cancel it less than 12 hours before
18:11:03 <poelcat> particularly for people that rise very early to attend
18:11:09 <jjmcd> seems like this would precede the gonogo
18:11:31 <nirik> yeah, but then we risk having something not be ready for the real alpha since this is so far ahead of it now. ;) But yeah.
18:11:40 <poelcat> jjmcd: the thinking in the past is that 99% of the time the bits block shipping or not
18:12:06 <poelcat> whereas the "softer" parts of the release don't
18:12:18 <poelcat> where block == delay the release
18:12:28 <poelcat> stickster: maybe so
18:12:30 <jjmcd> But it also seems that the gonogo decision might be influenced by issues in the softer bits
18:13:18 <poelcat> fair point
18:13:26 <poelcat> what would folks like to do for today?
18:13:39 <poelcat> should we punt until next week or run w/ people gathered?
18:13:53 <stickster> I'm OK to continue if that's what people want to do.
18:13:55 <jsmith> poelcat: Do we have any new information that we didn't have at the go/no-go meeting?
18:14:00 <jjmcd> I presume we were all ready for the earlier release, and if we were, not need to repeat
18:14:23 <poelcat> jjmcd: that's kind of the assumption i'm working from
18:14:35 <poelcat> or it they aren't ready, there's a little more time
18:14:42 <poelcat> jsmith: no
18:15:12 <poelcat> if there are no votes to punt on today, i'll lead on
18:15:25 <poelcat> "lightning style"
18:15:31 <jsmith> Lead on, fearless leader!
18:15:37 <poelcat> #topic Documentation
18:16:00 <poelcat> jjmcd: how are we looking for release day? any cross-coordination things to discuss here?
18:16:05 <jjmcd> We see no reason we won't be ready, based on lots of help from great new contributors
18:16:15 <jjmcd> We have someone working with marketing on announcement
18:16:26 <rbergeron> oh? excellent :)
18:16:31 <jjmcd> Drafts of announcement and rns are available
18:16:31 <poelcat> adamw: i assume QA is already working on common bugs page, etc?
18:16:37 <poelcat> jjmcd: links?
18:16:45 <jjmcd> wait one
18:17:07 <adamw> poelcat: no, actually. we haven't had time. usually we get that done in the week of 'dead time' after we declare the release gold and before it actually ships.
18:17:37 <jsmith> Let's remember that we noted last night that we should add a note to the one-page alpha notes that the artwork may still say F13
18:17:42 <adamw> but we know what needs to go on there, and it will be done in time.
18:17:47 <jjmcd> https://fedoraproject.org/wiki/F14_Alpha_release_announcement
18:17:50 <poelcat> adamw: okay
18:18:08 <poelcat> jjmcd: are things well coordinated with translation?
18:18:19 <jjmcd> No translation for alpha
18:18:31 <jjmcd> We will send L10N beta RNs and guides
18:18:33 <poelcat> then the answer is "yes!" :)
18:18:38 <jjmcd> But Alpha is only a one page
18:18:40 <jjmcd> yep
18:18:43 <poelcat> right, i forgot
18:18:51 <poelcat> anything else from or for docs?
18:19:07 <jjmcd> one more link
18:19:29 <jjmcd> http://fedoraproject.org/wiki/Fedora_14_Alpha_release_notes
18:19:34 <poelcat> do i have to call out links for meetbot?
18:19:43 <jjmcd> #link http://fedoraproject.org/wiki/Fedora_14_Alpha_release_notes
18:19:52 <jjmcd> #link https://fedoraproject.org/wiki/F14_Alpha_release_announcement
18:19:55 <jjmcd> there
18:19:58 <poelcat> thanks!
18:20:08 <poelcat> #topic Quality
18:20:24 <poelcat> adamw: anything we need to know... assume things are kind of in a lul
18:20:42 <adamw> nothing much
18:20:46 <adamw> rc4 planned today
18:20:55 <adamw> which would give us plenty of time to test for next go/no-go
18:21:06 <poelcat> awesome
18:21:09 <adamw> we're also trying to get data on the uncertain bug, https://bugzilla.redhat.com/show_bug.cgi?id=596985
18:22:14 <poelcat> adamw thanks, i'll send out the blocker bug meeting reminder too
18:22:17 <poelcat> for tomorrow
18:22:20 <adamw> cool, thanks.
18:22:33 <poelcat> should i include beta bugs too or should we take a rest?
18:22:42 <adamw> that seems outside the scope of this meeting.
18:22:47 <adamw> oh wait, for tomorrow?
18:22:50 <poelcat> yes
18:22:51 <adamw> meh, do what you feel =)
18:23:00 <poelcat> okay
18:23:03 <poelcat> #topic Marketing
18:23:09 <poelcat> rbergeron what's cooking?
18:23:29 <rbergeron> poelcat: things are cooking as scheduled - release slogan, talking points are all on time.
18:23:47 <rbergeron> talking points actually are not quite on time - we need one thing to be filled in, but should be done in the next day or two.
18:24:12 <rbergeron> beyond that - all is well.
18:24:18 <poelcat> great to hear
18:24:23 <poelcat> anything you need from any of the other teams?
18:24:33 <rbergeron> not right now. :)
18:25:00 <poelcat> okay, thank you
18:25:06 * rbergeron bows down to poelcat
18:25:20 * poelcat bows in return
18:25:26 <stickster> :-D
18:25:37 <poelcat> #topic All other teams
18:25:45 <poelcat> anything from FESCo or elsewhere?
18:26:00 <poelcat> i wonder if we lost a lot of people to linuxcon?
18:26:08 <rbergeron> indeed, i think we did.
18:26:27 <poelcat> anyone know the status of the website work and targets for the alpha release?
18:26:49 <stickster> poelcat: I think Sijis is not around today, and Mo is at LinuxCon
18:27:19 <jjmcd> I saw nicubunu sneak in, he might enlighten us about design
18:27:22 <stickster> poelcat: Do you want me to send an email to the Websites list to get a summary of how we're doing on scheduled items?
18:27:24 <poelcat> #action poelcat to send email to websites list to determine what is planned for alpha
18:27:30 <stickster> OK :-D
18:27:52 <poelcat> nicubunu: hi, can you speak for the design team at all in terms of readiness or plans for the alpha release?
18:27:55 <nicubunu> jjmcd: let me take a look
18:28:30 <nicubunu> actually i am unprepared, i am on a train and didn't expect, but will try...
18:29:33 <nicubunu> so basically we have the f14 alpha wallpaper done and packaged
18:29:46 <nicubunu> IIRC this is what was planned for alpha
18:30:03 <poelcat> nicubunu: totally understand
18:30:07 <poelcat> thanks for the info anyway :)
18:30:16 <jjmcd> So we still need the admonition that some of the screens will say F13
18:30:18 <jjmcd> ?
18:30:51 <jsmith> jjmcd: Aye, unless the new artwork got rolled into RC4 (which I *think* we agreed not to do, but I don't remember for sure)
18:32:31 <poelcat> jjmcd: you'll follow up with design team?
18:32:43 <nicubunu> the splashes are not ready yet, they should go later in the schedule
18:32:49 <jjmcd> poelcat, I think we just need to add the admonition for now.
18:32:53 <jsmith> poelcat: A generic splash was uploaded to the bugs
18:32:59 <jjmcd> I can double check tho
18:33:05 <jsmith> But not rolled into RC3
18:33:17 <jsmith> So we may want to put an admonition in the one-page Alpha notes
18:33:34 <jjmcd> yep
18:33:53 <poelcat> #action jjmcd to double check on artwork and need for admonition about inclusion of F13 work
18:34:06 <poelcat> anything else before we close out our meeting today?
18:35:14 <stickster> poelcat: Thanks for picking up bits of information as we've gone along to seed the retrospective look
18:35:55 <stickster> poelcat: Those bits of data for things that either went really well, or didn't, can help tighten the process of the next release.
18:36:02 <poelcat> you're welcome, good to mention here
18:36:06 <poelcat> #link https://fedoraproject.org/wiki/Fedora_14_Schedule_Retrospective
18:36:23 <poelcat> yes, please add to that page as you see things that strike you about the release process for Fedora 14
18:36:35 * poelcat will close out meeting in 90 seconds
18:37:31 * stickster categorizes page in F14
18:38:12 <poelcat> thanks everyone!
18:38:15 <poelcat> #endmeeting