cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 21:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (rbergeron, 21:00:23)
  2. Agenda (rbergeron, 21:01:44)
    1. http://fedoraproject.org/wiki/Cloud_SIG#Upcoming_meeting_agenda (rbergeron, 21:01:59)

  3. EC2 feature status (rbergeron, 21:02:21)
    1. http://fedoraproject.org/wiki/Features/EC2 (rbergeron, 21:02:28)
    2. jforbes went over test images with marek with folks from amazon, there is a list of change recommendations (rbergeron, 21:09:16)
    3. ACTION: jforbes to send email to list about changes / recommendations (rbergeron, 21:09:31)
    4. FESCo dislikes using closed-source ec2-api-tools for building Fedora images (gholms, 21:16:30)
    5. ACTION: brianlamere and rsc to communicate about co-maintaining, packaging recent python-boto (gholms, 21:16:56)
    6. ACTION: After recent python-boto lands in rawhide gholms will build sufficiently new euca2ools to create Fedora EC2 images (gholms, 21:19:09)

  4. Who wants to drive the meeting bus next week? rbergeron is on vay-cay-shun (rbergeron, 21:21:43)
    1. ACTION: jforbes to run the meeting next week ;) (rbergeron, 21:22:17)

  5. Openstack packaging (rbergeron, 21:22:34)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=617632 (rbergeron, 21:22:51)
    2. ACTION: ianweller and/or gholms to work on reviewing openstack-swift (gholms, 21:26:20)
    3. if anyone is interested in starting on openstack-nova or its dependencies, drop a note to the mailing list :) (rbergeron, 21:27:40)
    4. http://nova.openstack.org/getting.started.html#dependencies (rbergeron, 21:28:02)
    5. Heads up for those packaging swift, We are currently testing the latest sqlite with WAL support which should improve performance quite a bit. (we = openstack) (rbergeron, 21:28:46)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=617145 (gholms, 21:34:21)
    7. openstack-swift benefits greatly from new features in sqlite 3.7 (gholms, 21:35:31)
    8. ACTION: rbergeron to keep an eye on swift-list for info on sqlite <--> swift updates. (rbergeron, 21:38:40)

  6. Trac / Bugzilla Stuff (rbergeron, 21:39:11)
    1. AGREED: keep non-package bugs / issues / to-do's on list; if we need to revisit having a trac instance, we can. (rbergeron, 21:47:16)

  7. Any other business? (rbergeron, 21:47:57)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2010-07-01/fedora_cloud_sig.2010-07-01-21.01.html (rbergeron, 21:51:31)


Meeting ended at 21:56:57 UTC (full logs).

Action items

  1. jforbes to send email to list about changes / recommendations
  2. brianlamere and rsc to communicate about co-maintaining, packaging recent python-boto
  3. After recent python-boto lands in rawhide gholms will build sufficiently new euca2ools to create Fedora EC2 images
  4. jforbes to run the meeting next week ;)
  5. ianweller and/or gholms to work on reviewing openstack-swift
  6. rbergeron to keep an eye on swift-list for info on sqlite <--> swift updates.


Action items, by person

  1. brianlamere
    1. brianlamere and rsc to communicate about co-maintaining, packaging recent python-boto
  2. gholms
    1. After recent python-boto lands in rawhide gholms will build sufficiently new euca2ools to create Fedora EC2 images
    2. ianweller and/or gholms to work on reviewing openstack-swift
  3. ianweller
    1. ianweller and/or gholms to work on reviewing openstack-swift
  4. jforbes
    1. jforbes to send email to list about changes / recommendations
    2. jforbes to run the meeting next week ;)
  5. rbergeron
    1. rbergeron to keep an eye on swift-list for info on sqlite <--> swift updates.
  6. rsc
    1. brianlamere and rsc to communicate about co-maintaining, packaging recent python-boto


People present (lines said)

  1. rbergeron (115)
  2. gholms (69)
  3. onekopaka_laptop (23)
  4. jforbes (15)
  5. brianlamere (14)
  6. creiht (12)
  7. zodbot (10)
  8. jsmith (5)
  9. rsc (4)
  10. ianweller (3)
  11. rackerhacker (3)
  12. smooge (1)
  13. mdomsch (1)
  14. tremble (1)
  15. CodeBlock (1)


Generated by MeetBot 0.1.4.