fedora-meeting
LOGS
18:32:27 <bochecha> #startmeeting Fedora-Fr
18:32:27 <zodbot> Meeting started Mon Jul 26 18:32:27 2010 UTC.  The chair is bochecha. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:32:35 <bochecha> #meeting-name Fedora-Fr
18:32:53 <bochecha> #chair shaiton misc llaumgui_zhukov DjeZAeL eseyman paulk_ pascalp
18:32:53 <zodbot> Current chairs: DjeZAeL bochecha eseyman llaumgui_zhukov misc pascalp paulk_ shaiton
18:33:13 <bochecha> #link http://fedoraproject.org/wiki/Réunions_hebdomadaires_de_la_French_team l'ordre du jour
18:33:24 <bochecha> bon, tour des présents ?
18:33:27 <bochecha> Mathieu Bridon
18:33:31 <misc> Michael Scherer
18:33:32 <pascalp> Pascal Parois
18:33:35 <shaiton> Kevin Raymond
18:33:37 <llaumgui_zhukov> .fas llaumgui
18:33:38 <zodbot> llaumgui_zhukov: llaumgui 'Guillaume Kulakowski' <llaumgui@gmail.com>
18:33:43 <paulk_> Paul Kocialkowski
18:34:11 <eseyman> .fas eseyman
18:34:12 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel.seyman@club-internet.fr>
18:35:20 <bochecha> #topic Association Fedora-fr
18:35:32 <MrTom> .fas mrtom
18:35:35 <zodbot> MrTom: mrtomtes 'Thomas Canniot' <mrtom@fedoraproject.org> - mrtom 'Thomas Canniot' <thomas.canniot@mrtomlinux.org> - mrtomstone 'Tom Stone' <mrtomstone@mrtomstone.com>
18:35:44 <MrTom> !
18:35:47 <bochecha> oh, un troisième :D
18:35:49 <bochecha> > MrTom
18:36:04 <MrTom> la campagne de renouvellement des cotiz se déroule bien.., mais il y a des retardataire :o) hum
18:36:06 <MrTom> eof
18:36:34 <bochecha> :-°
18:36:40 <MrTom> oui par exemple
18:36:54 <bochecha> je suis en vacances cette semaine, je vais en profiter pour faire tout ce que j'ai en retard (et l'asso est pas la seule :-/ )
18:37:12 <llaumgui_zhukov> MrTom > peut etre contacter les gens en retard pour etre sur qu'ils ont recu le mail
18:37:25 <llaumgui_zhukov> (je ne critique pas galette mais on est sur une version SVN, on sais jamasi ;-)
18:37:39 <MrTom> llaumgui_zhukov: ils reçoivent le mail, je me mets en copie à chaque fois
18:37:43 <MarbolanGos> (jamais recu le mail :(
18:37:44 <misc> #info le renouvellement des cotisations se déroule bien, quelques personnes sont en retard
18:37:49 <bioinfornatics> .fasinfo bioinfornatics
18:37:50 <zodbot> bioinfornatics: User: bioinfornatics, Name: MERCIER Jonathan, email: bioinfornatics@gmail.com, Creation: 2008-04-22, IRC Nick: bioinfornatics, Timezone: UTC, Locale: en, Extension: 5103879, GPG key ID: , Status: active
18:37:54 <zodbot> bioinfornatics: Approved Groups: @svngdesklets-citation cla_fedora cla_done fedorabugs packager
18:38:22 <MrTom> MarbolanGos: tu n'es pas encore en retard, ne te plaind pas :)
18:38:22 <bioinfornatics> de retour du resto
18:38:25 <bioinfornatics> :)
18:39:15 <bochecha> bioinfornatics, quand on est en retard, on se fait discret ;) (et je sais de quoi je parle vu ma ponctualité habituelle ^^)
18:39:44 <bochecha> autre chose sur l'asso ?
18:39:47 <bioinfornatics> bah je m'excuse
18:39:54 <MrTom> nope pas pour le moment
18:40:27 <bochecha> alors on passe à la suite
18:40:30 <bochecha> #topic Muffin
18:40:40 <MarbolanGos> MrTom : oki
18:40:42 <Fake_Remi> bonjour désolé pour le retard
18:40:57 <bochecha> on a quelque chose à dire à part « ils avancent bien et seront prêts pour F14 » ? ^_^
18:41:06 <MarbolanGos> oui un peu...
18:41:09 <bioinfornatics> euh bochecha*
18:41:12 <MarbolanGos> La réunion n'est pas fixée
18:41:13 <bioinfornatics> non
18:41:18 <bioinfornatics> pour quand?
18:41:22 <shaiton> bah, réunion en cours de préparation...
18:41:24 <bioinfornatics> ah ok
18:41:26 <MarbolanGos> mais Cédrik semble avoir disparu
18:41:31 <bioinfornatics> oui depuis plus de 1 semaine
18:41:38 <bioinfornatics> et je suis toujours pas inscrit
18:41:39 <misc> en congé ?
18:41:42 <bioinfornatics> au mag
18:41:53 <bochecha> bioinfornatics, et tu attends quoi pour t'inscrire ? :)
18:41:56 <shaiton> Mais non, faites lui confiance :). Il a presque définit la date
18:42:05 <bioinfornatics> bah j'ai fais une demande
18:42:22 <MrTom> pour moi il est toujours à l'étrangé, on est en plein mois de juillet quand même
18:42:26 <bioinfornatics> j'ai demandé sur la ML un compte
18:42:31 <bioinfornatics> je l'attends toujours
18:42:43 <bioinfornatics> pour pouvoir travailler sur le wiki du mag
18:42:44 <bochecha> ah, on peut pas s'inscrire, il faut « être invité » ? je savais pas
18:43:24 <bochecha> ouais, c'est les vacances, laissez lui un peu de temps (d'autant que même s'il est rentré, dans sa campagne ils viennent d'avoir le minitel :P)
18:43:27 * MrTom jette un oeil au kiwi du mag
18:43:36 <MrTom> et qu'il a une keupine :p
18:43:57 <MarbolanGos> a part ça rien à dire
18:44:09 <bioinfornatics> oui car sans compte et sans avoir décidé Latex ou scribus c'est moyen
18:44:31 <bochecha> bon ben ras alors, en attente de la réu
18:44:36 <MrTom> ça ne gêne pas à la rédaction du fond bioinfornatics
18:44:38 <MarbolanGos> oui c'est LE choix du Muffin 3 LaTeX ou Scribus
18:44:49 <bochecha> MarbolanGos, bioinfornatics, y a qu'une personne qui peut décider de ça non ? (le metteur en page)
18:44:59 <misc> #info travaux en attente de la réunion
18:44:59 <bochecha> les autres, vous écrivez du contenu, pas de la présentation...
18:44:59 <bioinfornatics> moi j'ai besoin d'avoir la charte graphique pour adapté l'article
18:45:15 <MrTom> bioinfornatics: je doute que tu aies la charte graphique si tôt
18:45:29 <bochecha> bioinfornatics, c'est pas deux roles différents « rédacteurs » et « metteur en page » ?
18:45:29 <bioinfornatics> bah moi celle de Pikachu_2014 me va très bien
18:45:34 <MarbolanGos> ca debattra a la reunion mais bon...
18:45:40 <bochecha> (non pas qu'une même personne ne puisse pas faire les deux, hein)
18:45:58 <bioinfornatics> que veux tu dire bochecha
18:46:03 <MarbolanGos> le problème c'est qui est compétent en scribus dans Muffin pour faire du Scribus
18:46:04 <bioinfornatics> soit directe et sans contour
18:46:04 <MarbolanGos> ?
18:46:20 <bochecha> bioinfornatics, ben que les rédacteurs écrivent du contenu, au kilomètre, sans mise en forme
18:46:39 <bochecha> et que derrière, le(s) metteur(s) en page prennent ce contenu, et le rendent présentable
18:46:40 <bioinfornatics> non bochecha
18:46:42 <shaiton> non, on dit simplement que pour rédiger, on n'a pas besoin d'avoir le rendu final
18:46:48 <bioinfornatics> la mise en forme et le contenu sont lié
18:46:56 <bochecha> il me semblait même que les brouillons étaient faits sur le wiki du mag
18:47:03 <bioinfornatics> tu dois adapté la forme au message que tu veaux passer
18:47:14 <shaiton> bioinfornatics il est perfectionniste :)
18:47:32 <bochecha> bioinfornatics, la forme, c'est suffisamment complexe pour être un métier à part ;)
18:47:39 <number80> il a pas totalement tort, mais c'est le boulot du rédacteur en chef
18:47:50 <bochecha> c'est pas les journalistes qui font la mise en page de leurs articles dans Le Monde hein ;)
18:47:55 <MrTom> bioinfornatics: tu réponds en pv stp ?
18:48:09 <bochecha> enfin, c'est pas à moi de dire quoi que ce soit là-dessus, je contribue pas au mag ^_^
18:48:09 <MrTom> non c'est bon merci...
18:48:29 <misc> enfin bref, donc sur muffin, en dehors d'attendre la réunion ?
18:48:39 <MarbolanGos> rien d'autre
18:48:42 <MarbolanGos> ça avance :)
18:48:51 <bochecha> alors on passe
18:48:53 <MarbolanGos> et on recrute :)
18:48:54 <bochecha> #topic Boutique
18:48:58 <bochecha> #undo
18:48:58 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x21e94d90>
18:49:03 <bochecha> MarbolanGos, des nouvelles recrues ?
18:49:15 <MarbolanGos> non mais si des gens veulent venir c'est toujours possibles
18:49:18 <bochecha> ah ok
18:49:29 <bochecha> j'ai cru que t'avais une annonce à faire, donc j'étais revenu ^^
18:49:30 <MarbolanGos> (sans les fautes d'ortho...)
18:49:33 <bochecha> alors on continue
18:49:36 <bochecha> #topic Boutique
18:49:56 <bochecha> MrTom, t'as moyen de faire des stats régulières ? genre tous les mois,...
18:50:08 <bochecha> (toi ou quiconque d'autre qui a accès à l'admin de la boutique bien sur)
18:50:15 <MrTom> on peut avoir ça je pense sur l'interface de la boutique
18:50:31 <MrTom> mais bon, avoir des pique de 2 à 3 commandes par mois, je suis pas sûr que se soit super pertinent
18:50:44 <MrTom> (on n'a pas plus de commande que ça en fait)
18:51:07 <bochecha> ok, donc annuel (comme tu fais lors du bilan financier) ça suffit :)
18:51:17 <bochecha> du coup, on peut sans doute virer ça de l'ordre du jour, non ?
18:51:28 <misc> oui
18:51:33 <MrTom> ok
18:51:34 <bochecha> Carlos a envoyé les nouveaux articles y a quelques temps déjà, plus grand chose à dire
18:52:02 <bochecha> je le mets en dessous, dans une liste de suggestion de topics, des fois que ça inspire quelqu'un qui veuille à tout prix en parler :)
18:52:11 <shaiton> ok :)
18:52:11 <paulk_> Si je peux me permettre, j'ai une question à propos de la boutique : lors des RMLL, le T-Shirt Fedora noir était vendu 10€ alors que sur la boutique, le prix est à 20€, anomalie ?
18:52:19 <bochecha> #info sujet clos, Calors a envoyé les nouveaux articles il y a quelques temps déjà
18:52:26 <bochecha> paulk_, pas les mêmes articles
18:52:34 <bochecha> ce qu'on vend/distribue nous même, on l'a produit nous même
18:52:35 <misc> #action retirer la boutique de l'ordre du jour
18:52:37 <bochecha> en grosses quantités
18:52:40 <bochecha> #undo
18:52:40 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x1df00a10>
18:52:48 <bochecha> #action bochecha retirer la boutique de l'ordre du jour
18:52:53 <paulk_> bochecha: d'accord
18:52:55 <bochecha> donc on a des prix inférieurs
18:53:04 <bochecha> le principe de Spreadshirt, c'est que tout est produit à la demande
18:53:11 <bochecha> c'est génial, pas de stocks à gérer :)
18:53:16 <bochecha> mais les prix sont plus élevés :(
18:53:17 <paulk_> bochecha: d'accord, je l'ignorais :)
18:53:20 <shaiton> mais c'est plus cher= moins de demande ;)
18:53:36 <bochecha> ceci dit, c'est une question récurrente que tu poses, faudrait peut-être voir à le détailler quelque part ça :-/
18:54:20 <bochecha> quelqu'un veut le prendre comme action ? genre faire une page sur la boutique sur le wiki de l'assoce, expliquant pourquoi c'est plus cher, ... et qui pointerait vers la boutique évidemment :)
18:55:48 * shaiton est partant... mais je n'ai pas les accès sur le wiki de la boutique (il me semble)
18:56:00 <bochecha> shaiton, tu me files la page, je posterai si y a que ça
18:56:14 <misc> #action shaiton expliquer pourquoi les tshirts sont plus cher sur speardshirt
18:56:16 <shaiton> d'ac. Mais heuuu qui va sur le wiki de la boutique ? ^^
18:56:24 <bochecha> shaiton, wiki de l'assoce
18:56:33 <shaiton> ouais, je voyais ca comme ca
18:56:43 <bochecha> au pire, la page servira à donner en explication à la prochaine personne qui pose la même question que paulk_ :)
18:57:50 <bertux> c'est le principe d'une FAQ ;)
18:57:53 <bochecha> ah, ben misc te l'a déjà assignée :)
18:57:59 <bochecha> allez, on passe
18:58:06 <bochecha> #topic Fedora-Fr.org
18:58:06 <shaiton> oui j'ai vu ;)
18:58:17 <llaumgui_zhukov> j'ai des truc a dire
18:58:27 <bioinfornatics> :)
18:58:35 <bochecha> llaumgui_zhukov alors vas-y :)
18:58:45 <llaumgui_zhukov> alors j'ai lancé une annonce FEdora-FR need you pour recruter de l'aide afin de faire avancer les developpement qui vont avec nos ambition
18:58:58 <shaiton> cool :)
18:59:08 <llaumgui_zhukov> bertux va me rejoindre sur le projet Gauffr
18:59:24 <llaumgui_zhukov> il sera en charge de developper GauffrAdmin, une interface d'administration de Gauffr
18:59:45 <llaumgui_zhukov> une fois Gauffr admin en place on pourra facilement configurer les compte complexe (comme pour les wiki)
18:59:46 <misc> #info bertux va rejoindre llaumgui_zhukov sur gauffr, pour faire GauffrAdmin
18:59:49 <bertux> j'ai déja récupéré une copie du code source pour commencer
18:59:59 <llaumgui_zhukov> on pourra donc activer mwGauffr
19:00:39 <llaumgui_zhukov> donc Trasher n'aura qu'a aller dans GauffrAdmin, chercher le gars, lui cocher la case doc.fedora-fr, renseigner que son AltLogin c'est PrenomNom
19:00:45 <llaumgui_zhukov> et hop le gars se connecte à la doc
19:00:54 <misc> ( trashy, tu veux dire ? )
19:01:07 <bertux> GauffrAdmin sera basé sur Zeta Components de la fondation Apache, qui est la suite de eZ Components de eZ Systems
19:01:20 <llaumgui_zhukov> en théorie ca marche déjà, mais sans l'IHM pour configurer le bouzin, faut aller taper des relation dans phpMyAdmin, donc c pas gérable
19:01:45 <llaumgui_zhukov> yes, on garde les base de Gauffr (Zeta Components) pour la cohérance
19:01:50 <llaumgui_zhukov> donc ca c gauffr
19:01:54 <llaumgui_zhukov> ensuite pour le www
19:02:19 <llaumgui_zhukov> je suis toujours a la recherche d'un graphiste pour nous faire un www plus sexy, plus social, plus 2.0, plus mieux !
19:02:39 <MrTom> moins lourd
19:02:42 <llaumgui_zhukov> Carlos c ete proposé donc j'attend un retours de ca part par politesse avant de lancer ça sur les news
19:02:43 * shaiton se barre en courant
19:02:59 <llaumgui_zhukov> yes moins lourds aussi
19:03:11 <llaumgui_zhukov> car du coup le www actuelle deviendra portail (ou qqc comme ca)
19:03:18 <shaiton> llaumgui, il a répondu il me semble (en disant, il est partant mais c'est pour dans quelques mois... donc il est ok si quelqu'un le fait maintenant)
19:03:31 <llaumgui_zhukov> et serait encoe plus lours (plus de flus rss par exemple) afin de faire un portail d'information compet pour fedora-fr
19:03:35 <shaiton> oops llaumgui_zhukov ;)
19:03:37 <bioinfornatics> oui je confirme les porpos de shaiton
19:03:38 <misc> #info toujours en recherche d'un graphiste pour refaire le site
19:03:50 <llaumgui_zhukov> voila
19:03:52 <bochecha> #undo
19:03:52 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x1d59b710>
19:04:11 <bochecha> #help besoin d'un graphiste pour le nouveau design de la page d'accueil
19:04:19 <bochecha> misc, autant utiliser les trucs sémantiquement ;)
19:04:31 <misc> bochecha: je connaissait pas #help
19:04:32 <llaumgui_zhukov> comme vous pouvez constater le maitre mot c délégation, ne plus etre le seul a taffer, car c pas péreine (je ne suis pas immortelle) et que après le mariage, je doit assurer ma désendance ce qui prend du temps
19:04:44 <llaumgui_zhukov> donc je fais l'annonce pour le graphisme
19:04:46 <bochecha> llaumgui_zhukov, quoi ? t'es pas immortel ???
19:05:05 <llaumgui_zhukov> selon la fois du gars on peut envisager soit un www nouveau basé sur la charte
19:05:11 <llaumgui_zhukov> soit une nouvelle charge plus moderne
19:05:18 <llaumgui_zhukov> soit un dépoussierage de la charte
19:05:27 <llaumgui_zhukov> donc je délègue mais je taf qd meme
19:06:12 <llaumgui_zhukov> je bose sur la monté de version d'ez publish et le passage de tout FEdora-Fr sur eZ Flow afin de faciliter encore l'administration (la aussi pas immortel, pour que d'autre capte comment ca marche)
19:06:48 <llaumgui_zhukov> devrait s'en suivre une amélioration au niveau du planet (la correction de quelque bug) mais aussi un problème de perf que je dois solutionner
19:06:54 <llaumgui_zhukov> voila
19:07:00 <llaumgui_zhukov> pour finir : FluxBB 1.4
19:07:04 <llaumgui_zhukov> faudrait y passer
19:07:31 <bioinfornatics> peut on faire une new sur linuxgraphique
19:07:38 <llaumgui_zhukov> mais comme la liste des feature me fait pas bander (on est déjà en UTF-8, ce qui est a plus grosse feature) je trene les pieds
19:07:46 <bioinfornatics> que nous cherchons des graphistes
19:07:54 <llaumgui_zhukov> mais si quelqu'un veux le faire, j'i rien contre
19:07:57 <llaumgui_zhukov> contre
19:08:00 <MarbolanGos> les problemes de cookies du forum sont pas pratqiue ^^
19:08:07 <MarbolanGos> (topic lu ou non lu)
19:08:10 <llaumgui_zhukov> quel pb de cookies ?
19:08:15 <llaumgui_zhukov> oui
19:08:16 <bochecha> llaumgui_zhukov, le fait que la migration de 1.4 vers la suivante sera sans doute plus facile que de la $actuelle vers la $suivante, c'est pas une feature ? :D
19:08:19 <llaumgui_zhukov> c une des feature ca aussi
19:08:22 <llaumgui_zhukov> surtout niveau perf
19:08:30 <llaumgui_zhukov> yes
19:08:33 <llaumgui_zhukov> faudra y passer
19:08:48 <llaumgui_zhukov> mais moi j'ai pas le temps, c pas dans ma top prio liste
19:08:56 <llaumgui_zhukov> donc j'aimerais bien trouvé quelqu'un
19:09:01 <llaumgui_zhukov> je peux aider par contre
19:09:17 <llaumgui_zhukov> voila
19:09:20 <llaumgui_zhukov> EOF pour moi
19:09:23 <llaumgui_zhukov> des question ?
19:09:29 <bochecha> #help besoin de quelqu'un pour gérer la migration vers FluxBB 1.4, avec l'aide de llaumgui_zhukov
19:10:06 <bertux> llaumgui_zhukov: est ce que ca serait pas un bon moyen pour moi de tester cette migration de FluxBB en local pour mieux comprendre ce qui est utile à Gauffr ?
19:10:24 <llaumgui_zhukov> non
19:10:29 <bochecha> et PAF !
19:10:31 <bochecha> :P
19:10:33 <bioinfornatics> je répète ma question peut on faire une new sur linux graphique?
19:10:36 <llaumgui_zhukov> non, mais c 2 travail
19:10:46 <llaumgui_zhukov> faut pas te disperser
19:10:52 <bochecha> bioinfornatics, tu peux faire tout ce que tu veux, je pense :)
19:10:56 <llaumgui_zhukov> c pour ca que je veux que quelqu'un d'autre le fasse
19:11:03 <llaumgui_zhukov> pour pas me disperser et etre productif
19:11:05 <bochecha> bioinfornatics, si tu veux, on peut même t'assigner une action ^^
19:11:10 <bioinfornatics> :p
19:11:13 <bertux> llaumgui_zhukov: c'est ce que je pensais aussi, mais je préferais demander pour confirmation
19:11:23 <MarbolanGos> @bio : pourquoi pas vu qu'ils se plaignent qu'on soit pas aller les voir pour Muffin2...
19:11:36 <llaumgui_zhukov> pascalp ?
19:11:40 <pascalp> oui ?
19:11:50 <llaumgui_zhukov> t'avais pas bossé un peu sur le forums a une épauque ?
19:12:14 <pascalp> non, sur le wiki. C'est toujours dans ma todo list
19:12:14 <bioinfornatics> dans ce cas de quelle maniere ils prenet contactet qui?
19:12:27 <bioinfornatics> dans l'éventualité ou des personnes serait intéressé
19:12:30 <llaumgui_zhukov> ta a faire quoi dans ta todolist ?
19:12:33 <llaumgui_zhukov> (j'ai oublié)
19:12:44 <pascalp> export pdf des articles du wiki
19:12:49 <llaumgui_zhukov> a oui
19:13:04 <llaumgui_zhukov> t'avais pas fait des test de migration sous phpBB ?
19:13:20 <pascalp> Ah si! ça merdait complètement à l'époque
19:13:26 <llaumgui_zhukov> a voila
19:13:30 <pascalp> Quelle mémoire :p
19:13:34 <llaumgui_zhukov> donc tu as travaillé sur le fofo
19:13:47 <llaumgui_zhukov> et faire la montée de version 1.2 -> 1.4 ?
19:13:50 <llaumgui_zhukov> ca t tante ?
19:14:36 <pascalp> Faut que je motive.. Mets moi la bd quelque part et normalement j'ai toujours accès au svn pour récupérer le forum
19:14:42 <pascalp> Je promet absolumenet rien
19:14:48 <llaumgui_zhukov> OK
19:14:49 <llaumgui_zhukov> De toute façon, je convoquerais une réunions avec les force en présence en septembre et on fera des compte rendu (ca va etre bien !)
19:14:54 <llaumgui_zhukov> EOF pour moi
19:15:13 <llaumgui_zhukov> #action llaumgui Passer une annonce sur le forums pour chercher un graphiste
19:15:17 <pascalp> et envoies des email régulièrement avec ma mémoire poisson rouge... eof
19:15:30 <llaumgui_zhukov> vais aller jouer avec mes crontab
19:15:31 <llaumgui_zhukov> :)
19:15:33 <bochecha> llaumgui_zhukov, bioinfornatics proposait linuxgraphique pour l'annonce
19:15:34 <llaumgui_zhukov> EOF
19:16:05 <llaumgui_zhukov> je prefere rester en famille et si c pas possible alors on élargie
19:16:09 <llaumgui_zhukov> j'aimerai bien :
19:16:34 <llaumgui_zhukov> - respect des valeur fedora (tout fait avec du libre, donc pas de ppt PhotoShop)
19:16:48 <llaumgui_zhukov> - cession des droits
19:16:55 <bochecha> pas possible en france
19:17:17 <misc> sauf dans le cadre d'un contrat de travail
19:17:20 <bochecha> licence libre, c'est largement suffisant
19:17:24 <llaumgui_zhukov> non
19:17:30 <bochecha> misc, évidemment, mais je doute que l'assoce fasse ce genre de choses ;)
19:17:46 <misc> bochecha: sinon, sous le cadre d'un travail collectif, je crois
19:17:48 <llaumgui_zhukov> licnece libre ca veut dire que je prend le design de feora-fr et je fait un site neonasi avec
19:17:55 <llaumgui_zhukov> de plus si ta un logo fedora, c pas libre
19:18:04 <llaumgui_zhukov> c la licnece d'utilisation du logo de feora
19:18:08 <bochecha> llaumgui_zhukov, tu mélanges un peu tout
19:18:23 <llaumgui_zhukov> enfin bon
19:18:25 <bochecha> tu peux avoir le logo Fedora dans un site sous licence libre
19:18:26 <llaumgui_zhukov> je passe une annnonce
19:18:54 <bochecha> et oui, on peut faire un site neonazi avec ton design, de même qu'avec celui du FP, c'est le principe d'une licence libre
19:20:04 <bioinfornatics> sinon une BSD ou il pas de restrictions
19:20:20 <bioinfornatics> je vois pas en faite ce qu'il t'embete llaumgui_zhukov
19:20:23 <llaumgui_zhukov> ta les source qqp du design de fedoraproject ?
19:20:28 <bochecha> bioinfornatics, BSD c'est une licence de code, pas de contenu, et un design c'est du contenu, pas du code
19:20:31 <bochecha> llaumgui_zhukov, oui
19:20:35 <llaumgui_zhukov> a bon
19:20:41 <llaumgui_zhukov> de mémoire il ya une charte
19:20:42 <bochecha> t'as la css qui est dispo
19:20:48 <llaumgui_zhukov> une palette pantome
19:20:50 <llaumgui_zhukov> mais pas les CSS
19:20:52 <llaumgui_zhukov> a bon
19:20:56 <llaumgui_zhukov> autant pour moi alors
19:21:09 <bioinfornatics> on fait du html5?
19:21:16 <llaumgui_zhukov> non
19:21:18 <bioinfornatics> pour le prochain www
19:21:21 <bioinfornatics> oh
19:21:24 <bioinfornatics> :)
19:21:25 <llaumgui_zhukov> IE
19:21:29 <llaumgui_zhukov> meme si c 20%
19:21:35 <bochecha> llaumgui_zhukov, http://fedoraproject.org/static/css/fedora.css
19:21:44 <llaumgui_zhukov> lol
19:21:56 <llaumgui_zhukov> oui c normal ca
19:22:06 <llaumgui_zhukov> c pas compilé
19:22:08 <llaumgui_zhukov> c linké
19:22:12 <llaumgui_zhukov> donc tu peux voir les sources
19:22:25 <llaumgui_zhukov> mais il y a pas une version téléchargeable
19:22:34 <bochecha> si si
19:22:34 <llaumgui_zhukov> d'ailleur il y a pas de header avec une licnece sur ton liens
19:23:01 <bochecha> llaumgui_zhukov, tu mélanges beaucoup de choses (et je suis pas sur que la réunion soit le lieu pour en débattre ;)
19:23:09 <misc> bon dans tout les cas, je suis pas sur que "discutter de la license de la css" soit à l'odj
19:23:16 <llaumgui_zhukov> non
19:23:22 <llaumgui_zhukov> j'en ai pas discuter
19:23:24 <llaumgui_zhukov> c bochecha
19:23:37 <misc> bon suite de l'odj ?
19:23:43 <llaumgui_zhukov> yes
19:24:09 <bochecha> #topic Projet Fedora
19:25:23 <shaiton> ca traduit :) Ya plein de nouveaux c'est cool :)
19:25:42 <misc> cad, plein ?
19:25:51 <number80> plus de zéro
19:25:56 <shaiton> bah, raisonnablement ;)
19:25:58 <bochecha> #topic Traduction
19:25:59 <shaiton> voilà
19:26:03 <bochecha> shaiton, vas-y :)
19:26:24 <shaiton> #info quelques nouveaux, ca traduit !!
19:27:11 <shaiton> juste pour dire qu'on est là et qu'on bosse :)
19:27:13 <shaiton> eof
19:27:38 <bochecha> autre chose sur la traduction ?
19:27:55 <shaiton> eqt-il besoin de préciser qu'on à toujours besoin d'aide ? :)
19:28:27 <bochecha> #help on a toujours besoin d'aide
19:28:31 <bochecha> shaiton, ça fait pas de mal ;)
19:28:42 <misc> shaiton: tu peux dire quel est le pourcentage de trad, ou une avancée , ce genre de choses ?
19:28:45 <shaiton> (fallait que ca vienne de quelqu'un d'autre :p)
19:28:59 <shaiton> hum, misc ca dépend des sujets
19:29:02 <shaiton> je check
19:29:57 <bochecha> shaiton, tu peux donner la page qui montre les stats ? ;)
19:30:15 <shaiton> bochecha, en fait je n'en ai pas de spécifique... j'en donne quelques unes
19:30:35 <misc> si tu as pas de chiffres, c'est pas grave, hein
19:30:37 <shaiton> #link https://translate.fedoraproject.org/languages/l/fr/collection/c/fedora/r/websites/ presque 90% des sites traduits
19:30:44 <bochecha> yay!
19:31:04 * bioinfornatics claps claps
19:31:05 <shaiton> #link https://translate.fedoraproject.org/languages/l/fr/collection/c/fedora/r/fedora-13/ un bon pourcentage pour F13
19:31:23 <bochecha> # link https://translate.fedoraproject.org/languages/l/fr/ pour voir les stats globales
19:31:33 <bioinfornatics> et pour Fedora 14
19:31:37 * bioinfornatics court
19:31:38 <shaiton> grillé ;)
19:31:59 <bioinfornatics> :)
19:32:13 <shaiton> bioinfornatics, pour F14 on attend que les devs aient "terminés"
19:32:33 <shaiton> voilà pour la trad
19:32:39 <MrTom> parce que dire qu'on est à 95% n'a pas beaucoup de sens en fait...
19:32:56 <bioinfornatics> pas de soucis c'était taquin (petite touche a but humoristique)
19:32:59 <shaiton> (bah, jsute pour les sites :p Qui n'évoluent pas tant que ca)
19:35:19 <misc> bon donc traduc, fini, plus rien à ajouter ?
19:35:37 <misc> ( enfin le sujet , hein )
19:35:44 <bochecha> #topic Projet Fedora (bis)
19:36:33 <bochecha> ras ?
19:36:41 <bochecha> allez, on accélère, on est à la bourre :-/
19:36:56 <bochecha> #topic Rencontres Mondiales du Logiciel Libre 2010
19:37:01 <bochecha> bertux, il vient ce compte-rendu ?
19:37:04 <shaiton> un compte rendu ?
19:37:44 <bertux> bochecha: pas encore
19:38:01 <bertux> bochecha: je vais voir avec bioinfornatics et Fake_Remi
19:38:13 <bochecha> c'était y a presque un mois ;)
19:38:27 <bertux> juste 20 jours
19:38:31 <shaiton> bertux, un pourcentage d'avancement ?? :p
19:38:35 <shaiton> une deadline ?
19:38:51 <bioinfornatics> bah moi je boss comme un taré sur ma feature
19:39:02 <bioinfornatics> mai si on me contact je suis là
19:39:15 <bioinfornatics> je me couche a 5 h dumat d'hab
19:39:21 <Fake_Remi> pareil, je suis assez overbooké en ce moment
19:39:35 <Fake_Remi> mais si besoin d'info, je suis dispo
19:39:36 <bertux> je vais le rajouter sur la page wiki d'ici le 6 aout
19:40:34 <bioinfornatics> misc mo apn?
19:40:37 <bioinfornatics> mon
19:40:44 <bioinfornatics> en parlant des rmll ^^
19:41:01 <misc> bioinfornatics: ah oui, ben il est au chaud
19:41:07 <misc> ( non il est pas dans le four )
19:41:14 <bioinfornatics> :)
19:41:33 <misc> bioinfornatics: par la poste, ça fait l'affaire ?
19:41:33 <shaiton> #action bertux deadline du CR des RMLL le 6 aout ;) Fake_Remi et bioinfornatics peuvent faire une relecture...
19:41:38 <shaiton> ;)
19:42:05 <Fake_Remi> ok shaiton
19:42:09 <bioinfornatics> pas de soucis misc
19:42:18 <bioinfornatics> je te rembourserais
19:42:25 <bioinfornatics> je t'enverrais un cheque
19:42:35 <bioinfornatics> prends pas l'assurance sert a rien
19:42:45 <misc> bioinfornatics: on s'arrange hors reunion
19:42:48 <bochecha> bon, c'est pas le sujet de la réu ton apn
19:42:49 <bioinfornatics> oki
19:42:53 <bochecha> #topic Premier Samedi du Libre
19:43:02 <bochecha> c'est dans deux semaines
19:43:06 <bochecha> rien de plus à dire pour ma part
19:43:06 <misc> le 7 aout
19:43:08 <bochecha> quelqu'un ?
19:43:13 <misc> qui sera présent ?
19:43:20 <misc> o/
19:43:50 * misc kick bertux & shaiton
19:43:55 <bertux> normalement je serais à Béziers donc pas au PSL
19:44:00 <misc> ok
19:44:14 <bertux> mais j'ai rien de confirmé
19:44:52 <bochecha> allez, on file, on a 15 minutes de retard déjà
19:44:57 <bochecha> #topic Discussion libre
19:45:02 <bochecha> quelqu'un veut ajouter quelque chose ?
19:45:17 <misc> nope
19:45:23 <bertux> nope
19:45:27 <MrTom> non
19:45:41 <bioinfornatics> bioinfornatics.add(Cookie);
19:45:49 <bioinfornatics> :)
19:46:03 <bochecha> alors on ferme l'établissement, sans même mettre la tournée du patron
19:46:10 <bochecha> merci à tous d'être venus, bonne soirée
19:46:13 <bochecha> #endmeeting